Autore Topic: Dopo trasferimento sito pagina bianca  (Letto 3857 volte)

Offline ventus85

  • Global Moderator
  • Instancabile
  • ********
  • Post: 6535
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Dopo trasferimento sito pagina bianca
« il: 10 Apr 2009, 22:28:31 »
Ho trasferito un sito di un mio amico da un hosting ad un altro.
Risultato: dopo il trasferimento se vado a richiamare la pagina di DocMan viene fuori una pagina bianca.
Il resto va tutto bene.
Altre volte con la stessa versione di DocMan non era mai successo.
Sia in front end sia in back end.
Inoltre guardate come compare il men¨ nel back end:

E' successo anche a voi?
Volevo capire il motivo, grazie.


Edit: forse ho capito il motivo. Mi ha detto che gli dava questo errore
Citazione
Fatal error: Class 'dmConfig' not found in /home/hosting/v/ventus85/www/administrator/components/com_docman/classes/DOCMAN_config.class.php on line 88
e aveva provato a pasticciare un po' nel codice.
« Ultima modifica: 10 Apr 2009, 22:31:16 da ventus85 »
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline peterrey

  • Appassionato
  • ***
  • Post: 516
  • Sesso: Maschio
  • raccolgo per pulire il mondo
    • Mostra profilo
Re: Dopo trasferimento sito pagina bianca
« Risposta #1 il: 10 Apr 2009, 23:01:31 »
ciao ventus85
Mi Ŕ successo una cosa simile trasferendo il sito da server windows a linux con un'altra componente e ho dovuto reinstallarlo  :'( 
tra breve ci sarÓ una nuova realtÓ trashware

Offline ventus85

  • Global Moderator
  • Instancabile
  • ********
  • Post: 6535
  • Sesso: Femmina
  • Affetta da Joomlaite
    • Mostra profilo
Re: Dopo trasferimento sito pagina bianca
« Risposta #2 il: 10 Apr 2009, 23:04:59 »
Io credo che lui abbia modificato qualcosa nel codice.
Comunque glielo disinstallo e installo di nuovo, cosý almeno glielo aggiorno all'ultima versione.
Se volete aiuto non mandate messaggi privati, ma usate la funzione Cerca e postate sul forum, grazie!

Born in the wind, born to be wild!

Offline il_cosmo

  • Esploratore
  • **
  • Post: 84
  • Sesso: Maschio
    • Mostra profilo
Re: Dopo trasferimento sito pagina bianca
« Risposta #3 il: 26 Apr 2009, 00:03:04 »

  ...anche a me esce una pagina bianca ma nel backend funziona tutto a perfezione...
  Ho, per la cronaca, effettuato la disinstallazione e la reinstallazione del componente ma niente di fatto... ho l'impressione che ci sia una qualche "caz....ta" di settaggio che fa casino...
  Continuo le prove.
                       



P.S. Grazie a Peterrey per la segnalazione del thred!

Offline jospic

  • Appassionato
  • ***
  • Post: 353
  • Sesso: Maschio
    • Mostra profilo
Re: Dopo trasferimento sito pagina bianca
« Risposta #4 il: 28 Apr 2009, 13:56:20 »
Controlla il file di configurazione docman.config.php (in administrator/components/com_docman). Molto probabilmente Ŕ vuoto.
Saluti
"In a world without walls and fences, who needs windows and gates?"
http://www.iperspace.it/download/linux/linuxwetrust.gif

 

Host

Torna su