Back to top

Autore Topic: Domandine sugli indirizzi  (Letto 737 volte)

Offline daniele1982

  • Esploratore
  • **
  • Post: 69
    • Mostra profilo
Domandine sugli indirizzi
« il: 14 Apr 2009, 16:37:27 »
Buongiorno a tutti...

Volevo chiedervi alcune cose riguardante un sito in joomla 1.5 che ho installato da locale.
Prima di tutto però vi faccio i miei auguri ritardati di buona pasqua e di buon rientro al lavoro (un dramma)...

Dunque la questione è principalmente riguardante gli indirizzi: il sito in questione è www.usrussi.com
Se andate nelle varie sezioni appaiono indirizzi di questo tipo: http://www.usrussi.com/index.php/info-biglietti.html che vanno benissimo. Se però a questo punto si clicca su home page appare questo indirizzo: http://www.usrussi.com/index.php/unione-sportiva-russi-wwwusrussicom.html che è decisamente pessimo.
Cosa devo impostare per risolvere questo problemuzzo?



Non fate caso al template, che come larghezza è sballato, devo risolverlo al più presto... Nel frattempo vi ringrazio...

Daniele





Ah, un'altra cosa: è normale che se io scrivo un qualsiasi indirizzo, come ad esempio www.usrussi.com/pincopalla oppure www.usrussi.com/checapperoneso mi venga fuori sempre il sito tale e quale? Succede solo a me o anche a voi e soprattutto, è normale? Non che la cosa mi crei problemi, sia chiaro, solo curiosità... Grazie
« Ultima modifica: 14 Apr 2009, 16:39:55 da daniele1982 »

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re: Domandine sugli indirizzi
« Risposta #1 il: 14 Apr 2009, 16:41:44 »
Ciao daniele,
probabilmente dipende dal settaggio di qualche componente per seo tipo sh404SEF.
Dai un'occhiata alla sezione seo del forum:
http://forum.joomla.it/index.php/board,57.0.html

Citazione
Ah, un'altra cosa: è normale che se io scrivo un qualsiasi indirizzo, come ad esempio www.usrussi.com/pincopalla oppure www.usrussi.com/checapperoneso mi venga fuori sempre il sito tale e quale? Succede solo a me o anche a voi e soprattutto, è normale? Non che la cosa mi crei problemi, sia chiaro, solo curiosità... Grazie
A me da errore 404, come è giusto che sia  ;)
« Ultima modifica: 14 Apr 2009, 16:43:48 da maicolstaip »
Non si risponde a PM tecnici. Postate sul forum. Grazie.

 



Web Design Bolzano Kreatif