Autore Topic: problema con .htaccess sull'aggiornamento dalla 1.0.8 in poi  (Letto 1279 volte)

Offline giuagio

  • Esploratore
  • **
  • Post: 97
  • Sesso: Maschio
  • Che dire siamo mitici ! !
    • Mostra profilo
Salve a tutti,
o effettuato l'aggiornamento dalla 1.0.8 alla 1.0.9 con pach e poi alla 1.0.10 ma mi sono accorto che sul server il file .htaccess FUNZIONA SOLO CON LA VERSIONE
@version $Id: htaccess.txt 1570 2005-12-29 05:53:33Z

se inserisco il file dell'aggiornamento della versione 1.0.10 mi da errore Server ecc... Come mai, a qualcuno capitato lo stesso problema? ???

il sito lo in una sotto ditectory .miosito.it/sitodelcms
o provato a mettere RewriteBase /sitodelcms come avevo sul vecchio file della ver. 1.0.8 ma niente da fare!

p.s. premetto che sul server non ho mai avuto problemi.

Spazzacamini Tecnocamini di Lucca Pisa Pistoia
http://www.tecnocamini.com Pulizia camini.

Offline giuagio

  • Esploratore
  • **
  • Post: 97
  • Sesso: Maschio
  • Che dire siamo mitici ! !
    • Mostra profilo
Re: problema con .htaccess sull'aggiornamento dalla 1.0.8 in poi
« Risposta #1 il: 07 Lug 2006, 11:53:24 »
Salve a tutti,
o effettuato l'aggiornamento dalla 1.0.8 alla 1.0.9 con pach e poi alla 1.0.10 ma mi sono accorto che sul server il file .htaccess FUNZIONA SOLO CON LA VERSIONE
@version $Id: htaccess.txt 1570 2005-12-29 05:53:33Z

se inserisco il file dell'aggiornamento della versione 1.0.10 mi da errore Server ecc... Come mai, a qualcuno capitato lo stesso problema? ???

il sito lo in una sotto ditectory .miosito.it/sitodelcms
o provato a mettere RewriteBase /sitodelcms come avevo sul vecchio file della ver. 1.0.8 ma niente da fare!

p.s. premetto che sul server non ho mai avuto problemi.



A nessuno capitato questo problema ??? ???
Spazzacamini Tecnocamini di Lucca Pisa Pistoia
http://www.tecnocamini.com Pulizia camini.

 

Host

Torna su