Autore Topic: aiuto JCE! ! non riesco più reinstallarlo  (Letto 1442 volte)

Offline jollix

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
aiuto JCE! ! non riesco più reinstallarlo
« il: 11 Mag 2009, 00:26:55 »
....avevo installato jce 1.50 e invece di fare l'upgrade di due versioni ho pensato di disinstallarlo e reinstallare l'ultima versione  1.52.
Visto che mi diceva che alcune parti non poteva disinstallarle sono andata via ftp a cancellare quello che rimaneva,
..non contenta sono andata anche nelle cartelle del DB e ho cancellato 3 tabelle com_jce ... funziona tutto (ora ho FCK) ma non riesco più ad installare JCE mi esce la scritta :

        * JFolder::create: Impossibile creare la cartella
        * Attenzione! - Operazione di spostamento file fallita

 :-\  cosa posso fare?   ???
Aiuto !

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:aiuto JCE! ! non riesco più reinstallarlo
« Risposta #1 il: 11 Mag 2009, 00:46:04 »
Ciao,
controlla nel file configuration.php che i seguenti percorsi siano corretti:
Codice: [Seleziona]
- var $log_path
- var $tmp_path
e controlla via ftp i permessi delle cartelle che devono essere a 755
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline jollix

  • Esploratore
  • **
  • Post: 66
    • Mostra profilo
Re:aiuto JCE! ! non riesco più reinstallarlo
« Risposta #2 il: 11 Mag 2009, 16:03:54 »
>le path sono corrette
>i permessi 755
>l'editor era già stato cambiato dalle impostazioni pann.di controllo
>nessun utente ha un editor selezionato
>nel plugin manager non c'è niente di jce
>nel module manager (sito e amministratore) non c'è niente
>tramite ftp: niente nella cartella Administrator>Components
>tramite ftp: niente nella cartella Components
>tramite ftp: niente nella cartella Plugin>editors

...il database non l'ho toccato perchè mi sono accorta di aver modificato il vecchio database (che tenevo come "scorta"  :( ) e che nel Db in uso già sono state cancellate le cartelle di JCE.

 ??? non capisco cosa può essere!
...A nessuno è capitato?


P.S.(5 minuti dopo il post)
........forse non è un problema di jce ho scperto che non riesco a caricare più niente !!!
« Ultima modifica: 11 Mag 2009, 17:07:03 da jollix »

 

Host

Torna su