Autore Topic: Problema RSS  (Letto 1005 volte)

Offline vjmargaren

  • Nuovo arrivato
  • *
  • Post: 31
    • Mostra profilo
Problema RSS
« il: 11 Mag 2009, 20:28:07 »
Vi espongo il problema. Prima di tutto ho letto in giro e non ho trovato casi uguali (forse ho cercato male  ;D)
Quando vado ad attivare il collegamento a dei feed di altri siti sulla home, naturalmente nel sito in remoto, mi appare

Warning: fsockopen() has been disabled for security reasons in /home/hosting/g/gapmolise/www/libraries/simplepie/simplepie.php on line 6601

Warning: fsockopen() has been disabled for security reasons in /home/hosting/g/gapmolise/www/libraries/simplepie/simplepie.php on line 6601


Ho provato a disattivare il joomla security news feed, ma non cambia nulla, come faccio?
Il sito questo: http://www.gapmolise.ilbello.it

Grazie.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema RSS
« Risposta #1 il: 11 Mag 2009, 20:30:10 »
il server evidentemente impedisce collegamenti all'esterno e gli rssfeed sono collegamenti all'esterno..
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline vjmargaren

  • Nuovo arrivato
  • *
  • Post: 31
    • Mostra profilo
Re:Problema RSS
« Risposta #2 il: 11 Mag 2009, 20:30:50 »
Quindi secondo te un problema dell'hosting?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Problema RSS
« Risposta #3 il: 11 Mag 2009, 20:33:44 »
Citazione
Warning: fsockopen() has been disabled for security reasons in
basta leggere
e non neanche un problema,
solo un sistema per risparmiare risorse concesse aggratis e garantire la sicurezza del server
(uso XP perch win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su