Autore Topic: forse un bug per i banner  (Letto 2179 volte)

Offline Gualmiro

  • Nuovo arrivato
  • *
  • Post: 3
  • Sesso: Maschio
    • Mostra profilo
forse un bug per i banner
« il: 24 Set 2005, 09:24:50 »
non sono nemmeno sicuro che sia un bug, forse sbaglio qualcosa io, ma mi pare un comportamento strano in ogni caso.

in pratica quando aggiungo un nuovo banner dal pannello di amministrazione, mi segna fin da subito 30 impression fatte. pure prima di renderlo pubblico... boh.

ho joomla 1.0.1 italiano in locale su un MySQL 4.1.14-max.


:ps: per i traduttori c'è un altro "bug"...  Menu si scrive senza l'accento sulla U  ;D

Offline Gualmiro

  • Nuovo arrivato
  • *
  • Post: 3
  • Sesso: Maschio
    • Mostra profilo
Re: forse un bug per i banner
« Risposta #1 il: 25 Set 2005, 05:04:10 »
eheh, ma sulla lingua io sono peggio delle prof di greco e latino... dire "conservatore" è poco ;)

dal forum dell'accademia della crusca:
Citazione
"Menù" è una traduzione impropria del forestierismo francese "menu", peraltro già presente nei nostri vocabolari. Tuttavia, qualora l'uso, ad oggi improprio, della forma "menù" dovesse storicizzarsi all'interno della nostra lingua, i nostri vocabolari verrebbero certamente aggiornati in tal senso.

dehehe... ok, sto male  :P
diciamo che "menù" è più compatibile col motto "noi abbiamo preso una posizione decisa, e tu?" ;D ;D ;D

passando a cose più interessanti, quel bug... non ho capito ancora perché facesse così.
la situazione è questa, io sto su un mac con macOS 10.3.9 ed ho ricompilato i sorgenti per installare il mysql perché non mi ero accorto che c'erano gli installer automatici. avevo installato poi il php5 dai pacchetti autoinstallantesi preparati da entropy.
testando (su un PC) con linux e windows mi sono accorto che il problema non c'era, quindi ho pensato che smanettando con il .conf del mySQL ho fatto casino io. ho tolto dal mac il php5 ed il mysql, per rimpiazzarli con php4.3.11 e la stessa versione di mysql (ma installata col programma automatico).
ora è tutto ok, ma non riesco a capire a cosa poteva esser dovuto quel comportamento.
pure il phpBB in locale su mac prima mi loggava al forum come 30 utenti contemporaneamente... boh. ora comunque è tornato tutto nella normalità.



ciao ciao e, disquisizioni linguistiche a parte, complimenti a tutti i traduttori per l'ottimo lavoro e la tempestività con cui lavorano.

 

Host

Torna su