Autore Topic: Gravi problemi con Joomla 1.0.10  (Letto 1973 volte)

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Gravi problemi con Joomla 1.0.10
« il: 05 Lug 2006, 01:58:46 »
“.$row->getError().”
“.$database->getErrorMsg().”
questi i messaggi dopo il passaggio dal 1.0.8 al 1.0.9 al 1.0.10 che mi da quando cerco di aprire "tutti i contenuti"! Non posso praticamente più modificare niente! Ragazzi come devo fare?? Aiutatemi, grazie mille
« Ultima modifica: 05 Lug 2006, 02:19:16 da ilserafini »

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #1 il: 05 Lug 2006, 15:06:37 »
Vi prego datemi una mano!!!

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #2 il: 05 Lug 2006, 18:04:14 »
Ma perchè nessuno mi aiuta??

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #3 il: 05 Lug 2006, 18:39:33 »
Devi avere un attimo di pazienza.
E darci qualche informazione in più.

Dove hai reperito le versioni?
Come le hai installate?
...
...
...


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #4 il: 05 Lug 2006, 23:52:04 »
ok scusate ma ero disperato  :-[! Allora prima versione installata 1.0.8 e fino a lì non ho mai avuto alcun problema!Poi ho dato un occhiata a joomla.it e ho visto che erano usciti due aggiornamenti e così mi è venuta la voglia di aggiornare il mio joomla! Quindi tramite Smart FTP Client l'ho aggiornato con la patch da 1.0.8 a 1.0.9 e di seguito immediatamente con la patch da 1.0.9 a 1.0.10! Poi quando ho avuto il problema ho fatto un casino di prove x ritornare alla fine alla versione 1.0.8 che cmq mi continua a presentare il problema, quasi come se mancasse qualche pezzo! Per quanto riguarda le versioni le ho tutte reperite e scaricate da questo sito, essendo venuto a contatto con questo mondo solo da pochissimo tempo! Quindi perdonatemi se nn sono proprio tecnico nelle risposte!
MySQL: 4.1.20-standard-log           
PHP: 4.4.3-dev 
Hosting a quanto ho capito è il server che mi ospita, ...se ho capito bene allora è altervista!
Il link è www.sergioserafini.altervista.org! Spero di essere stato preciso nelle risposte! Fatemi sapere se avete bisogno di qualche altro dato! Grazie mille a tutti
« Ultima modifica: 06 Lug 2006, 00:07:14 da ilserafini »

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #5 il: 06 Lug 2006, 12:48:00 »
Scusami tanto ma il post l'ho letto solo ora! Provvedo subito ad eseguire le tue indicazioni!

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #6 il: 06 Lug 2006, 14:19:40 »
Tutto fatto! Grazie mille, ora funziona! Per passare direttamente alla 1.0.10?

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #7 il: 06 Lug 2006, 15:57:48 »
Ok grazie, ora provo ad installare!

Offline ilserafini

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: Gravi problemi con Joomla 1.0.10
« Risposta #8 il: 06 Lug 2006, 16:47:02 »
Tutto fatto, ti sono veramente grato! Grazie mille davvero a presto!!

 

Host

Torna su