Autore Topic: Problema form mailto  (Letto 2326 volte)

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
Problema form mailto
« il: 26 Mag 2009, 14:42:27 »
Salve,
il form mailto del sito mi funziona solo con IE e non con mozzilla.
Capita solo a me?
Perché

Grazie mille...
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

Offline r-evolving

  • Appassionato
  • ***
  • Post: 362
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #1 il: 26 Mag 2009, 21:52:18 »
Ciao keyascii,
non credi dar pochi elementi per rispondere?  ::)
Suggerisco: quale form? di quale modulo? con quale template? Che significa che non funziona: non va il sumbit? non si arriva la mail?

Se poi hai un URL da girarci...
tanto meglio!
Paolo
"I don't have a photograph, but you can have my footprints. They're upstairs in my socks"

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #2 il: 26 Mag 2009, 22:29:41 »
scusa hai ragione
www.anipitalia.com

biz_blue_2 o qualcosa del genere...

Qualsiasi email che invio dal sito... tipo "invia a" di un normale articolo.

Grazie 1000
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

Offline r-evolving

  • Appassionato
  • ***
  • Post: 362
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #3 il: 27 Mag 2009, 00:26:23 »
Allora,
la funzionalità "segnala ad un amico" funziona: a me la mail è arrivata.
Ipotizzo: i messaggi vengono interpretati dal tuo server (o client) di posta come spamm?

Paolo
"I don't have a photograph, but you can have my footprints. They're upstairs in my socks"

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #4 il: 27 Mag 2009, 10:14:41 »
Hai provato anche con mozzilla? Anche a me con IE funziona.
L'errore che da a me è:
"Non è stato possibile inviare l'email"
quindi l'email non parte proprio.
non saprei proprio.
Grazie ancora
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

Offline r-evolving

  • Appassionato
  • ***
  • Post: 362
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #5 il: 27 Mag 2009, 15:44:51 »
Io il testo l'ho fatto con Firefox 3
Paolo
"I don't have a photograph, but you can have my footprints. They're upstairs in my socks"

Offline keyascii

  • Appassionato
  • ***
  • Post: 494
  • Sesso: Maschio
    • Mostra profilo
Re:Problema form mailto
« Risposta #6 il: 27 Mag 2009, 21:52:02 »
...strano allora...
sarà problema di impostazione del mio browser (FF3).
Grazie
Se io e te abbiamo una cosa e ce la scambiamo, io e te abbiamo ancora una cosa, ma se io e te abbiamo un'idea e ce la scambiamo, tu hai 2 idee e io ho due idee!

 

Host

Torna su