Autore Topic: non funzione il login  (Letto 2899 volte)

Offline graficanet

  • Nuovo arrivato
  • *
  • Post: 32
    • Mostra profilo
non funzione il login
« il: 07 Lug 2006, 11:56:27 »
non funziona il login da vm dopo la registrazione e la convalida che devo fare

Offline GiorgioBlu

  • Abituale
  • ****
  • Post: 861
  • Sesso: Maschio
  • Utente dal: 23/06/2004 Susegana - TV - Italy
    • Mostra profilo
Re: non funzione il login
« Risposta #1 il: 07 Lug 2006, 13:51:24 »
loggarti?!?  :D ;D :D

Offline mister lino

  • Esploratore
  • **
  • Post: 100
  • Sesso: Maschio
  • Vince chi la dura !!!
    • Mostra profilo
Re: non funzione il login
« Risposta #2 il: 10 Lug 2006, 18:09:38 »
Succede la stessa cosa anche a me...

Offline GiorgioBlu

  • Abituale
  • ****
  • Post: 861
  • Sesso: Maschio
  • Utente dal: 23/06/2004 Susegana - TV - Italy
    • Mostra profilo
Re: non funzione il login
« Risposta #3 il: 11 Lug 2006, 14:00:43 »
la cosa strana. L'installazione stata fatta come si deve?
I permessi hai file?

Il DB a posto?

Offline mister lino

  • Esploratore
  • **
  • Post: 100
  • Sesso: Maschio
  • Vince chi la dura !!!
    • Mostra profilo
Re: non funzione il login
« Risposta #4 il: 12 Lug 2006, 11:52:10 »
I permessi ai file credo che ci siano tutti anche perch usando aruba, questi vengono gestiti dalla cartella public/, l'installazione invece l'ho fatta caricando Virtuemart nella cartella public ed instllando il componente dal pannello di controllo di Joomla, quindi nella cartella public/ ho la seguente struttura Joomla/ , Virtuemart/. Virtuemart funzione bene apparte questo intoppo.
... chi di voi ha lo stesso problema ?
... e come possiamo risolvere?

 ??? ???

Offline cotoletta76

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re: non funzione il login
« Risposta #5 il: 25 Lug 2006, 14:49:14 »
Io ho un problema come questo....se un utente registrato si logga "dall'esterno" funziona tutto, se lo fa durante l'ordine, va in errore (403)  ???

Offline GiorgioBlu

  • Abituale
  • ****
  • Post: 861
  • Sesso: Maschio
  • Utente dal: 23/06/2004 Susegana - TV - Italy
    • Mostra profilo
Re: non funzione il login
« Risposta #6 il: 26 Lug 2006, 11:58:33 »
Se magari postate l'errore preciso possimao tentare di aiutarvi....

Offline mister lino

  • Esploratore
  • **
  • Post: 100
  • Sesso: Maschio
  • Vince chi la dura !!!
    • Mostra profilo
Re: non funzione il login
« Risposta #7 il: 30 Lug 2006, 21:48:46 »
Per risolvere la cosa trova la seguente pagina:
/www/joomla/administrator/components/com_virtuemart/html/checkout.login_form.php

poi fai quello che ti pare, puoi cambiare i campi login con un testo tipo:
Se sei un cliente gi registrato effettua il login usando il LOGIN FORM oppure se non sei un cliente registrato crea un nuovo account usando il form  per la fatturazione.

P.S.Facendo il login dal form login di Joomla mentre si sta acquistando, virtuemart ti fa continuare con l'acquisto normalmente come se ci avessimo loggato dal campo login di virtuemart.

oppure puoi copiare il codice login di joomla e stostituirlo con quello che non funziona di virtuemart. Ancora non l'ho fatto ma credo che funzioni, appena ho un p di tempo ci provo e vi posto i risultati. Ciao

 

Host

Torna su