Autore Topic: Problemi ultima release .10  (Letto 2839 volte)

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Problemi ultima release .10
« il: 08 Lug 2006, 13:22:32 »
Gli utenti che vogliono accedere previa registrazione non riescono a visualizzare nessuna pagina, credo che sia un problema della nuova versione in quanto nelle vecchie (parlo della .8) non succede!

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Problemi ultima release .10
« Risposta #1 il: 08 Lug 2006, 13:29:50 »
Dacci qualche info in più.
Come hai installato la 1.0.10?
Quale messaggio d'errore compare?
Quale livello di accesso hanno i contenuti?


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: Problemi ultima release .10
« Risposta #2 il: 08 Lug 2006, 19:29:40 »
Per l'installazione sono andato tramite ftp ed ho sovrascritto le cartelle.
Il messaggio che compare è:
errore 404 non hai accesso alla pagina
Come accesso hanno:
Public frontend registered
ed ora come se non bastasse mi esce pure:
Warning: Invalid argument supplied for foreach() in .../includes/joomla.php on line 4298

Che faccio , Sigh!

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Problemi ultima release .10
« Risposta #3 il: 08 Lug 2006, 19:36:55 »
Citazione
Come accesso hanno:
Public frontend registered
E che permessi sono?
I permessi di accesso dei contenuti sono public, registered e special.

Possiamo dare un'occhiata al sito?


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: Problemi ultima release .10
« Risposta #4 il: 08 Lug 2006, 19:56:28 »

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Problemi ultima release .10
« Risposta #5 il: 09 Lug 2006, 12:56:33 »
Ehi, gran bel sito!!! :P
Ma da quello che vedo non hai "contenuti" in senso stretto perchè si poggia tutto su VirtueMart.
Quindi credo che il problema sia lì.
Purtroppo non l'ho mai usato, quindi non posso esserti d'aiuto, ma qualcuno sicuramente lo sarà.
Prova a scrivere un post in VirtueMart.


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

 

Host

Torna su