Autore Topic: Patch di aggiornamento per la versione 1.5.11 ITA  (Letto 12574 volte)

Offline goldlink

  • Esploratore
  • **
  • Post: 92
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #20 il: 22 Giu 2009, 15:44:26 »
Salve a tutti,
mi scuso fin da subito se sbaglio sezione, ma essendo un errore ricollegato all'aggiornamento credo di poter postare qui.
Non so se qualcuno ha riscontrato il mio stesso problema...è un piccolo errore che appare dal lato backend, cliccando su configurazione globale.
Mi appare il seguente errore in alto "XML Parsing Error at 27:1. Error 5: Invalid document end" su sfondo rosso. Ma tutto funziona correttamente.
Da cosa potrebbe dipendere?

Grazie tante,

goldlink.

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #21 il: 22 Giu 2009, 17:55:54 »
Ciao goldlink,
non saprei aiutarti, puoi dare qualche indicazione sulla tua installazione di Joomla, sei su un server Linux online od in locale sul tuo pc?

Offline = odino =

  • Instancabile
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtà li trasforma in menomati" Danzel
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #22 il: 22 Giu 2009, 18:33:08 »
è un errore semplicissimo su un file XML, aprilo e inserisci '/' prima di '>' alla fine di tale riga

Offline alexred

  • Fuori controllo
  • *
  • Post: 25672
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #23 il: 22 Giu 2009, 18:36:16 »
è un errore semplicissimo su un file XML, aprilo e inserisci '/' prima di '>' alla fine di tale riga
azz... è un errore in un file del core di joomla?
in quale file è necessario fare questa modifica?

Offline goldlink

  • Esploratore
  • **
  • Post: 92
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #24 il: 22 Giu 2009, 18:46:30 »
è un errore semplicissimo su un file XML, aprilo e inserisci '/' prima di '>' alla fine di tale riga

Grazie 1000 odino,
ma potresti essere più preciso, ci sono così tanti file...cmq chi ci arriva prima posta!
Grazie ancora.  ;)

Aggiornamento:

ho trovato il file incriminato (linea 27)
administrator/components/com_media/config.xml
l'unico problema è che adesso l'errore è cambiato in: "XML Parsing Error at 30:16. Error 76: Mismatched tag"

Prosegue la ricerca... :P
« Ultima modifica: 22 Giu 2009, 19:10:37 da goldlink »

Offline = odino =

  • Instancabile
  • ******
  • Post: 5696
  • Sesso: Maschio
  • "In realtà li trasforma in menomati" Danzel
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #25 il: 22 Giu 2009, 19:06:46 »
è un errore semplicissimo su un file XML, aprilo e inserisci '/' prima di '>' alla fine di tale riga
azz... è un errore in un file del core di joomla?
in quale file è necessario fare questa modifica?

sembra essere solo un suo problema, io non riscontro tale errore.

Il file comunque è.

Codice: [Seleziona]
/administrator/components/com_config/config.xml
molto probabilmente

Offline goldlink

  • Esploratore
  • **
  • Post: 92
    • Mostra profilo
Re:Patch di aggiornamento per la versione 1.5.11 ITA
« Risposta #26 il: 22 Giu 2009, 19:19:46 »
Ho risolto il problema,
può sembrare strano ma non ho capito bene come. ;D
L'errore sembra essere nel primo file postato administrator/components/com_media/config.xml
Avevo inserito alla rifa 26 uno "/" prima di ">" restituendomi un errore differente, quindi ho tolto lo "/" ed ogni errore è scomparso!
Infine ho inserito nuovamente lo "/" per rendere il codice più pulito e l'errore non è apparso comunque!!!

Misteri...

Grazie odino per la dritta, altrimenti non ci sarei mai arrivato e grazie ad alexred per il supporto.
« Ultima modifica: 22 Giu 2009, 19:32:54 da goldlink »

 

Host

Torna su