Autore Topic: bug ultima release.10  (Letto 1811 volte)

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
bug ultima release.10
« il: 10 Lug 2006, 13:03:49 »
ho installato joomla .10 versione italiana, ma il menų rimane in lingua inglese, faccio l'aggiornamento della lingua ma non cambia nulla, cosa si puō fare?
grazie

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: bug ultima release.10
« Risposta #1 il: 10 Lug 2006, 18:17:02 »
si

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: bug ultima release.10
« Risposta #2 il: 10 Lug 2006, 18:23:22 »
Il menu di cosa?
Perchč la versione italiana č in italiano.
Ma se hai pacchetti extra, quelli rimangono cosė come sono.


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: bug ultima release.10
« Risposta #3 il: 10 Lug 2006, 18:38:17 »
il menų del lato amministratore

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: bug ultima release.10
« Risposta #4 il: 10 Lug 2006, 18:59:50 »
Molto strano.
Come hai installato la 1.0.10?
Da dove l'hai scaricata?


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: bug ultima release.10
« Risposta #5 il: 10 Lug 2006, 20:19:45 »
Ho appena riscaricato dal sito joomla.it la release .10, magari dimmi quali cartelle sovrascrivere per poter avere la lingua italiana nel pannello di controllo Admin.
Grazie

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: bug ultima release.10
« Risposta #6 il: 11 Lug 2006, 08:55:25 »
Ho scaricato sempre versioni italiane

Offline dorka66

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re: bug ultima release.10
« Risposta #7 il: 11 Lug 2006, 18:14:22 »
Risolto. Grazie

 

Host

Torna su