Autore Topic: Problemi strani in administrator  (Letto 1519 volte)

Offline nirvenik

  • Esploratore
  • **
  • Post: 57
  • Sesso: Maschio
    • Mostra profilo
Problemi strani in administrator
« il: 12 Lug 2006, 16:45:48 »
Ragazzi non so come fare e sono nei guai, allora:
ieri sera dopo aver pubblicato l'ultimo articolo mi sono disconnesso senza cambiare e senza toccare nulla di insolito, ma stamattina al nuovo accesso come amministratore trovo un bel casino.
Mi è scomparsa la barra dei menu in alto, quella che contiene Pannello di controllo, Sito, ... e tutti gli altri menu.

Il vero problema e che non funzionano nemmeno le icone di salvataggio o cancellazione, nemmeno una, solo l'aiuto funziona ma non ci faccio nulla con questo.
Se potete aiutarmi ve ne sarò grato!
Grazie a tutti


NB:
ho notato un'altra cosa:

in alto a sinistra prima spuntava questo: Yari Cimino web page/com_admin quest'ultimo come se fosse un link ipertestuale ma purtroppo adesso solo il nome del sito è un collegamento mentre il nome del modulo non lo è più
Yari Cimino

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Problemi strani in administrator
« Risposta #1 il: 12 Lug 2006, 16:59:38 »
Potresti provare a sovrascrivere tutti i file della cartella "administrator" con quelli puliti della versione di Joomla che stai usando.
Se si sono incasinati i file, questa potrebbe essere una soluzione.

Prima prova anche a svuotare cache, cookie, ecc...


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline nirvenik

  • Esploratore
  • **
  • Post: 57
  • Sesso: Maschio
    • Mostra profilo
Re: Problemi strani in administrator
« Risposta #2 il: 12 Lug 2006, 17:38:33 »
grazie del consiglio ma avevo già provato enon cambia nulla, per caso sai cosa potrebbe essere accaduto?
Yari Cimino

Offline nirvenik

  • Esploratore
  • **
  • Post: 57
  • Sesso: Maschio
    • Mostra profilo
Re: Problemi strani in administrator
« Risposta #3 il: 12 Lug 2006, 17:53:08 »
ho provato a cancellare i cookie e la cache e adesso funziona tutto alla perfezione!
Grazie 1000!!!!
Yari Cimino

Offline napo

  • Instancabile
  • ******
  • Post: 6532
  • Sesso: Maschio
  • NO MP TECNICI, verranno ignorati
    • Mostra profilo
Re: Problemi strani in administrator
« Risposta #4 il: 12 Lug 2006, 17:54:59 »
Bene. 8)


AllOne.it Consulting: http://www.allone.it Gens Joomla, il : http://www.gensjoomla.org  [url=http://www.allone.it/jooml

Offline nirvenik

  • Esploratore
  • **
  • Post: 57
  • Sesso: Maschio
    • Mostra profilo
Re: Problemi strani in administrator
« Risposta #5 il: 12 Lug 2006, 22:33:27 »
io avevo inserito un post simile nel sito di joomla ma l'ho spostato in bug di joomla perchè lo ritenevo più opportuno (ho detto che postavo in quella sezione)
infatti ho ricevuto risposte qui e non li
Yari Cimino

 

Host

Torna su