Autore Topic: Errore durante l'installazione di JCE (com_jce_157)  (Letto 3300 volte)

Offline _Gino_

  • Nuovo arrivato
  • *
  • Post: 15
    • Mostra profilo
Errore durante l'installazione di JCE (com_jce_157)
« il: 25 Giu 2009, 22:42:56 »
Salve a tutti,
torno a scrivere su questo forum dopo molto tempo perch ho un problema che non riesco proprio a risolvere. Ho cercato soluzioni non solo sul forum ma anche tramite ricerche sul web in generale.

Il mio problema consiste nell'installazione di JCE. Ho trovato molto sul forum ma non credo che le soluzioni descritte vadano bene per il mio di problema.

Dunque, dal sito:
http://www.joomlacontenteditor.net/downloads

ho scaricato i seguenti file:

com_jce_157
plg_jce_154

Stando a quanto ho letto devo installare PRIMA com_jce_157 E SUCCESSIVAMENTE plg_jce_154.

Ho fatto cosi, ma dopo aver installato com_jce_157, mi comparsa la seguente scritta:

JFolder::files: Il percorso non punta ad una cartella valida o la cartella stata eliminata.
JFolder::files: Il percorso non punta ad una cartella valida o la cartella stata eliminata.
JFolder::delete: Il percorso non punta ad una cartella valida o la cartella stata eliminata.

Per essere pi chiari, la scritta in questione non mi comparsa dopo aver installato il PLUGIN come successo ad altri utenti (ripeto, ho letto il forum), ma mi comparsa ancora prima quando ho installato com_jce_157. Inoltre NON presente questa scritta:

ERRORE: Impossibile trovare un file _xml_ di installazione Joomla in questo pacchetto.

Non c', ci sono solo quelle che ho scritto precedentemente.

Sarei grato se qualcuno mi dicesse dove sbaglio, se devo installare qualche altra cosa prima o se sono errati totalmente i file.

Grazie

Offline superzu

  • Nuovo arrivato
  • *
  • Post: 40
    • Mostra profilo
Re:Errore durante l'installazione di JCE (com_jce_157)
« Risposta #1 il: 23 Ago 2009, 13:16:28 »
ciao. Ho constatato anche io lo stesso errore. Ho disinstallato tutto il componento e il plug-in e installato il package com_jce_157_154_package.zip che trovi a questo indirizzo http://www.joomlacontenteditor.net/downloads/editor/joomla15x

Questo installa il componente e il plug-in in un unico passaggio. L'errore non si presentato.

Ciao

Offline Pellicano

  • Esploratore
  • **
  • Post: 146
    • Mostra profilo
Re:Errore durante l'installazione di JCE (com_jce_157)
« Risposta #2 il: 20 Apr 2010, 14:42:45 »
anche io ho questo tipo di problema, e anche scaricando il pack con plugin e componente insieme, proprio non vuole sapere di andare. Premetto che seguo passo passo la guida di installazione su questo sito. Cosa posso fare ?

Grazieeeeeee

pelli :)

Offline Pellicano

  • Esploratore
  • **
  • Post: 146
    • Mostra profilo
Re:Errore durante l'installazione di JCE (com_jce_157)
« Risposta #3 il: 21 Apr 2010, 14:50:32 »
non c' proprio nessuno che possa aiutarmi ? Fatti nei due modi (prima col pacchetto completo, e poi con i due pacchetti separati) mi d sempre errore...bho

edit: forse ho capito: mi manca la libreria GD2 di php (ho installato solo la prima php5-gd ...ma non riesco a trovarla la 2, dov' ?

edit: RISOLTO: praticamente il file si scaricava male. Usando un altro browser sono riuscito a scaricarlo corretamente, e si installato al primo colpo !! :)
« Ultima modifica: 22 Apr 2010, 17:29:21 da Pellicano »

 

Host

Torna su