Autore Topic: Migrando da 1.5.10 a 1.5.12 non vanno più i sootmenu  (Letto 1401 volte)

Offline Mander

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Buongiorno a tutti. Ho aggiornato dalla versione 1.5.10 alla 1.5.12 e non mi funzionano più i sottomenu: cioè i menu che compaiono selezionando una voce del menu. Inoltre non rimane evidenziata la voce di menu selezionata.
Qualcuno ha nontato un problema simile.
Grazie e buon lavoro
Mander

Offline GobboNotreDame

  • Nuovo arrivato
  • *
  • Post: 13
  • Sesso: Maschio
    • Mostra profilo
Re:Migrando da 1.5.10 a 1.5.12 non vanno più i sootmenu
« Risposta #1 il: 21 Lug 2009, 00:00:04 »
Mi associo al topic.
Ho installato ex-novo (su server locale per test: Slackware 12.2, Apache 2.1.11, Mysql 5.0.5, PhP 5.3.0) la versione 1.5.12 (che conosco pochissimo) e i problemi fondamentali sono tre:
1) non compaiono le caselle di spunta nei vari menu di gestioni di articoli, di menu, ecc
2) nella pagina di prova, dopo aver caricato i dati di esempio, non compaiono le voci di nessun menu
3) nella pagina di amministrazione dei menu non compaiono le voci appartenenti al menu, mentre vengono regolarmente enumerati gli items.

Controllando il database il contenuto risulta regolarmente memorizzato.

Ho letto il topic di qualche giorno fa http://forum.joomla.it/index.php?topic=76335.0 ma sono portato a scartare la proposta di installare
Citazione
un ambiente lamp virtuale come xampp
.

Quali sono le alternative?

Grazie dell'attenzione.
« Ultima modifica: 21 Lug 2009, 00:45:24 da GobboNotreDame »

Offline GobboNotreDame

  • Nuovo arrivato
  • *
  • Post: 13
  • Sesso: Maschio
    • Mostra profilo
Re:Migrando da 1.5.10 a 1.5.12 non vanno più i sottomenu
« Risposta #2 il: 21 Lug 2009, 06:19:49 »
Quando macchine o applicazioni hanno un problema, non riesco a smettere di pensarci finchè non lo risolvo. Per cui anche il sonno ne risente...

Eccomi sveglio presto e pronto ad aggiungere un nuovo problema a quelli già espressi, il numero
4) nei vari menu di gestione (p.e. gestione articoli) contrariamente alle istruzioni non è possibile cambiare uno stato (p.e. pubblicato) cliccando sull'icona corrispondente.

Il tentativo di reinstallare tutto non ha prodotto effetti diversi. I browser utilizzati nella prova (Firefox 3.0.11 e konqueror 3.5.10) hanno dato lo stesso risultato.

Sto ipotizzando due possibili alternative:
A) Se Joomla è fortemente dipendente dalla configurazione del LAMP, allora occorre conoscere quali moduli caricare esattamente e come configurare Apache e PhP.
B) Dopo aver reso scrivibili i files di cui ha bisogno Joomla per funzionare (e ho sempre un tuffo al cuore a concedere permessi 777!) resta da domandarsi se per caso siano TUTTI quelli o non ve ne siano altri.

Grazie dell'attenzione, soprattutto a frascan che ho pressato fino a mezzanotte e mezza!

il Gobbo  :D
« Ultima modifica: 21 Lug 2009, 07:57:38 da GobboNotreDame »

Offline GobboNotreDame

  • Nuovo arrivato
  • *
  • Post: 13
  • Sesso: Maschio
    • Mostra profilo
Re:Migrando da 1.5.10 a 1.5.12 non vanno più i sootmenu
« Risposta #3 il: 21 Lug 2009, 10:55:37 »
Pare che ad avere lo stesso problema siamo in parecchi: oltre al citato
http://forum.joomla.it/index.php?topic=76335.0

nonchè a questo attuale

si aggiunge anche

http://forum.joomla.it/index.php?topic=76918.0

dove finalmente si fa chiaro che la stessa configurazione di joomla in locale funziona e in remoto no

Ultimo aggiornamento:
Poichè ormai è chiaro che il problema risiede nella compatibilità tra Joomla e PhP 5.3 ho aperto un nuovo thread
http://forum.joomla.it/index.php?topic=77022.0
dove possiamo seguire gli sviluppi.
« Ultima modifica: 21 Lug 2009, 16:51:08 da GobboNotreDame »

 

Host

Torna su