Autore Topic: Backup, cancellazione e ri-upload.... ma problema  (Letto 3211 volte)

Offline ale1976

  • Appassionato
  • ***
  • Post: 264
    • Mostra profilo
Backup, cancellazione e ri-upload.... ma problema
« il: 28 Lug 2006, 23:26:30 »
Ragazzi ho fatto questa operazione semplicissima:
1- Backup di tutte le cartelle del sito
2- Cancellazione dei files esistenti sul sito
3- Upload di tutti i files di cui al precedente backup sempre sullo stesso sito

In fase di visione del sito www.miosito.com vedo tutto correttamente, mentre se vado in amministrazione mi compare la mascherina di admin e quando digito user e pwd mi compare quanto sotto:

Fatal error: main(): Failed opening required 'C:/Webspace/cartella01/prova/miosito.com/www/administrator/components/com_admin/admin.admin.php' (include_path='.;c:\php4\pear') in C:\Webspace\cartella01\prova\miosito.com\www\administrator\index2.php on line 63

Penso sia una sciocchezza da risolvere, oppure no?
Sono un po' messo male se non posso modificare il sito....

grazie a chi vorra' intervenire in merito.

Offline Bettinz

  • Instancabile
  • ******
  • Post: 2235
  • Sesso: Maschio
  • Mentre pensi, spesso perdi l'occasione.
    • Mostra profilo
Re: Backup, cancellazione e ri-upload.... ma problema
« Risposta #1 il: 28 Lug 2006, 23:42:43 »
sul mio server linux era un problema di permessi...se su win non li puoi impostare non saprei (scusami ma non conosco windows come server)
Bettinz.com

Offline ale1976

  • Appassionato
  • ***
  • Post: 264
    • Mostra profilo
Re: Backup, cancellazione e ri-upload.... ma problema
« Risposta #2 il: 29 Lug 2006, 10:31:45 »
Ho risolto cosi':

Praticamente mi sono accorto che il componente Backup di Joomla, quando fa' il bakcup appunto, estrapola la cartella "com_admin" dal seguente percorso www/administrator/components/com_admin  togliendola e la rimette su una fantomatica cartella in piu' che non c'entra nulla chiamata "www". Allora io semplicemente ho fatto un taglia ed incolla della cartella com_admin nel percorso www/administrator/components/com_admin ed ora funziona tutto.

Ciao e grazie ;)

 

Host

Torna su