Autore Topic: Risolto-User list in CB 1_2_1  (Letto 1259 volte)

Offline krotako

  • Nuovo arrivato
  • *
  • Post: 22
  • Sesso: Maschio
    • Mostra profilo
Risolto-User list in CB 1_2_1
« il: 05 Set 2009, 18:37:44 »
Scusate la mia ignoranza ma non ho molta dimestichezza con i linguaggi di programmazione. Nonostante questo però, grazie a Joomla, sono riuscito a farmi due siti miei e uno per la squadra di calcio del mio paese. Non ho mai scritto al forum perchè trovavo sempre la soluzione dei miei problemi nelle domande degli altri utenti, ma adesso...
Adesso non riesco proprio a venirne a capo:
Ho un problema con la visualizzazione degli utenti di CB.   Appare la lista con un numero di righe pari al numero degli iscritti..... vuote.  La sincronizzazione in "tools" è stata fatta, dove sbaglio?
Nella generazione della user list di cb, non riesco ad inserire le voci nelle colonne, i tasti aggiungi non funzionano.
Se qualcuno può darmi una mano ne sarò lieto!
Grazie mille, Francesco.
 
« Ultima modifica: 06 Set 2009, 15:03:59 da krotako »

Offline krotako

  • Nuovo arrivato
  • *
  • Post: 22
  • Sesso: Maschio
    • Mostra profilo
Re:User list in CB 1_2_1
« Risposta #1 il: 05 Set 2009, 18:39:58 »
Dimenticavo: il sito è questo:
http://www.sanmaurocalcio.altervista.org/
« Ultima modifica: 06 Set 2009, 12:18:39 da 56francesco »

Offline krotako

  • Nuovo arrivato
  • *
  • Post: 22
  • Sesso: Maschio
    • Mostra profilo
Re:User list in CB 1_2_1
« Risposta #2 il: 06 Set 2009, 11:46:58 »
Proprio nessuno che mi possa dare una mano?
Forse ho sbagliato sezione del forum... non sono molto pratico.
Grazie

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:User list in CB 1_2_1
« Risposta #3 il: 06 Set 2009, 12:19:35 »
Citazione
Nella generazione della user list di cb, non riesco ad inserire le voci nelle colonne, i tasti aggiungi non funzionano.

cosa vuol dire che non funzionano?
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline krotako

  • Nuovo arrivato
  • *
  • Post: 22
  • Sesso: Maschio
    • Mostra profilo
Re:User list in CB 1_2_1 - Risolto
« Risposta #4 il: 06 Set 2009, 14:58:01 »
Ho risolto, grazie comunque della risposta.
Era solo un errore nel database e ogni volta che reinstallavo CB mi ripartiva con l'errore.
E' bastato disinstallare CB e rimuovere le chiamate dal database. Alla successiva reistallazione tutto è andato bene.

 

Host

Torna su