Autore Topic: passo 1 installazione - problema cookie  (Letto 1107 volte)

Offline barabitt

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
passo 1 installazione - problema cookie
« il: 02 Set 2009, 19:58:54 »
salve a tutti...

il problema a quanto pare nn nuovo... ho letto altri post in proposito ma senza trovare la soluzione:

-ho installato joomla sul server; ( ho dovuto contattare il server perch la pagina nn veniva trovato dallo stesso )

-da firefox vado alla mia pagina e parte l'istallazione;

-scelgo la lingua e vado avanti;
a questo punto appare il famoso messagio di errore:

"I Cookie non sono attivati nel tuo browser. Non sarai in grado di installare questo applicativo con questa caratteristica disattivata. Ci potrebbe essere anche un problema con il session.save_path del server. In questo caso, consulta il tuo fornitore di hosting se non sai come controllare o risolvere il problema."

Ecco cosa ho provato a fare ( naturalmente i coocki sono attivi in firefox ):

-cancellato tutti i files di joomla e rimessi sul server

-disattivato l'antivirus

-provato altri browser

mi sembra di aver letto che una volta iniziata la procedura di installazione da un computer la stessa viene bloccata se si prova da un altro ( forse l'operatore che mi ha sbloccato il sito sul server. bisogna forse cancellare un file ? dove lo trovo ?

grazie

Offline Vincentius

  • Esploratore
  • **
  • Post: 63
    • Mostra profilo
Re:passo 1 installazione - problema cookie
« Risposta #1 il: 16 Ott 2009, 10:44:20 »
ho lo stesso problema.
cosa necessario fare?
devo cancellare e reinstallare joomla?
e poi?

Offline ispuk

  • Appassionato
  • ***
  • Post: 252
    • Mostra profilo
Re:passo 1 installazione - problema cookie
« Risposta #2 il: 16 Ott 2009, 11:42:06 »
hai riavviato il browser dopo aver settato i cookie?
mi sembra strano e comunque un problema tuo,del tuo pc/browser, non di joomla

prova a installarlo con un altro browser,usa IE oppure Opera oppure Safari ,almeno vedi se riesci a installarlo




 

Host

Torna su