Autore Topic: jce utilities 224 non funzionano più le popup  (Letto 1873 volte)

Offline salvocomplicazione

  • Esploratore
  • **
  • Post: 109
  • Sesso: Maschio
    • Mostra profilo
jce utilities 224 non funzionano più le popup
« il: 17 Nov 2009, 11:20:47 »
Ciao a tutti,
ho dato un occhiata ai post già esistenti ma non ho trovato nulla in merito al problema da me riscontrato dopo l'aggiornamento all'ultima versione dell'editor JCE, componente 157, plugin 156, jce utilities 224 e tutti gli altri plugin necessari.

Premetto che uso joomla aggiornato alla V. 1.5.15, e che sul server dove si trova il sito sul quale ho riscontrato il problema è installato la versione 5.2.10 di PHP.

In poche parole da quando ho fatto l'aggiornamento non mi funzionano più le popup in stile lightbox e quant'altro; ogni immagine che prima funzionava in lightbox ora viene aperta in una nuova finestra senza nessun effetto.

Possibile che fino ad ora solo un'altro utente ha riscontrato il mio stesso problema? e che nemmeno lui ha la soluzione al problema?

il sito in oggetto è il seguente: http://www.campanesionline.com

Un grazie anticipato a tutti per eventuali suggerimenti utili a risolvere il problema.

Offline voglia_di_j!

  • Nuovo arrivato
  • *
  • Post: 13
  • Sesso: Maschio
    • Mostra profilo
Re:jce utilities 224 non funzionano più le popup
« Risposta #1 il: 05 Feb 2010, 21:34:27 »
Ciao,
anche io ho lo stesso problema.
Però ho visto sul sito http://www.campanesionline.com che, ad esempio, su http://www.campanesionline.com/news/flash-news/lavori-in-corso.html l'icona lavori in corso fa vedere il lightbox.
Hai forse risolto?
Grazie e ciao.

Offline salvocomplicazione

  • Esploratore
  • **
  • Post: 109
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO] Re:jce utilities 224 non funzionano più le popup
« Risposta #2 il: 05 Feb 2010, 23:14:10 »
ops.. scusate ma me ne ero dimenticato di questo post....
Si ho risolto...
praticamente avevo un menu in stile mac che andava in conflitto. Ho dovuto rimuoverlo.

Allego la risposta avuta nel forum dello sviluppatore:
Citazione
Your issue is not a problem with JCE Utilities but most likely a conflicty between the Mootools library included with Joomla! (which JCE Utilities uses) and another javascript library, perhaps JQuery used in a menu script you are using.

Ciao Salvo
« Ultima modifica: 07 Feb 2010, 22:51:26 da salvocomplicazione »

 

Host

Torna su