Autore Topic: problemi di editing con joomla 1.5.15  (Letto 1074 volte)

Offline spyrozzo

  • Esploratore
  • **
  • Post: 75
    • Mostra profilo
problemi di editing con joomla 1.5.15
« il: 17 Nov 2009, 15:45:35 »
ho da poco installato joomla 1.5.15
ho però difficoltà ad inserire in una qualsiasi pagina un'immagine presente sul server o inserire in una pagina un link ad un articolo.
ricordo che in precedenza non ho avuto difficoltà di sorta.
cliccando suk pulsante inserisci immagine compariva la funzione sfoglia, fuzione con stessa funzionalità appariva quando dovevo linkare un secondo articolo.
invece adesso, mi si presenta un popup con la richiesta dell'url.
mi sfugge qualcosa o devo effettuare qualche impostazione particolare?
« Ultima modifica: 17 Nov 2009, 15:47:49 da spyrozzo »

Offline spyrozzo

  • Esploratore
  • **
  • Post: 75
    • Mostra profilo
Re:problemi di editing con joomla 1.5.15
« Risposta #1 il: 17 Nov 2009, 16:29:34 »
mi rispondo da solo.
avevo dimenticato che in precedenza avevo installato jce.
si lo so... sono un pirla :)
« Ultima modifica: 17 Nov 2009, 16:50:22 da spyrozzo »

Offline tonicopi

  • Global Moderator
  • Instancabile
  • ********
  • Post: 12790
  • Sesso: Maschio
    • Mostra profilo
Re:problemi di editing con joomla 1.5.15
« Risposta #2 il: 17 Nov 2009, 17:39:33 »
In ogni caso anche con l'editor di default è possibile inserire immagini con sfoglia. Solo che lo devi fare dal tasto immagine sotto all'editor  ;)
joomlacsszengarden.com = il giardino dei css di Joomla!
L'attesa del piacere è essa stessa... piacere!

 

Host

Torna su