Autore Topic: Pony Gallery: non salva la configurazione e i file .zip  (Letto 2054 volte)

Offline arjuna

  • Esploratore
  • **
  • Post: 79
    • Mostra profilo
Salve Forum,

dopo Zoom Media Gallery stavo testando Pony Gallery ma in remoto non mi salva la configurazione ne fa l'upload batch dei file .zip.

Per il primo problema risulta non solo che non salva ma come se tutti i dati andassero persi, anche le selezioni yes/no.

Per il secondo problema mi dice che non può copiare i file dalla cartella originals... e bravo... non mi salvi il percorso, che cosa vuoi copiare?

Offline paolo.barbalace

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: Pony Gallery: non salva la configurazione e i file .zip
« Risposta #1 il: 10 Set 2006, 10:52:31 »
Ciao,
 ??? anche io, ho lo stesso problema, se salvo la configurazione appare il messaggio salvataggio effettuato, ma in realtà il file di configurazione ha tutte le variabili non assegnate.

L'upload delle immagini non lavora ed infine una altra segnalazione riguarda la gestione delle categoria se provo a pubblicare una categoria mi appare item not selected quando invece è selezionato.

Dai miei test effettuati, ho capito che il problema risiede nei pezzi di codice javascript che non sono interpretanti dal mio hosting (dreamhost), infatti ho provato su altri hosting provvider e funziona tutto alla perfezione.

Grazie alla flessibilità che mi da dreamhost ho reso la configurazione del server uguale all'altro provvider dove pony gallery funziona, ma rimane ugualmente qualcosa che non va.

Ho installato pony gallery tuttel le versioni fino alla beta 1.8 su joomla 1.0.1.1 ma non ho risolto.

Qualcuno ha un idea??

Offline ferraresi_4ever

  • Appassionato
  • ***
  • Post: 492
    • Mostra profilo
Re: Pony Gallery: non salva la configurazione e i file .zip
« Risposta #2 il: 10 Set 2006, 23:41:04 »
Rispondo al problema, questo errore l'ho riscontrato con molti altri componenti usando la versione di Joomla 1.0.11 e sposto il topic su le voci di joomla in quanto credo sia appunto un problema di joomla, e non della galleria.

Offline paolo.barbalace

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Re: Pony Gallery: non salva la configurazione e i file .zip
« Risposta #3 il: 11 Set 2006, 10:13:50 »
Grazie per l'accenno alla causa del problema, effettivamente sulla versione 1.0.10 di joomla i componenti funzionano correttamente.

Ho effettuato dei test su joomla 1.0.11 con server dreamhost, installando altre gallerie quali: zoom meadia gallery, zoomexpose, com_gallery e tutti hanno presentato problemi principalmente nella procedura di upload delle immagini.
L'evento più strano è che su altri provvider funzionano bene anche con la versione 1.0.11.

 

Offline Stefano

  • Nuovo arrivato
  • *
  • Post: 13
  • Sesso: Maschio
  • PhotoArt.it
    • Mostra profilo
Re: Pony Gallery: non funziona con vers 11
« Risposta #4 il: 12 Set 2006, 11:08:10 »
Una volta aggiornato l sistema alla versione 11
la Ponny Galleri nonfunziona  ???
ho provato varie cose ma il risultato e che funziona solo a meta  :-[ ???

vedete
http://www.giubbolini.it/index.php?option=com_ponygallery&Itemid=38
 ??? :-[ :-\
adesso vado avanti a fare prove

se qualquno ha risolto................................ ho capisci il problema

Grazie a tutti
Stefano - PhotoArt.it

Offline mechano

  • Nuovo arrivato
  • *
  • Post: 1
    • Mostra profilo
Re: Pony Gallery: non salva la configurazione e i file .zip
« Risposta #5 il: 12 Ott 2006, 22:20:43 »

Ho scoperto che Pony Gallery è incompatibile com la RG_emulation messa a 0 nel file globals.php

Poi il componente anche se semplice e carino è malamente funzionante in molte sue parti e non più aggiornato dagli autori.

A questo link ne ho fatto una versione riveduta e corretta che gestisce correttamente upload multipli nei file zip.

http://www.mechanicamente.it/images/zoom/PonyGallery_112_OS.zip

Se non piacciono i colori settati nel css del componente vanno editati a manina per adattarli al proprio sito.

Se trovo un po' di tempo modifico Pony Gallery per renderlo compatibile con SEO, register global e RG_Emulation disattivati.

--
Saluti.
 Mr. Mechano

 

Host

Torna su