Back to top

Autore Topic: Mancato login amministratore  (Letto 1696 volte)

Offline mazzopf

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Mancato login amministratore
« il: 09 Set 2006, 17:05:24 »
Sto sperimentando le funzionalità del modulo Letterman per inviare una newsletter ad un elenco di utenti inseriti tramite cvs.
Gli utenti erano tantini, circa 400, fino ad un certo punto qualche mail è stata generata e inviata, poi sono cominciati i messaggi di errore nella casella utilizzata per la spedizione, poi è scaduta la sessione dell'amministratore e a questo punto non riesco più a loggarmi come admin,
Il messaggio di errore è
"You need to login" sopra il form di accesso.
Creando un nuovo utente direttamente nel database non viene riconosciuto "user o password non validi".
Qualche contatore da azzerare?
Altre idee?

Grazie in anticipo, mazzopf.

Offline mazzopf

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Re: Mancato login amministratore
« Risposta #1 il: 11 Set 2006, 10:05:48 »
Controllando il contenuto di jos_session l'utente amministratore risulta loggato, ma viene visualizzata la schermata di login.
Cancellando manualmente la sessione e riprovando ad immettere utente e password, viene ricreata la sessione ma non vado oltre alla schermata di login.

Offline mazzopf

  • Nuovo arrivato
  • *
  • Post: 20
    • Mostra profilo
Re: Mancato login amministratore
« Risposta #2 il: 11 Set 2006, 23:33:13 »
avevo settato in gloabals.php
RG_EMULATION = OFF
come consigliato, ora rimettendolo a ON è ritornato a funzionare???

 



Web Design Bolzano Kreatif