Autore Topic: Inserisco un javascript e esce un casino  (Letto 744 volte)

Offline nick03

  • Nuovo arrivato
  • *
  • Post: 49
    • Mostra profilo
Inserisco un javascript e esce un casino
« il: 10 Dic 2009, 11:36:20 »
Ho un piccolo problema...
Nel mio sito sono presenti altri javascript di estensioni che ho caricato.
Avevo però il bisogno di avere un lightbox su delle immagini che scorrono, tipo con marquee.
Il fatto sta che non ci sono estensioni di questo tipo quindi devo farmela...
Ho le immagini che scorrono...
Ora per mettere il lightbox devo inserire il javascript...

Allora la parte con scritto script che va nella parte HEAD la metto nell'index.php del template.
E poi la parte che richiama il lightbox che sarebbe un parametro dell' <a href lo metto nel modulo.

Il problema è ke se metto la roba nell'head... tutti gli altri JS non vanno più!!! e neanche il lightbox...
Perchè?
Dove sbaglio?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Inserisco un javascript e esce un casino
« Risposta #1 il: 10 Dic 2009, 19:01:23 »
bhe.. anche facendo la marmellata a forza di buttare dentro zucchero alla fine non viene bene...

comunque non è possibile così fornirti una qualsiasi risposta, non credi?
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline nick03

  • Nuovo arrivato
  • *
  • Post: 49
    • Mostra profilo
Re:Inserisco un javascript e esce un casino
« Risposta #2 il: 10 Dic 2009, 19:16:29 »
lo so. Comunque ho risolto. Sono riuscito a trovare un plugin che faceva quello che dicevo io.

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Inserisco un javascript e esce un casino
« Risposta #3 il: 10 Dic 2009, 19:55:24 »
contento per te, ma per la comunità un topic così è solo spazio del database sprecato..
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su