Autore Topic: JCE Editor Malfunzionamento  (Letto 1308 volte)

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
JCE Editor Malfunzionamento
« il: 12 Gen 2010, 00:12:02 »
Salve a tutti,
Ho intallato l'editor JCE per joomla 1.5. Dopo aver impostato tale editor come predefinito esso viene visualizzato correttamente nella creazione di un'articolo. Cliccando ad esempio nel pulsante per l'inserimento di una immagine si apre la finestra dove si dovrebbe selezionare l'immagine ma tale finestra appare completamente vuota. Lo stesso comportamento per tutte le funzioni che prevedono l'apertura di una finestra di dialogo. Le altre funzioni dell'editor sembrano funzionare correttamente.
Deve essere successo qualcosa a livello di impostazioni o di permessi poichè appena installato il componente funzionava correttamente.
Ringrazio chiunque volesse darmi una mano, stò impazzendo....

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:JCE Editor Malfunzionamento
« Risposta #1 il: 12 Gen 2010, 00:53:03 »
Ciao matteomalloni,
non è che hai qualche popup stopper installato, un antivirus o cose del genere che bloccano l'editor?
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline matteomalloni

  • Nuovo arrivato
  • *
  • Post: 12
    • Mostra profilo
Re:JCE Editor Malfunzionamento
« Risposta #2 il: 12 Gen 2010, 20:00:19 »
Ho attivo l'antivirus ho provato a disattivarlo ma niente da fare ho verificato che tutto quello da te indicato sia disattivo ma niente.
Grazie dell'aiuto

 

Host

Torna su