Autore Topic: Joomla 1.0.11 - Anteprima articolo  (Letto 2381 volte)

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Joomla 1.0.11 - Anteprima articolo
« il: 19 Set 2006, 23:24:37 »
ho installato su remoto ex novo joomla 1.0.11 ma quando scrivo un nuovo articolo sia esso notizia o contenuto statico e provo a fare l'anteprima mi dice che non sono autorizzato a vedere quella risorsa. Con l'aggiornamento da 1.0.10 a 1.0.11 il problema non si pone. Qualcuno ha lo stesso problema? altre segnalazioni simili?
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline giak

  • Team Joomla.it
  • Abituale
  • *******
  • Post: 1259
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla 1.0.11 - Anteprima articolo e carica immagine
« Risposta #1 il: 24 Set 2006, 08:30:05 »
altra segnalazione: installando joomla 1.0.11 ex novo quando provo a cricare un'immagine da amministratore durante la scrittura di articoli, sia essi notizie o contenuti statici mi da l'errore che non sono autorizzato a vedere quella risorsa. l tutto viene fatto da super amministratore.
webmaster
www.egiakweb.net
 Developer pgDesigner - Datamodel designer for PostgreSQL pgdesigner.sourceforge.net  I belive! Free as in Freedom www.gnu.org

Offline harleyman

  • Esploratore
  • **
  • Post: 131
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla 1.0.11 - Anteprima articolo
« Risposta #2 il: 09 Nov 2006, 09:05:37 »
E siamo a due!
Allora non sono l'unico ad avere questo problema!
Enjoy the Kustom World!
Welcome To The Kustom World!

Offline Rosario

  • Esploratore
  • **
  • Post: 55
  • Sesso: Maschio
    • Mostra profilo
Re: Joomla 1.0.11 - Anteprima articolo
« Risposta #3 il: 10 Nov 2006, 09:22:58 »
Anch'io ho un problema simile: scrivendo un articolo, dividendolo nelle classiche due parti (testo introduttivo e testo esteso) e pubblicandolo in "Prima pagina", quando vado a visualizzare tutto l'articolo (cliccando sul link "Leggi tutto"), mi dà sempre: "Spiacente, ma non sei autorizzato a visualizzare questa risorsa". Eppure, la sezione dell'articolo è pubblica, come pure la categoria, e la notizia stessa!
Ho provato a cancellare la notizia e ripristinarla dal cestino, ma non cambia nulla! Ho provato anche a switchare su "Registered" e a tornare su "Public", ma non cambia nulla!

Per quali ragioni Joomla se ne infischia del flag di accesso? Ho Joomla 1.0.11
Ros

 

Host

Torna su