Autore Topic: Zend Optimizer not installed  (Letto 2232 volte)

Offline alex02

  • Esploratore
  • **
  • Post: 95
  • Sesso: Maschio
    • Mostra profilo
Zend Optimizer not installed
« il: 15 Gen 2010, 11:19:52 »
Buongiorno a tutta la comunità
Ho portato il sito in locale ed ho installato XAMPP etc.etc.., fatto il backup dal server web e riportato tutto in locale, quando apro la pagina del sito in locale mi restituisce questo errore:
Zend Optimizer not installed
Ho scaricato ed installato zend optimizer nella cartella c:\xammpp\htdocs\nomesito ma riaprendo la pagina web in locale l'errore permane.
Ci sarebbe qualcuno cosi gentile da spiegarmi l'arcano?

Grazie ancora per il vostro prezioso aiuto

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Zend Optimizer not installed
« Risposta #1 il: 15 Gen 2010, 12:58:01 »
i problemi delle lamp locali non sono It in questo forum, ricordatelo
nel tuo caso basta leggere, evidentemente hai qualche estensione che necessità di ciò che ti viene segnalato come non installato..
cerca in rete, per cortesia come detto sopra è un argomento OT qui.
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline alex02

  • Esploratore
  • **
  • Post: 95
  • Sesso: Maschio
    • Mostra profilo
Re:Zend Optimizer not installed
« Risposta #2 il: 15 Gen 2010, 13:14:14 »
Ok, scusa ma non credevo di incappare in un OT..
Thank's

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Zend Optimizer not installed
« Risposta #3 il: 16 Gen 2010, 11:26:22 »
più che ot, quando un messaggio è così chiaro direi che basta leggerlo....
 ;)
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline alex02

  • Esploratore
  • **
  • Post: 95
  • Sesso: Maschio
    • Mostra profilo
Re:Zend Optimizer not installed
« Risposta #4 il: 16 Gen 2010, 14:33:24 »
Hai ragione Francesco ma siceramente questa sezione mi era sfuggita, comunque in remoto no problem ( e non mi pare che il mio hoster metta a disposizione questa extension sui propri server) mentre in locale su XP non funziona anche dopo aver scaricato ed installato questo Zend optimizer.
Nessuno che ha avuto lo stesso problema? Come moduli installati ho acajoom, CB, artforms, flex advert, shared private space, xmap, wa_tickets, virtuemart , jtabs,
possibile che in remoto funzionino perfettamente ed in locale diano problemi oppure il problema sta nel l'anno?
Grazie a chi mi aiuterà a capire dove sta il problema

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Zend Optimizer not installed
« Risposta #5 il: 16 Gen 2010, 14:47:05 »
ecco perchè ti dicevo che le lamp locali sono ot, come aggiungere quella cosa alla tua lamp? e come settarla? e che problemi può dare?
dovresti cavartela con una ricerca in rete oppure leggendo le normali istruzioni.

di certo non devi installare niente in joomla..
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su