Autore Topic: [RISOLTO]Titoli Articoli e Link Leggi Tutto  (Letto 3168 volte)

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO]Titoli Articoli e Link Leggi Tutto
« il: 28 Gen 2010, 11:42:08 »
Salve, ancora non ho risolto il problema a questo topic: http://forum.joomla.it/index.php/topic,93247.msg410617.html#msg410617

"Praticamente non mi si visualizzano i Titoli degli Articoli e i Link Leggi Tutto, a causa di 2 virus che mi hanno rovinato qualcosa all'interno del Database"

Volevo sapere se nel database ci sono delle tabelle che hanno a che fare con i titoli degli articoli e i link leggi tutto, in modo da andare proprio su i file che mi provocano questo problema e casomai aggiustarli o sovrascriverli..

Ringrazio in anticipo chi mi da una mano...
« Ultima modifica: 30 Gen 2010, 11:14:09 da agosweb »

mau_develop

  • Visitatore
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #1 il: 28 Gen 2010, 12:20:30 »
per aver questo problema vuol dire che joomla non è alla 1.5.15 ma sei alla .14

...sbaglio?

M.

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #2 il: 28 Gen 2010, 12:42:08 »
Salve mau_develop,

Il sito è aggiornato alla Versione 1.5.15, lo aggiornai appena uscì la versione stabile in italiano...

Scusa mau_develop, sapresti indicarmi quali sono le tabelle all'interno del Database che potrebbero essere rovinate e provocare il problema sopra descritto?

mau_develop

  • Visitatore
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #3 il: 28 Gen 2010, 14:25:24 »
azz... stavolta l'ho sbagliata :)

ti ho detto così perchè una delle vuln ultime era appunto l'iniezione di cod negli articoli, sfruttando un problema di tiny e Joomla.

beh... tutte le tabelle content hanno titoli e contenuti.

Comunque non si tratta di virus, sono semplici script dai molteplici scopi, a seconda di chi li inietta.

Se cmq è come dici tu dovresti trovarti dei contenuti con dentro codice javascript o link tipo src=pippo.js o pl o php....

E' ancora in queste condizioni?
se si dove te ne accorgi?
è online da dargli un'occhiata?

M.

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #4 il: 29 Gen 2010, 12:10:32 »
Ciao mau_develop,

..lo metto online: http://www.campaniatourist.eu

I titoli degli articoli li ho impostati manualmente e adesso si visualizzano, mentre i link "leggi tutto" niente, però potrei anche lasciare stare perché ho installato un plugin "ReadMoreExt" che aggiunge automaticamente un collegamento alle immagini del testo introduttivo che punta al "leggi tutto..." dell'articolo.

Ma comunque mi da dei problemi, accedendo all'articolo intero non mi fa vedere la foto e il testo introduttivo su cui ho cliccato per accedere all'articolo.. e poi in alcuni articoli il menu a destra me lo fa capitare sotto l'articolo, un esempio in questa pagina: http://www.campaniatourist.eu/Napoli/ercolano.html

Potresti darmi una mano.. :-\
« Ultima modifica: 29 Gen 2010, 12:28:15 da agosweb »

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #5 il: 29 Gen 2010, 18:54:58 »
Niente, buttiamo tutto?  :D

mau_develop

  • Visitatore
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #6 il: 29 Gen 2010, 19:05:27 »
però se vuoi capire qualcosa si dovrebbe disattivare tutto ciò che hai aggiunto e riattivare solo uno ad uno quando tutto funziona.

hai guardato dove ti ho detto se ci sono cose strane?

M.

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
Re:Titoli Articoli e Link Leggi Tutto
« Risposta #7 il: 29 Gen 2010, 19:14:00 »
..sto facendo una nuova installazione di Joomla, su un'altro Database e proverò a richiamare il vecchio Database per vedere se mi da lo stesso errore, se mi da lo stesso errore "probabile" importerò una ad una le singole tabelle sul nuovo e controllerò man mano fin quando mi da l'errore, perché sono sicuro che il problema sta in qualche tabella del database...

..speriamo bene

Offline agosweb

  • Esploratore
  • **
  • Post: 53
  • Sesso: Maschio
    • Mostra profilo
[RISOLTO]Re:Titoli Articoli e Link Leggi Tutto
« Risposta #8 il: 30 Gen 2010, 11:11:34 »
..finalmente si è aggiustato tutto, come ho spiegato sopra ho fatto una nuova installazione di Joomla e caricato una ad una le vecchie tabelle sul nuovo database fino ad arrivare a "jos_components" che mi dava il problema, con varie nuove installazioni dei componenti si è sistemato tutto, non so spiegarvi il problema all'interno del file SQL perchè non è cosa mia ;D

mau_develop

  • Visitatore
Re:[RISOLTO]Titoli Articoli e Link Leggi Tutto
« Risposta #9 il: 30 Gen 2010, 15:26:19 »
Tante volte non è nemmeno importante capire, basta risolvere...

e l'unico modo per farlo è proprio come hai fatto, un passo per volta fino ad arrivare al problema.

bon... mi fa piacere :)

M.

 

Host

Torna su