Autore Topic: (Risolto)Problema modulo Login  (Letto 2533 volte)

Offline Giulians

  • Nuovo arrivato
  • *
  • Post: 36
    • Mostra profilo
(Risolto)Problema modulo Login
« il: 29 Gen 2010, 16:59:22 »
Ciao...ho un problema...inserisco il modulo login di joomla nel mio sito xxxxxxxxxxx ..ma e tutto Ŕ regolare ma se un utente vuole iscirversi o clicca su hai dimenticato la password mi da questo errore...

404 - Componente non trovato
Non Ŕ possibile visualizzare questa pagina a causa di:
cut


Componente non trovato

« Ultima modifica: 01 Feb 2010, 12:49:34 da 56francesco »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5666
  • Sesso: Maschio
    • Mostra profilo
Re:Problema modulo Login
« Risposta #1 il: 29 Gen 2010, 17:06:59 »
Ciao Giulians, ma stai utilizzando il modulo login standard di Joomla, o qualcun altro?

Offline Giulians

  • Nuovo arrivato
  • *
  • Post: 36
    • Mostra profilo
Re:Problema modulo Login
« Risposta #2 il: 29 Gen 2010, 17:11:20 »
Ciao il modulo joomla standard...cmq grazie per l'aiuto mi sono dimenticato di scriverlo prima...

se puo essere d'aiuto il sito l'ho fatto in locale e poi l'ho messo in remoto ma non ho riscontrato nessun tipo di problema nel farlo...e come host Ŕ linux...
« Ultima modifica: 29 Gen 2010, 17:12:58 da Giulians »

Offline Giulians

  • Nuovo arrivato
  • *
  • Post: 36
    • Mostra profilo
Re:Problema modulo Login
« Risposta #3 il: 30 Gen 2010, 11:49:40 »
Ecco come ho risolto...

ho modificato il file htaccess.txt in questo modo...aprire il file e cercare:

1)  Options +FollowSymLinks
2)  # RewriteBase /
cut
Accedere al pannello di controllo Joomla...e andare

Sito>Configurazione>Sito(si apre giÓ qui di default) e su Utilizza mod_rewrite scegliere SI.

Grazie cmq a tutti...

« Ultima modifica: 01 Feb 2010, 12:50:03 da 56francesco »

Offline jeckodevelopment

  • Administrator
  • Instancabile
  • *****
  • Post: 5666
  • Sesso: Maschio
    • Mostra profilo
Re:(Risolto)Problema modulo Login
« Risposta #4 il: 30 Gen 2010, 16:39:48 »
Certo, esiste una guida riguardo alla configurazione di .htaccess per alcuni server. (ti ho rimosso il riferimento commerciale, in quanto chi frequenta questo forum sa di chi stiamo parlando senza il bisogno di nominarlo)

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:(Risolto)Problema modulo Login
« Risposta #5 il: 01 Feb 2010, 12:51:14 »
ragazzi evitiamo i riferimenti commerciali, (Ŕ peggio mascherarli) e le soluzioni ai problemi creati dalle specifiche impostazioni dei server,

grazie..
(uso XP perchŔ win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi Ŕ necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Giulians

  • Nuovo arrivato
  • *
  • Post: 36
    • Mostra profilo
Re:(Risolto)Problema modulo Login
« Risposta #6 il: 03 Feb 2010, 16:21:03 »
Accetto le modifiche non ci sono problemi, cmq non sono pienamente d'accordo nel senso che maggiori sono le informazioni fornite anche se specifiche maggiori saranno le possibilitÓ di risolvere, cmq grazie lo stesso...

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:(Risolto)Problema modulo Login
« Risposta #7 il: 04 Feb 2010, 12:32:05 »
giulians joomla necessita di una normale lamp settata normalmente, quindi i riferimenti agli hosting sono superflui quando questi sono settati correttamente..

quando diventa utile il riferimento significa che il problema Ŕ nel come hanno settato il server e quindi noi che discutiamo di joomla e delle sue estensioni non commerciali (quindi neanche tutto il mondo joomla) non possiamo farci niente..

spero di aver chiarito, in caso diverso da niente.
(uso XP perchŔ win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi Ŕ necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Giulians

  • Nuovo arrivato
  • *
  • Post: 36
    • Mostra profilo
Re:(Risolto)Problema modulo Login
« Risposta #8 il: 11 Feb 2010, 13:29:52 »
Ringrazio per il chiarimento...grazie mille...

 

Host

Torna su