Autore Topic: Simplest forum  (Letto 1035 volte)

Offline Serg1o

  • Esploratore
  • **
  • Post: 68
    • Mostra profilo
Simplest forum
« il: 06 Feb 2010, 21:22:27 »
Ciao a tutti, ho un problema con l'installazione di questo componente.
Ho scaricato dal sito ufficiale il componente:

com_simplestforum_1.4.0-1.5.1.zip

Provando a installarlo su più di un sito, compare il messaggio seguente:

Citazione
Verifying Dependencies

    * Acceptable PHP version found: 5.2.5
    * Acceptable MySQL version found: 5.0.18-nt
    * Could not update the database, are you sure you are trying to update 1.4.0 to 1.5.0?

Install Completed with 1 failures and 0 warnings

Il problema compare provando l'installazione su diversi siti.. Ho provato a cercare delle versioni più vecchie del componente ma non ne ho trovate.
qualcuno può aiutarmi? questo forum è l'ideale per il sito che devo fare.

In alternativa sapreste consigliarmi qualcosa di molto simile? non tipo kunena, qualcosa di molto semplice, come questo.

GRAZIE  :)

Offline Serg1o

  • Esploratore
  • **
  • Post: 68
    • Mostra profilo
Re:Simplest forum
« Risposta #1 il: 07 Feb 2010, 11:50:03 »
Nessuno sa aiutarmi?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Simplest forum
« Risposta #2 il: 07 Feb 2010, 11:52:56 »
il messaggio è chiarissimo, basta leggere..
devi semplicemente avere un server con quei requisiti, che non sono nulla di eccessivo, probabilmente avrai lo stesso messaggio con tantissime altre estensioni..

(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

Offline Serg1o

  • Esploratore
  • **
  • Post: 68
    • Mostra profilo
Re:Simplest forum
« Risposta #3 il: 07 Feb 2010, 11:54:45 »
il problema è che non posso cambiare server ed è la prima volta che questo messaggio si presenta.
nessuno ha la possibilità di inviarmi una versione old del componente?

Offline 56francesco

  • Fuori controllo
  • *
  • Post: 29585
  • Sesso: Maschio
    • Mostra profilo
Re:Simplest forum
« Risposta #4 il: 07 Feb 2010, 12:16:02 »
Citazione
il problema è che non posso cambiare server
non devi cambiare server, ma nessun server "serio" può snobbare le esigenze di joomla e delle sue estensioni, 
ti serve una versione php5.2.x  come ti dice il messaggio, se non riescono ad aggiornare neanche quello allora è il server dei puffi e ci puoi mettere i siti per gargamella e nonnopuffo...
 :D

comunque verifica bene se non puoi cambiare la versione php direttamente da pannello gestione sito, se non sai come fare chiedi/avvisa alla'assistenza hosting..

comunque per le risorse richieste dai forum per girare puoi guardare in rete, dubito ancora esistano estensioni per versioni php così datate..
(uso XP perchè win98 non si installa) 
PS: non sono un dipendente dello sbonzor quindi è necessario un "per favore" alla richiesta e un "grazie" alla risposta, sempre! PPS: non scrivo mai per primo in MP, in caso contrario chiedimi una conferma, Grazie.

 

Host

Torna su