Autore Topic: Errore Forum  (Letto 4472 volte)

Offline Passatordi

  • Nuovo arrivato
  • *
  • Post: 2
    • Mostra profilo
Errore Forum
« il: 08 Lug 2005, 17:27:15 »
Ciao!Ho installato il smf seguendo le istruzioni prese da questo post http://www.mamboserver.it/index.php?option=com_smf&Itemid=17&expv=0&topic=7.0 ma quando premo sul pulsante forum del menu, dopo aver installato tutto il necessario, mi esce questo errore :

Warning: main(/SSI.php): failed to open stream: No such file or directory in c:\inetpub\wwwroot\mambo\components\com_smf\smf.php on line 11

Warning: main(): Failed opening '/SSI.php' for inclusion (include_path='.;C:/Programmi/EasyPHP1-8\php\pear\') in c:\inetpub\wwwroot\mambo\components\com_smf\smf.php on line 11

Come si può vedere lo sto provando in locale!
AIUTOOOOOOOO

Offline alexred

  • Fuori controllo
  • *
  • Post: 25673
  • Sesso: Maschio
  • Esperto in ozio relaxed
    • Mostra profilo
    • AlexRed.com
Re: Errore Forum
« Risposta #1 il: 08 Lug 2005, 19:31:52 »
Non saprei cosa dirti..... dall'errore non capisco, provo a farti qualche domanda:

se lanci il forum dall'indirizzo esterno a mambo funziona?
hai provato a lasciare il forum wrappato ?

Offline dampyrD

  • Appassionato
  • ***
  • Post: 332
  • Sesso: Maschio
    • Mostra profilo
Re: Errore Forum
« Risposta #2 il: 15 Ott 2005, 19:39:01 »
Citazione
Warning: main(/SSI.php): failed to open stream: No such file or directory in c:\inetpub\wwwroot\mambo\components\com_smf\smf.php on line 11

Warning: main(): Failed opening '/SSI.php' for inclusion (include_path='.;C:/Programmi/EasyPHP1-8\php\pear\')

Ciao Premetto come sono un novello, quindi non so se riesco ad esserti d'aiuto, mi pare che ci sia nel path qualche \ e / fuori posto -----> C:/Programmi/EasyPHP1-8\php\pear\
Ubuntu 9.04 - Toshiba A100-149

 

Host

Torna su