Autore Topic: Installazione locale , piccolo problema.  (Letto 433 volte)

Offline antoalba

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Installazione locale , piccolo problema.
« il: 03 Mar 2010, 13:22:18 »
Salve a tutti, dopo aver letto le varie guide all'installazione di joomla ho provato l'installazione sul mio pc. l'installazione va a buon fine compreso i dati di esempio, la sorpresa quando clicco su anteprima della pagina non vedo niente (pagina bianca) il programma mi rimanda a http:\\127.0.0.1\
Sicuramente ci sarą da modificare qualcosa nei file ma non ho trovato nulla nelle guide.
Condizioni di lavoro: Win xp pro, Easyphp 5.2 joomla 1.5.15, installazione via web.
Grazie

Offline maicolstaip

  • Global Moderator
  • Instancabile
  • ********
  • Post: 17623
  • Sesso: Maschio
    • Mostra profilo
Re:Installazione locale , piccolo problema.
« Risposta #1 il: 03 Mar 2010, 17:33:41 »
Ciao antoalba,
prima dici che installi in locale e poi finisci col dire "installazione via web."

Prova a spiegarti meglio...
Non si risponde a PM tecnici. Postate sul forum. Grazie.

Offline antoalba

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Installazione locale , piccolo problema.
« Risposta #2 il: 03 Mar 2010, 18:55:47 »
Chiedo scusa per la frase che trae in inganno, ho installato Easyphp, configurato anche un database. Ho fatto l'installazione usando il browswr firefox (mio errore chiamarlo Web). Non ho osato, causa inesperienza, a modificare i vari file come indicato in qualche guida.

 

Host

Torna su