Autore Topic: [RISOLTO] Non riesco a installare fabrik: aiuto!!  (Letto 5623 volte)

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo
[RISOLTO] Non riesco a installare fabrik: aiuto!!
« il: 06 Mar 2010, 19:30:45 »
Salve a tutti!

Non riesco in nessun modo ad installare fabrik.
Uso joomla 1.5.15, EasyPhp 5.2.10, e lavoro in locale.
Ho provato a installare fabrik_2.0rc4.zip, ho provato anche con delle realease meno recenti, ma la risposta di joomla è sempre "Si sono verificati degli errori durante il caricamento di questo file nel server".
Non ho avuto alcun problema a caricare altri componenti.
Non so più cosa fare.....:( e purtroppo ho bisogno di un compomente per gestire interrogazioni su database e relative risposte, e non ho trovato niente di più adatto!! 
« Ultima modifica: 07 Mar 2010, 22:19:37 da slushbrain »

Offline frascan

  • Global Moderator
  • Instancabile
  • ********
  • Post: 4988
  • Sesso: Maschio
    • Mostra profilo
Re:Non riesco a installare fabrik: aiuto!!
« Risposta #1 il: 06 Mar 2010, 19:39:12 »
Ciao e benvenuto sul forum.
Essenso in locale diventa più difficile riuscire ad aiutarti.
Come prima cosa ti suggerisco di verificare i requisiti tecnici richiesti da fabrik e se sono soddisfatti dalla versione di easyphp che stai utilizzando.
Per la natura stessa delle cose un esploratore non può mai sapere che cosa stia esplorando finché l’esplorazione non sia stata compiuta.

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo
Re:Non riesco a installare fabrik: aiuto!!
« Risposta #2 il: 06 Mar 2010, 23:27:00 »
Ciao e benvenuto sul forum.
Essenso in locale diventa più difficile riuscire ad aiutarti.
Come prima cosa ti suggerisco di verificare i requisiti tecnici richiesti da fabrik e se sono soddisfatti dalla versione di easyphp che stai utilizzando.

Ci ho passato sopra tutta la giornata, ma alla fine ho trovato una soluzione!!

Il problema era effettivamante easyphp.
Ho disinstallato easyphp e ho provato con xampp1.7.3 e ora fabrik funziona.
grazie del suggerimento! :)
« Ultima modifica: 07 Mar 2010, 22:18:42 da slushbrain »

Offline daffyland

  • Nuovo arrivato
  • *
  • Post: 44
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #3 il: 04 Mag 2010, 23:58:01 »
scusate una informazione ma come si mette in italiano questo componente? grazie mille a chiunque possa darmi una mano

Offline jarhead76

  • Appassionato
  • ***
  • Post: 647
  • Sesso: Maschio
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #4 il: 05 Mag 2010, 00:36:34 »
Se non c'è una traduzione da dove l'hai scaricato, dovresti provvedere da solo.
Ho imparato a conoscere la mia Provincia da qui agrigentoedintorni.it

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #5 il: 05 Mag 2010, 12:16:45 »
prova qui: http://fabrikar.com/forums/showthread.php?t=8299
(se cercate una traduzione di un componente andate a guardare innanzitutto sul forum del sito ufficiale del componente..!! ;))

io alla fine ho abbondonato fabrik, perchè non sono riuscito a farlo girare su easyphp. qualcuno c'è riuscito?

cmq altri componenti fanno più o meno lo stesso lavoro, sobi2, chronoform..
« Ultima modifica: 05 Mag 2010, 12:30:04 da slushbrain »

Offline daffyland

  • Nuovo arrivato
  • *
  • Post: 44
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #6 il: 05 Mag 2010, 22:50:30 »
grazien mille per l'informazione ora vado a vedere se riesco..

Offline Legion

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #7 il: 17 Set 2012, 11:29:25 »
Decisamente vecchiotta come discussione ma necessito di aiuto per la stessa cosa:

Ho scaricato dal sito di Fabrik il package contenente tutto quando per la versione 3 (Joomla 2.5)... dentro però ci sono 61 file .zip. Ho provato ad installare i primi, specialmente quelli che portano la dicitura com (componente) mod (modulo) e plg (plugin) ma niente, nella tendina Componenti non vuole saltar fuori Fabrik... come faccio? Chi lo ha installato può darmi una mano?

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #8 il: 17 Set 2012, 11:47:19 »
perchè non installi l'intero package?

Offline Legion

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #9 il: 17 Set 2012, 11:53:38 »
"Errore nel caricamento di questo file nel server."

Potrebbe essere una questione di Php? Uso Xampp 3.0.12

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #10 il: 17 Set 2012, 12:02:21 »
se non ti carica il package non credo che risolverai caricando i singoli file..
come puoi leggere sopra a me ha dato problemi con easyphp, non ti resta che provare con versioni diverse, e poi postare qui la soluzione per aiutare gli altri utenti! ;)

Offline slushbrain

  • Esploratore
  • **
  • Post: 57
    • Mostra profilo

Offline Legion

  • Nuovo arrivato
  • *
  • Post: 33
    • Mostra profilo
Re:[RISOLTO] Non riesco a installare fabrik: aiuto!!
« Risposta #12 il: 17 Set 2012, 12:43:12 »
Ho provato con il caricamento da url ma mi ha risposto con un errore riguardante l'html (non sono stato ad approfondire). Ho però poi provato con l'installazione da cartella e semplicemente c'è riuscito. Quindi, molto semplice: dezippare e installare dalla cartella pkg_fabrik_x

 

Host

Torna su