Autore Topic: Problema..  (Letto 1458 volte)

Offline Carlo

  • Esploratore
  • **
  • Post: 67
  • Sesso: Maschio
  • Solo nell'ignoto si può trovare il nuovo.
    • Mostra profilo
Problema..
« il: 11 Ott 2006, 12:28:50 »
Salve!..
Non so se questo è il posto giusto, nel caso spostatelo nell'area dedicata, ho installato l'ultima versione stabile e nel pannello di amministrazione mi escono queste indicazioni:
--------------
Your version of Joomla! [ 1.0.11 Stable ] is
45 days old
---------------
Si direbbe che ho 45 giorni e poi si blocca?
---------------
Impostazione PHP register_globals è `ON` invece di `OFF
-------------------------------------------------------------------------
Che si fa qui?
-
---------------
Impostazione Joomla! RG_EMULATION è `ON` invece di `OFF` nel file global.php
----------------------------------------------------------------------------------------
-
Per il resto, tutto funziona alla grande, all'uopo, esiste un libro che ci guida per capire tutte le funzioni di questo OS? Naturalmente quello che abbiamo in amministration è più che intuitivo, ma un supporto cartaceo e le varie funzioni non sarebbe male averlo.
-
Spero di capirci con questo OS, perchè è veramente bello ora devo trovare un bel forum da inserire, c'è da lavorar sodo e proveniendo dal Nuke, sarà dura riprendere tutto dall'inizio, vedremo.
Cordialità.
Carlo.
Un Uomo non può possedere più di quanto il suo cuore possa amare.  Non abbiamo paura di sprofondare all'inferno, solo nell'ignoto troveremo il nuovo.

Offline surfbit

  • Instancabile
  • ******
  • Post: 7316
  • Sesso: Maschio
  • Verranno ignorati mp tecnici
    • Mostra profilo
Re: Problema..
« Risposta #1 il: 11 Ott 2006, 12:37:56 »
Salve!..
Non so se questo è il posto giusto, nel caso spostatelo nell'area dedicata, ho installato l'ultima versione stabile e nel pannello di amministrazione mi escono queste indicazioni:
--------------
Your version of Joomla! [ 1.0.11 Stable ] is
45 days old
---------------
Si direbbe che ho 45 giorni e poi si blocca?
---------------
Impostazione PHP register_globals è `ON` invece di `OFF
-------------------------------------------------------------------------
Che si fa qui?
-
---------------
Impostazione Joomla! RG_EMULATION è `ON` invece di `OFF` nel file global.php
----------------------------------------------------------------------------------------
-
Per il resto, tutto funziona alla grande, all'uopo, esiste un libro che ci guida per capire tutte le funzioni di questo OS? Naturalmente quello che abbiamo in amministration è più che intuitivo, ma un supporto cartaceo e le varie funzioni non sarebbe male averlo.
-
Spero di capirci con questo OS, perchè è veramente bello ora devo trovare un bel forum da inserire, c'è da lavorar sodo e proveniendo dal Nuke, sarà dura riprendere tutto dall'inizio, vedremo.
Cordialità.
Carlo.


Benvenuto in forum  ;) Impostazione Joomla! RG_EMULATION non pregiudica il funzionamento di joomla ma aumenta la sicurezza!! L'argomento è stato trattato più di una volta in forum!! Prova a cercare  ;)
Come oggetto del topic, x consentire una migliore ricerca dei post del forum da parte di tutti, ti consiglio di mettere un oggetto più descrittivo!
ciao  ;)
A volte basta un sorriso per far felice una persona.

La guida alla scelta dell'hosting per Joomla!  Joomlaspace.it: l'hosting per Joomla

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema..
« Risposta #2 il: 11 Ott 2006, 12:45:33 »
Ciao Carlo,
benvenuto nel forum.. Le tue domande sono già state poste in precedenza diverse volte.. Prova a cercare..  ;)

Salve!..
Non so se questo è il posto giusto, nel caso spostatelo nell'area dedicata, ho installato l'ultima versione stabile e nel pannello di amministrazione mi escono queste indicazioni:
--------------
Your version of Joomla! [ 1.0.11 Stable ] is
45 days old
---------------
Si direbbe che ho 45 giorni e poi si blocca?

No, vuol semplicemente dire che la tua versione di joomla ha un mese e 15 giorni.. A 2 mesi forse comparirà una torta con 2 candeline..  ::) ;D ;D
---------------
Impostazione PHP register_globals è `ON` invece di `OFF
-------------------------------------------------------------------------
Che si fa qui?
http://www.joomla.it/index.php?option=com_smf&Itemid=128&topic=8737.0
---------------
Impostazione Joomla! RG_EMULATION è `ON` invece di `OFF` nel file global.php
ti ha risposto surfbit..  ;)
-

---------------
Per il resto, tutto funziona alla grande, all'uopo, esiste un libro che ci guida per capire tutte le funzioni di questo OS? Naturalmente quello che abbiamo in amministration è più che intuitivo, ma un supporto cartaceo e le varie funzioni non sarebbe male averlo.

Dai un'occhiata alle guide su www.joomlaitalia.com, ai tutorial presenti nell'area Downloads di questo sito e a http://wiki.joomla.it/, un utilissimo strumento dove grazie all'aiuto di tutti si potrà avere una guida veramente completa a joomla..  ;) :D
-
Spero di capirci con questo OS, perchè è veramente bello ora devo trovare un bel forum da inserire, c'è da lavorar sodo e proveniendo dal Nuke, sarà dura riprendere tutto dall'inizio, vedremo.
Cordialità.
Carlo.

Riguardo al forum c'è una board apposita qua sul joomla.it..  ;) Dacci un'occhiata, vedrai che troverai un sacco di info utili..

« Ultima modifica: 11 Ott 2006, 12:48:43 da sara82 »
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

Offline Carlo

  • Esploratore
  • **
  • Post: 67
  • Sesso: Maschio
  • Solo nell'ignoto si può trovare il nuovo.
    • Mostra profilo
Re: Problema..
« Risposta #3 il: 11 Ott 2006, 13:56:07 »
Ciao e grazie delle risposte, siamo al punto di partenza e vi spiego perchè:
-
Prima di porre una domanda sul forum, almeno per quanto mi riguarda, uso il tasto cerca che mi ha portato in quel link che hai citato:
---------------------
il Team di Joomla ha fortemente voluto inseirire questo avviso perchè molte delle intrusioni nei siti joomla effettuate nelle ultime settimane sono state effettuate proprio su server con register_globals ON, mentre lo stesso tipo di attacco non può essere portato su server con register_globals è OFF, è quindi consigliato il register_globals è OFF, ma questo non pregiudica le funzionalità del sito e come dici tu in hosting non è possibile da modificare, quindi hai la possibilità di disattivare l'avviso e convivere con il register_globals è ON........ però non potrai più dire..... ma io non lo sapevo.....
--------------------------
domanda secca: come si fa a togliere quell'avviso in quella pagina e come ovviare all'inconveniente, avendo server linux, c'è differenza per questo: register_globals ON vado a naso, non conoscendo a cosa serva questo globals, devodi sabilitare un file? Devo porre un file con CHMODE diverso da 777? Questa è la domanda, non so se sono stato chiaro, scusate l'ignoranza ma è la mia seconda volta di yoomla, nell'altra versione questo non appariva.
-
Ancora un grazie e cordialmente.
Carlo.
Un Uomo non può possedere più di quanto il suo cuore possa amare.  Non abbiamo paura di sprofondare all'inferno, solo nell'ignoto troveremo il nuovo.

Offline sara82

  • Instancabile
  • ******
  • Post: 2686
  • Sesso: Femmina
    • Mostra profilo
Re: Problema..
« Risposta #4 il: 11 Ott 2006, 17:00:03 »

domanda secca: come si fa a togliere quell'avviso in quella pagina e come ovviare all'inconveniente, avendo server linux, c'è differenza per questo: register_globals ON vado a naso, non conoscendo a cosa serva questo globals, devodi sabilitare un file? Devo porre un file con CHMODE diverso da 777? Questa è la domanda, non so se sono stato chiaro, scusate l'ignoranza ma è la mia seconda volta di yoomla, nell'altra versione questo non appariva.
-
Ancora un grazie e cordialmente.
Carlo.


Per togliere l'avviso devi andare in: moduli amministratore --> Quick Icons -->Controllo Sicurezza --> Nascondi
Stai cercando un  hosting Joomla? Vieni su   - the right  joomla hosting for your Joomla site!

 

Host

Torna su