Autore Topic: Guida alla creazione di categorie in joomd versione 2.3  (Letto 3886 volte)

Offline Kinesistech

  • Nuovo arrivato
  • *
  • Post: 45
    • Mostra profilo
Proponiamo una guida alla creazione di categorie nel componente Joomd versione 2.3. Si tratta di un noto componente che ci consente di realizzare directory tematiche come anche in Sobipro.

Sito web dello sviluppatore: Joomla6teen
Autore dell'articolo: Kinesistech

Link all'articolo: http://www.joomla.it/video-guide/7259-guida-alla-creazione-di-categorie-in-joomd-23.html
« Ultima modifica: 27 Set 2013, 09:47:04 da alexred »

Offline mau2011

  • Nuovo arrivato
  • *
  • Post: 10
    • Mostra profilo
Re:Guida alla creazione di categorie in joomd versione 2.3
« Risposta #1 il: 08 Ott 2013, 19:49:13 »
Ho installato JoomD (provato sia 2.3 che 2.4) in locale con:
joomla 2.5
XAMPP v3.2.1
PHP 5.4.19

Continua a darmi una serie di errori, ad esempio quando apro un campo
mi da questo errore "Warning: Illegal string offset 'options' in C:\xampp\htdocs\joomla25\administrator\components\com_joomd\tables\field.php on line 73"

Se invece creo un campo e provo ad inserire in Elemento catalogo: "indirizzo" mi da questo errore evidenziato in alto parsererror.

Non riesco a capire da cosa dipenda. Ho provato a guardare anche su google e effettivamente anche altri hanno avuto problemi simili ma senza trovare una soluzione efficace.

Come potrei risolvere questi errori ? Da cosa possono dipendere ?

Grazie
« Ultima modifica: 08 Ott 2013, 19:52:03 da mau2011 »

Offline giusebos

  • Fuori controllo
  • *
  • Post: 19666
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Re:Guida alla creazione di categorie in joomd versione 2.3
« Risposta #2 il: 08 Ott 2013, 20:41:02 »
devi usare php 5.3
su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline Kinesistech

  • Nuovo arrivato
  • *
  • Post: 45
    • Mostra profilo
Re:Guida alla creazione di categorie in joomd versione 2.3
« Risposta #3 il: 08 Ott 2013, 22:43:40 »

Si concorso con giusebos, controlla bene i requirements del componente.



devi usare php 5.3

 

Host

Torna su