Autore Topic: Installazione sito Italiapasw non si avvia  (Letto 336 volte)

Offline lina63

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Installazione sito Italiapasw non si avvia
« il: 12 Dic 2019, 15:40:10 »
 Ciao a tutti.Ho scaricato il pacchetto ItaliaPasW per conto della mia scuola, ma una volta copiati i file sul server aruba, l'installazione non si avvia... appare una pagina bianca... Ho settato il file .ini così come segnalato nel post di Italiapasw... cosa posso fare?
Grazie
Lina Barone
   

Offline tnukav

  • Nuovo arrivato
  • *
  • Post: 3
    • Mostra profilo
Re:Installazione sito Italiapasw non si avvia
« Risposta #1 il: 13 Dic 2019, 09:14:26 »

La pagina bianca è sempre una noia...


E' bianca sia nel frontend che nel backend?


Prova ad analizzare i file di log di aruba (non ricordo il pannello di controllo di aruba se e quanti livelli di log ha) e/o modifica il file configuration.php in questo modo per attivare il log di joomla:
public $error_reporting = 'development';


Ovviamente può essere necessario riaccedere alle pagine del sito per vedere gli errori se i log non fossero già attivati.


Dimenticavo. Altri due problemi classici:

Che versione di php è attivata sul sito?
Controlla i permessi di lettura/scrittura di cartelle e file.
« Ultima modifica: 13 Dic 2019, 09:18:57 da tnukav »

Offline lina63

  • Nuovo arrivato
  • *
  • Post: 5
    • Mostra profilo
Re:Installazione sito Italiapasw non si avvia
« Risposta #2 il: 13 Dic 2019, 16:49:42 »
Facendo partire l'installazione, appare una pagina bianca sia nel frontend che nel backend. Allego i file di log di aruba.
La versione di php è 7.2.
Ho provato ad installare il tutto in una sottocartella, perché il sito della mia scuola è già attivo e funzionante con la versione joomla 3.9.13. Volevo prima settare il tutto nella cartella secondaria .... se l'installazione non funziona, potrei utilizzare solo il template di italiapaws, anche se non so bene come passare dalla struttura attuale alla nuova....

 

Host

Torna su