Autore Topic: [RISOLTO] Helix Ultimate problema post aggiornamento: sparite icone social  (Letto 222 volte)

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Buonasera,
ho eseguito l'aggiornamento del template  :( e ora al posto delle icone social ho dei quadratini! Come posso risolvere il problema? Grazie in anticipo
« Ultima modifica: 31 Gen 2020, 17:09:38 da nirvanablu »

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5332
  • Sesso: Maschio
    • Mostra profilo
Re:Helix Ultimate problema post aggiornamento: sparite icone social
« Risposta #1 il: 22 Gen 2020, 22:03:14 »
Hai letto la descrizione dell'aggiornamento del template rilasciata dagli sviluppatori?

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Re:Helix Ultimate problema post aggiornamento: sparite icone social
« Risposta #2 il: 31 Gen 2020, 11:17:07 »
Naturalmente no, però ho installato FontAwasome sperando di risolvere il problema.
Andando sul loro forum ho visto che non sono la sola ad avere questo problema, ma per avere il loro supporto dovrei acquistare la licenza mentre sto usando la versione gratuita.

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5332
  • Sesso: Maschio
    • Mostra profilo
Re:Helix Ultimate problema post aggiornamento: sparite icone social
« Risposta #3 il: 31 Gen 2020, 11:25:35 »
Hai letto la descrizione dell'aggiornamento del template rilasciata dagli sviluppatori?
Naturalmente no

Questo è proprio l'atteggiamento giusto per evitare errori e problemi nel proprio sito..

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Hai ragione, ma trovo assurdo che non controllino il funzionamento di un aggiornamento prima di rilasciarlo.


Comunque ho risolto semplicemente tornando alla precedente versione del template.

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5332
  • Sesso: Maschio
    • Mostra profilo
Re:Helix Ultimate problema post aggiornamento: sparite icone social
« Risposta #5 il: 31 Gen 2020, 11:33:23 »
[RISOLTO] si mette all'inizio del titolo del tuo primo post, dove lo hai messo tu è inutile, per cortesia sistemalo, grazie della collaborazione.

Offline marine

  • Moderator
  • Instancabile
  • *****
  • Post: 5332
  • Sesso: Maschio
    • Mostra profilo
Hai ragione, ma trovo assurdo che non controllino il funzionamento di un aggiornamento prima di rilasciarlo.
Abbiamo 2 concetti di assurdo totalmente diverso...


Offline giusebos

  • Fuori controllo
  • *
  • Post: 19986
  • Sesso: Maschio
  • Giuseppe Serbelloni Mazzanti Viendalmare
    • Mostra profilo
Hai ragione, ma trovo assurdo che non controllino il funzionamento di un aggiornamento prima di rilasciarlo.


Comunque ho risolto semplicemente tornando alla precedente versione del template.

L'assurdità delle cose può essere relativa o assoluta, ma anche avere una serie di altre sfaccettature.

Che tipo di aggiornamento hanno fatto è perchè, è la domanda che dovresti farti.

Se l'aggiornamento prevede una correzione di codice è una cosa,
ma se l'aggiornamento prevede un avanzamento delle librerie, vedi bootstrap e fontawesome, è altra roba.

Sta a te professionista o meno capire se conviene fare un UPDATE oppure un UPGRADE (te lo scrivo in inglese perchè le 2 parole vogliono dire 2 cose diverse, mentre la traduzione in italiano potrebbe essere insufficiente).

Purtroppo c'è una grossa fetta di persone che pensa che aggiornare sia sempre buono e giusto, ma non sempre e così.

Di solito non aggiornate joomla, MAI.
Però aggiornate sempre  i template che non si sa mai che diventino più belli dopo!

su www.icagenda.it guide e tutorial con esempi di chronoforms e chronoconnectivity

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
Beh, io aggiorno quasi sempre Joomla, sopratutto quando l'aggiornamento è relativo alla sicurezza.
D'ora in poi leggerò bene le release prima di effettuare l'aggiornamento...

Offline nirvanablu

  • Esploratore
  • **
  • Post: 125
  • Sesso: Femmina
    • Mostra profilo
In realtà il problema si è ripresentato, ma ho notato una cosa: le icone spariscono SOLO utilizzando Chrome!


Utilizzando Mozilla e Safari il problema non si presenta.

 

Host

Torna su