Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mazzopf

Pagine: [1]
2
Joomla! 1.5 / Re: Componente contatti non salva!
« il: 21 Ott 2009, 14:01:24 »
Ho trovato il problema, quando compilo tutti i campi nei contatti non salva mentre se compilo solo i primi (nome: alias: ruolo: email:)salva tutto e funziona credo sia un bug di joomla

Riapro il post perché ho lo stesso problema
salvando i [Dettagli] nessun problema
mentre compilando le [Informazioni] il
salvataggio non funziona (rimane la clessidra
a tempo indeterminati)

3
sto cercando di installare Chrono Forms su un server Windows
così configurato
=======================================
Versione database:       4.0.21-nt
Collation Database:    N/A (mySQL < 4.1.2)
Versione PHP:    4.3.8
Server Web:    Microsoft-IIS/6.0
Server web per interfaccia PHP:    cgi-fcgi
Versione di Joomla!:    Joomla! 1.5.9
========================================
ma l'installazione termina con una pagina bianca.
Su altri server linux nessun problema.
Qualche suggerimento?

4
Joomla! 1.5 / Re: blank page dopo attivazione iGooMap
« il: 13 Gen 2009, 16:16:08 »
Ho provato quello segnalato e funziona.
Grazie

5
Joomla! 1.5 / blank page dopo attivazione iGooMap
« il: 13 Gen 2009, 00:41:12 »
Ho un sito con joomla 1.5.8 e vorrei inserire una mappa di Google
sto provando questo plugin, ma se lo attivo e cerco di creare un nuovo articolo dove inserire la mappa mi ritorna una pagina bianca, se lo disattivo posso creare un nuovo articolo.
Qualche suggerimento? Altri plugin?

6
Gestione sito multilingua / Tradurre modulo utente
« il: 18 Mag 2008, 23:56:38 »
Sto testando un template che in Home Page pubblica il testo di un modulo creato dall'utente in posizione user1.

Vorrei tradurlo con joomfish ma non riesco a farlo comparire nel menu traduzioni.

Ho letto che per tradurre i menu di terze parti bisogna caricare il file xml del modulo, ma qui mi sono fermato.

Qualche suggerimento? Grazie

7
Ho un sito joomla 1.0.13 + Fireboard 1.0.3 + Autostand 1.0.3 pro
Sto ricevendo iscrizioni, non confermate, da utenti .de, .ru
Risulta anche a voi? Consigliate qualche accorgimento?

ciao mazzopf

8
I Template di Joomla 1.0.x / Togliere il menu left
« il: 29 Ott 2007, 13:59:08 »
Ciao a tutti
vorrei visualizzare una pagina
caricata come wrapper a schermo intero
mantenendo header e top menu ma
togliendo la colonna sinistra per avere
la possibilità di vedere per intero il contenuto
senza scrolling (spero di essermi spiegato)

9
Sembra, vedendo il sito, che hai risolto il dubbio. Potresti spiegarmi come hai fatto? Grazie

10
anch'io sono interessato all'argomento
i componenti citati però non sono free
qualche altra soluzione?

11
ciao ho installato il componente autostand e funziona, mentre il file di lingua italiana non si installa.
volevo chiedervi è una cosa fattibile modificare il file language eng cambiando le parole tra apici inglesi con quelle italiane? può essere una soluzione
grazie

duplichi il file english.php con italian.php e modifichi questo cambiando le stringhe tra apici

attento alle accentate e ai segni di apice da far precedere da  \ (es l\'attore)

12
Cambiare percorso / nome al repository?
diverso da /dmdocuments

13
Sviluppo / modulo per rappresentazione teatrale
« il: 26 Set 2006, 17:53:31 »
Premesso che non sono un grandissimo esperto, mi sono proposto inopinatamente di mettere on-line una rappresentazione teatrale dilettantesca in vernacolo, fatta da alcuni amici.
L'idea è di fare

- presentazione della rappresentazione
- presentazione degli attori e del regista
- calendario delle rappresentazioni
- recensioni
- alcuni approfondimenti storiografici
- forum

So che si può usare joomla anche per fare il caffe, ma una dritta mi semplificherebbe la vita.

Grazie a chi vorrà darmi una mano

14
avevo settato in gloabals.php
RG_EMULATION = OFF
come consigliato, ora rimettendolo a ON è ritornato a funzionare???

15
Controllando il contenuto di jos_session l'utente amministratore risulta loggato, ma viene visualizzata la schermata di login.
Cancellando manualmente la sessione e riprovando ad immettere utente e password, viene ricreata la sessione ma non vado oltre alla schermata di login.

16
Gestione utenti e community / Mancato login amministratore
« il: 09 Set 2006, 17:05:24 »
Sto sperimentando le funzionalità del modulo Letterman per inviare una newsletter ad un elenco di utenti inseriti tramite cvs.
Gli utenti erano tantini, circa 400, fino ad un certo punto qualche mail è stata generata e inviata, poi sono cominciati i messaggi di errore nella casella utilizzata per la spedizione, poi è scaduta la sessione dell'amministratore e a questo punto non riesco più a loggarmi come admin,
Il messaggio di errore è
"You need to login" sopra il form di accesso.
Creando un nuovo utente direttamente nel database non viene riconosciuto "user o password non validi".
Qualche contatore da azzerare?
Altre idee?

Grazie in anticipo, mazzopf.

Pagine: [1]
Host

Torna su