Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - alecensi82

Pagine: [1] 2
1
nessuno sa qual' il problema?
ci sono altri componenti che permettono la scritturia di articoli da pa parte degli utenti direttamente dal sito?

2
Salve a tutti ragazzi, mi sono accorto proprio oggi fi un problemino..
Ho joomla con  CB installato.. nel menu ho la voce "invia articolo" che non un plugin di CB..
Ebbene mi sono accorto che inviando un articolo da li e non dal lato admin mi compare una pagina bianca con la scritta "invalid token"
Cosa pu essere?
fattore di permessi non so.. io li scrivo e li invio con l'account administrator....

3
Gestione Forum / joomla + coppermine + phpbb3 bridge
« il: 10 Mag 2009, 11:56:55 »
Ciao a tutti.. innanzi tutto chiedo scusa se la sezione in cui sto scrivendo non quella giusta.. avrei una domanda da fare..
Ho bisogno di un bridge tra Joomla, il forum phpbb3 e coppermine photogallery .
esiste qualcosa del genere ho posso tranquillamente installare 2 bridge (joomla- phpbb3 e joomla-coppermine)?
grazie a tutti dell'aiuto!

4
Joomla! 3 / Re: non riesco a scaricarle ne mod ne plugin
« il: 05 Apr 2009, 21:06:08 »
si ora ci sono riuscito! ;D
thanks!!

5
Joomla! 3 / non riesco a scaricarle ne mod ne plugin
« il: 05 Apr 2009, 16:40:18 »
Ciao ragazzi, non riesco proprio a scaricare ne la mod ne il plugin di contentmap dal sito dello sviluppatore http://www.turismo.eu/it/contentmap-joomla.html
mi si apre una pagina bianca che sta caricando ma alla fine non succede piu niente..
dove posso trovarlo in alternativa???

6
Joomla! 1.5 / Credo di aver cancellato l'admin
« il: 03 Apr 2009, 15:05:10 »
innanzi tutto chiedo scusa se per caso ho sbagliato sezione..
Putroppo  credo di aver fatto una cavolata ed aver cancellato l'unico utente con privilegi di superadmin del mio sito..
Non so come, credo di aver creato un p di casino nel database nel senso che dapprima avevo modificato il nome dell'admin, poi ci ho ripensato, l'ho correto ed ho creato un nuovo superadmin con il mio nome (ma accedendo al forum tramite il bridge mi riconosceva sempre come admin)

sulla lista utente quindi avevo 2 nomi admin, il mio e l'utente "admin"
volevo cancellare il mio utente(quello col mio nome) perche vedevo che comunque sul forum  mi loggava come admin, quindi come primo passo ho fatto diventare user l'utente col mio nome... da qui  succetto il casino, non riesco piu ad accedere nel lato admin!
come si pu fare?
aggiorno o semplicemente rimetto al suo posto la cartella !installation" che avevo cancellato dopo l'installazione e ripeto il tutto?
grazie per l'aiuto!

7
Database / Re: inizializzare un database
« il: 22 Feb 2008, 12:43:37 »
fatto, piu facile del previsto!
grazie!

8
Database / Re: inizializzare un database
« il: 22 Feb 2008, 12:40:54 »
si voglio cantellare tutto quanto e ricominciare da capo.. fino ad ora ho utilizzato tutto il database per installare e fare delle prove!

ho provato a svuotare le tabelle, ma sono tantissime, non c' un modo per cancellarle direttamente e magari farlo in un colpo solo?

grazie

ps: lo chiedo in quando non ho molta dimestichezza col db!

9
Database / inizializzare un database
« il: 22 Feb 2008, 12:22:24 »
Ciao a tutti,
Avrei bisogno di fare una bella pulitina a tutto il mio database usato per joomla ma anche per vari prigrammini.

A parte i dati ftp, che non ci sono problemi, come posso cancellare ed inizializzare tutto il database come quando me lo hanno attivato?

grazie.

10
salve a tutti, spero sia la sezione adatta per postare la mia richiesta in quanto non se se esiste:

avrei bisogno che nella home, nel modulo dove faccio il link azze sezioni del forum sia possibile vedere anche il numero degli articoli pubblicati... questo posssibile? esiste gi quancosa?
grazie!

11
Gallerie di immagini / GD graphic library dove si attiva???
« il: 14 Ago 2007, 13:40:26 »
salve a tutti.. ho installato la mod minifrontpage ma abilitando le immagini mi da un'errore..

ho letto che probabilmente bisogna abilitare le gd grapicc library.... ma cosa sono? dove si attivano???

thanks!!

12
Sviluppo / Re: installare 2 volte lo stesso mod
« il: 12 Ago 2007, 21:11:38 »
trovato da me... scusate!!

semplice copia dalla lista delle mod ::)

13
Sviluppo / installare 2 volte lo stesso mod
« il: 12 Ago 2007, 21:03:46 »
salve a tutti,innanzitutto spero di non aver sbagliato sezione!

vorrei sapere se possibile installare 2 volte lo stesso modulo.

il modulo che vorrei duplicare minifrontpage dal sito templateplaza.

in pratica vorrei installare 2 volte lo stesso mod in modo che uno si occupa di alcune sezioni, e l'altro delle altre sezioni in 2 posizioni diverse nel template.
possibile? come si pu fare?

grazie a tutti in anticipo!

14
Gallerie di immagini / esiste qualcosa simile ad hot or not??
« il: 25 Gen 2007, 20:51:45 »
ciao a tutti..

visto che sono su sgaragnao il componente hot or not non funzione bene, le immagini non si vedono..

Esiste qualcosa di simile?
il mio sito sulla fotografia e quindi gli utenti dovrebbero inviare immagini e dare una valutazione alle altre..

Sapete se c' qualcosa di simile?

nel forum avevo letto che pony gallery era simile ma non riesco a trovarlo..

15
Risolto... grazie!
 ;D

16
ecco qua... ora neanche la home del sito raggiungibile... il numero dell'errore 500

come posso fare??
sto provando a cambiare i permessi via ftp ma ho fatto peggio!! :'(

17
Salve a tutti..
chiedo scusa se ho sbagliato a postare in questa sezione..

ho fatto un danno..

ho modificato i permessi dalla configurazione globale di joomla, flaggando anche l'opzione ai tutti i file gi presenti..

riguardo ai permessi ho fleggato tutte le caselle tranne il write per la categoria word

ora, sebbene il sito sia ancora raggiungibile non posso pi entrare nel men administrator...

Come posso fare per riparare il problema???

18
Come da titolo... erroneamente ho bloccato la pubblicazione del login.. ed ora non posso pi accedere neanche al pannello di controllo.
C' un link con il quale posso raggiungerlo??

19
ok il sito va bene..
l'unica cosa sono il forum (phpbb) e la galleria immagini(coppermine) che mi rimanda al link del veccho indirizzo..
come devo procedere ora?

20
eccoci.. ci siamo... la home partita.. ;D piccolo errore nell'indirizzo ip!

Grazie mille!

Pagine: [1] 2
Host

Torna su