Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Bedlam

Pagine: [1] 2 3
1
Buon giorno
dopo aver eseguito (in locale) il manual installation (con gli altri metodi si verificavano errori di time out) del componente se vado nel backend sembra che il com_virtuemart non sia presente....

in realtà se mi registro come utente nel frontend ed edito un prodotto si apre regolarmente la finestra di Vm.

tutto funziona regolarmente però volevo avere il pannello di controllo Vm anche nel backend

avete qualche idea?

2
Joomla! 1.5 / Re:Con cosa sostituire sh404sef
« il: 24 Set 2009, 16:21:16 »
Scusatemi non volevo creare tutto stò putiferio... già viviamo in una società stressata, non vorrei proprio contribuire ad aumentarne la tensione.

sorry

3
Joomla! 1.5 / Re:Con cosa sostituire sh404sef
« il: 24 Set 2009, 09:59:43 »
Mamma mia non ci posso credere che nessuno su questo forum non sappia rispondere ad una domanda come questa!

4
Joomla! 1.5 / Con cosa sostituire sh404sef
« il: 23 Set 2009, 18:17:35 »
Ciao
mi sapete dire con quale componente posso sostituire sh404sef?

inoltre mi potete indicare un'alternativa a wamp server

grazie in anticipo

5
I Template di Joomla 1.5.x / Re: Unire User1 e User2
« il: 21 Gen 2009, 11:31:54 »
Hai ragione, si tratta di vortex di rocketheme, non volevo fare della pubblicità sul forum...

per ora sto lavorando in locale quindi nel pomeriggio quando arrivo a casa farò qualche tentativo

grazie mille per la dritta

ciao

6
I Template di Joomla 1.5.x / Unire User1 e User2
« il: 21 Gen 2009, 09:41:55 »
Buon giorno a tutti
Nel mio template (vortex) avrei la necessità di unire  User1 e User2. Questo perché vorrei inserire Simple Image Rotat ed estenderlo dalla colonna sinistra alla destra.

Ho provato a lasciar vuoto user2 ma immancabilmente quando pubblico il sito mi lascia uno spazio bianco al posto di user2... oddio spero di essere stato chiaro...

avete qualche consiglio, o post o tutorial da segnalarmi?

grazie tante in anticipo

7
trovato l'inghippo... il modulo mod_couloir (galleria immagini in alto a dx) crea tale problema.

Ho provato a disattivarlo e tutto torna a posto.

Hai idea su come poter ovviare al problema visto che tale modulo mi serve?

Comunque mille grazie per la dritta, almeno adesso so quale è il problema

8
potresti realizzare una pagina "ad hoc" dove ti comporta questo errore? Ora vedo che hai fatto una cornice nella home, nella gradevole immagine della tizia con il quotidiano in tasca (sul lato B).... peccato per il quotidiano.... ma non facciamone una questione politica  ;D ;D :D

Fai uan pagina di esempio e dacci il link, ho visto che ci sono due css chiamati dal template:
- il tradizionale template_css.css
- style1.css

Che caricano tutti i comportamenti dei fogli di stile.

L'errore è proprio quello che avviene nell'articolo del "lato B"...

cosa intendi per pagina di esempio? non ti basta l'articolo in home?

9
Ti dico che, per esperienza, quel tipo di problema sono comportamenti di css.

Indipendentemente dal template che utilizzi, forse c'è qualche modulo che hai inserito nel sito che carica un css con una classe o un ID uguale a quello utilizzato da tutti i template, e ti causa l'errore.

Senza il link comunque difficile aiutarti.

Hai ragione www.bedlam.it 
Quindi se fosse come dici tu quale strada mi consigli per trovare questo modulo "indesiderato"?

10
link?

Forse un problema di css......

non credo perché lo stesso problema si verifica anche quando uso il template originario di joomla....

Inizialmente non ho mai avuto problemi di questo tipo, e facendo mente locale il mio unico intervento sul sito è stato l'aggiornamento.

11
ciao ragazzi ho il seguente problema che si verifica con tutti i template e gli editor utilizzati tra cui jce e fck:

quando inserisco un'immagine, anche se lascio 10 pixel di spazio in orizzontale e metto una cornice es. 2 px, succede che quando pubblico l'articolo il testo mi va subito a ridosso dell'immagine. (cosa che non succede mentre sono dentro l'editor!)

ho trovato lo stratagemma di fare una cornice intorno all'immagine dello stesso colore dello sfondo... ma capite bene che quando cambierò template mi ritroverò con un'immagine con cornice di un colore diverso dallo sfondo e testo di nuovo appiccicato!... aiutooo

ciao cristiano

12
Joomla! 1.5 / Re: Leggi tutto (non funge)
« il: 23 Set 2008, 18:05:34 »
Ciao anche io ho il problema con "read more"... ho provato tutti i consigli trovati ma nulla, possso però dire che il codice nel messaggio è il seguente:

<p>ghdfghdgfhdgfhdgf</p>
<p>dfghdfghdfgh</p>
<p>dfghdfghdfgh</p>
<hr id="system-readmore" />
<p>aaaaaaaaaaaaaaaa</p>
<p>aaaaaaaaaaaaaaaa</p>


mentre sul browser visualizzando il sorgente pagina ottengo:

<tr>
<td valign="top">
<p>ghdfghdgfhdgfhdgf</p>
<p>dfghdfghdfgh</p>
<p>dfghdfghdfgh</p>



<p>aaaaaaaaaaaaaaaa</p>

<p>aaaaaaaaaaaaaaaa</p>


Qualcuna ha un'idea?

13
Joomla! 1.5 / Notizie flash sempre aggiornate
« il: 08 Ago 2008, 08:11:47 »
buon giorno ragazzi, volevo sapere se è possibile
avere un modulo/componente che mi pubblica notizie che si aggiornino autonomamente per esempio del sito del corriere della sera ... naturalmente il tutto previa autorizzazione del sito da cui attingerò info

mi sareste veramente di aiuto

ciao e grazie


14
Joomla! 1.5 / Legacy mode
« il: 01 Ago 2008, 14:14:59 »
Ciao ragazzi una semplice info:
attivando il legacy mode su joomla 1.5 si rallenta o si espone il sito a qualche problema? solo per curiosità

Ciao e grazie

15
Top100 Joomla / Re: Scusate l'ignoranza...
« il: 06 Mag 2008, 10:52:57 »
Risolto... sono proprio ignorante... non avevo visto che in fase di registrazione c'è l'opportunità di installare un banner

16
Top100 Joomla / Re: Scusate l'ignoranza...
« il: 06 Mag 2008, 09:39:40 »
ma io non mi riferisco al bannerino per essere votato... mi riferisco al banner identificativo del sito

17
Top100 Joomla / Scusate l'ignoranza...
« il: 05 Mag 2008, 18:29:15 »
Ciao ragazzi mi dite come faccio a mettere nella lista dei top 100 un banner del sito personalizzato invece del banner di default "vota questo sito"?

GRAZIEEEE

18
Ciao
Ho il seguente problema:

Devo far scomparire il percorso della pagina che visualizzo perché mi altera il template.

Home -Notizie -Ultime - notizia

Sapete come fare?

grazie e a buon rendere

19
allora avevo fatto giusto... unico problema non carica il video!... probabilmente perché anche se in legacy mode non è compatibile con joomla 1.5

Ho risolto comunque usando il plugin den video

Grazie comunque

20
ciao ho appena installatto allvideo. (in legacy mode perché uso J. 1.5.2)

Non riesco però a farlo funzionare. mi potresti indicare la stringa da inserire perché si visualizzi il filmato "pippo.swf"?

grazie in anticipo

Pagine: [1] 2 3
Host

Torna su