Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sangkavr

Pagine: [1] 2 3 4 ... 6
1
Joomla! 1.5 / problema slideshow
« il: 19 Apr 2010, 12:56:30 »
Ciao raga ho installato uno slideshow su di un sito tempo fa; era l'unico ad avere anche il fade-in. All'improvviso ha deciso di non funzionare pi¨, la configurazione del server e dello stesso joomla Ŕ invariata.
Pensavo fosse il solo fade-in ma ho notato che Ŕ invece l'unico con cui non mi da warnings,
perchŔ con horizontal:
Citazione
Notice: Undefined variable: i in /var/www/vhosts/domain.com/httpdocs/site/modules/mod_slideshow/tmpl/default.php  on line 31

con vertical:
Citazione
Notice: Undefined variable: link in /var/www/vhosts/domain.com/httpdocs/site/modules/mod_slideshow/tmpl/vertical.php  on line 66

Notice: Undefined variable: link_end in /var/www/vhosts/domain.com/httpdocs/site/modules/mod_slideshow/tmpl/vertical.php on line 66
1,2,3,4,5,6,7,8,9,10,11

Qualcuno sa cosa pu˛ essere successo?

Ciao grz.

2
Joomla! 1.5 / Re: Menu
« il: 18 Mar 2009, 21:15:16 »
Cmq il problema si presenta appena si attiva il "Full Active highlighting".
Ora ho altre noie per˛:
- in ie i top_menu (intendo le voci non nidificati) al passaggio del mouse mostrano il cursore del testo.
- inoltre ho inserito dei background per il rollover perfettamente funzionante in tutti i browser tranne che in ie.
C'Ŕ una soluzione anche a questo? ci sto smanettando giÓ da 3gg.

3
Joomla! 1.5 / Re: Menu
« il: 16 Mar 2009, 22:21:31 »
L'ho riscaricato con altro nome (ma Ŕ lo stesso) e reinstallato e ora funziona.
Grazie comunque, mi servirÓ per la prossima volta.

4
Joomla! 1.5 / Re: Menu
« il: 16 Mar 2009, 22:09:38 »
Questo modulo sembra avere problemi con i link esterni, assegna a questi un link uguale al nome della voce.
Ho il contattaci gestito da artforms, e ho creato la voce con un link esterno:
Citazione
index.php?option=com_artforms&formid=2
ma il link viene fuori in questo modo:
Citazione
nomedominio.com/Contatti
senza nemmeno l'estensione html.
Suggerimenti?

5
Joomla! 1.5 / Re: suckerfish verticale
« il: 15 Mar 2009, 05:33:21 »
Ho letto quel wiki ma non sono riuscito comunque ad eliminare il mio problema, anche perchŔ prendendo lo stesso template come esempio le voci non corrispondevano.
Comunque, al di la di questo ero giÓ riuscito a piazzare in verticale il mio men¨ e a fare in modo che i sottomen¨ si espandessero anche essi in verticale,
ora il mio problema Ŕ che esse vanno poi a coprire la voce successiva, il che non Ŕ tanto bello.

Allego una img del problema.

[allegato eliminato da un amministratore perchŔ pi¨ vecchio di 365 giorni]

6
Joomla! 1.5 / Re: suckerfish verticale
« il: 15 Mar 2009, 01:32:16 »
Ok grazie mille, appena posso me la leggo,
ero comunque riuscito ad allineare l'orizzontale in verticale, ma con il "problemino" che i submenu ora creano spazio bianco tra le varie voci di menu,
inoltre una cosa veramente impossibile Ŕ avere una voce_root (sorry ma ora il termine proprio non mi passa x la testa) senza link, ma che espandesse solo il menu.

Ancora grz, ciao.

7
Joomla! 1.5 / suckerfish verticale
« il: 14 Mar 2009, 21:38:59 »
Ciao raga ho trovato dei men¨ che potrei inserire in un sito,
solo che mi servono verticale in tutto e per tutto, mi spiego:
la maggior parte di quelli verticali hanno per˛ i sottomen¨ apribili a destra, mentre io vorrei che si aprissero verso il basso. Per di pi¨ l'unico ad aprirsi tutto in orizzontale al passaggio del mouse non si apre, ma devi cliccare e andare al link per vedere i sottomenu.
Io mi riferisco a questi qui, dite che una modifica sarebbe possibile farla? Finora non ci ho cavato un granchŔ. Un aiutino?
Ciao grz.

8
Joomla! 1.5 / Re: Contenuto articolo visibile su 2 colonne.
« il: 09 Feb 2009, 04:38:55 »
Risolto in qualche modo?
Stavo giusto vedendo una cosa simile, anzi uguale.

9
Joomla! 1.5 / modifica qcategories
« il: 02 Feb 2009, 20:56:00 »
Ciao raga ho trovato un modulo che si avvicinava molto ad una cosa che avevo in mente, cosý ho provato a modificarlo, solo nn riesco a capire dove potrebbe essere l'errore.
Dunque il modulo si chiama qcategories, e crea una lista di categorie di una sezione in un modulo. Ora a me quel che serve Ŕ un men¨ a tendina con queste categorie, alla cui selezione mi porta in quella di scelta.
Vi posto sia il vecchio codice che il nuovo.

Vecchio:
Codice: [Seleziona]
<?php foreach ($qcategories as $category) : ?>

<a href="<?php echo $category->link?>" class="category">
<?php echo $category->title;?>
</a>
<?php if ($params->get('show_counters')) : ?>
&nbsp;
<span class="small">
( <?php echo $category->numitems?> )
</span>
<?php endif; ?>
<?php if($category->description && $params->get('show_description',0)) :?>
<br />
<span class="description"><?php echo $category->description?></span>
<?php endif; ?>
    <?php echo ' * '?>

<?php endforeach; ?>

Nuovo:
Codice: [Seleziona]
<form action="index.php?option=com_content&amp;view=category&amp;id=<?php echo $_POST['id'];?>&amp;Itemid=98&amp;layout=blog" method="post" name="siti" target="_blank" id="siti">
  <label>
  <select name="select" class="sel_sito">
  <?php foreach ($qcategories as $category) : ?>
  <option value="<?php echo $category->id?>"><?php echo $category->title;?></option>
<?php endforeach; ?>
  </select>
  </label>
  <label>
  <input name="Invia" type="submit" id="Invia" value="Invia" />
  </label>
</form>

Ora il mio problema Ŕ che non mi passa quel "$_POST['id']" nell'url, la variabile Ŕ vuota, che diamine mi manca?

Ciao, ringrazio chiunque voglia darmi un aiutino.

10
Gestione utenti e community / Re: cb_menu errore linea 839
« il: 14 Ago 2008, 01:40:30 »
niente??  ;D

11
Joomla! 1.5 / authorization.php in J1.5.6
« il: 13 Ago 2008, 20:07:58 »
Ciao raga ho aggiornato la 1.5.2 alla 1.5.6 e tutti le autorizzazioni che avevo settato ora non vanno +,
tanto x dire:
Codice: [Seleziona]
//$this->addACL( 'com_menus', 'manage', 'users', 'administrator' );
$this->addACL( 'com_menus', 'manage', 'users', 'super administrator' );

Questo dovrebbe non far vedere agli amministratori i menu, ma non funziona in alcun modo, gli amministratori vedono i menu senza problemi, e possono anche modificarli.

Un'altra cosa, vorrei che vedessero il cestino x i contenuti ma non x i menu, ma manco qui niente da fare.

Qualcuno pu˛ dirmi se c'Ŕ stato qualche cambio di ottica in questo senso, e c'Ŕ altro da cambiare?

12
Gestione utenti e community / cb_menu errore linea 839
« il: 12 Ago 2008, 13:05:25 »
Ciao raga controllando tra i log del server ho trovato due errori di cb, uno risolto grazie al forum giÓ, ed un altro di cui non trovo traccia e che riguarda cb_menu.php.
L'errore riportato Ŕ questo:
Citazione
PHP Notice: Undefined variable: firstMenuName in ../cms/components/com_comprofiler/plugin/user/plug_cbmenu/cb.menu.php on line 839, referer: http://site/cms/profilo-utente.html

e riguarda questa riga:
Codice: [Seleziona]
if ($firstMenuName != "") {
$mi = array(); $mi[$firstMenuName]='';

Non riesco a capire dove sta l'errore, qualcuno ha giÓ notato sta cosa e magari risolta?
Ciao grz.

13
Gestione utenti e community / no html in cb 1.1 rc1
« il: 16 Lug 2008, 14:56:31 »
Ciao raga nel profilo utente ho inserito un field "editor text area" per permettere all'utente di formattarsi a piacimento il suo "chi sono", ma appena aggiorno l'html sparisce. Non so come ovviare alla cosa, sembra proprio un bug. Qualcuno sa darmi un aiuto? Mi manca solo sta cosa x chiudere il sito, ma nn so dove metter mano.
ps. ho provato a inserire i tags nei filtri ma non funziona nemmeno in quel modo.

14
Mi risp da solo, Ŕ la formattazione che provoca il problema, ma nn posso cambiarla. Come fare?

15
Riporto a galla la questione xkŔ sono riuscito a trovare il comp in russo e l'ho tradotto in ita, peccato nn funzioni ne con j1.5 ne con la 1, qualcuno ricorda con che versione andava?

16
Nessuno ha avuto questo tipo di problema?
VabbŔ vuol dire che ora lo provo in locale su linux, e se nn va lo segnalo come bug.

17
Joomla! 1.5 / Permessi in J1.5
« il: 08 Lug 2008, 12:47:33 »
Ciao raga giusto l'altro ieri ho settato tutti i permessi su una vecchia installazione di joomla (quindi una 1.0) e non ho avuto nessun tipo di difficoltÓ (tralaltro togliendo permessi ad un administrator), mentre ora su j1.5 non riesco in nessun modo a togliere le voci che voglio nn compaiono ad un utente manager, in particolare la gestione dei men¨ (intendo i men¨ creati, la vera e propria gestione non Ŕ visibile, ma in questo possono solo nn crearne altri mentre possono creare nuove voci a vecchi men¨), come la gestione del sef o di artforms, cb invece mi da pagina bianca col manager etc. Qualche consiglio?
Ciao grz.

18
Joomla! 1.5 / page break-tabella contenuti non funzionante
« il: 07 Lug 2008, 19:40:38 »
Ciao coem da titolo non mi funziona la tabella contenuti, ossia i link non sono cliccabili, ma il problema esiste solo in ie, di fatti firefox e ie stampano codice diverso all'elaborazione della pagina.

Codice ie: (Qui ie mi manda addirittura a capo dopo toclink)
Codice: [Seleziona]
<TD><A class=toclink
href="link">Titolo Pagina</A> </TD>

Codice firefox:
Codice: [Seleziona]
<td>
<a href="link" class="toclink">Titolo Pagina</a>
</td>
Mentre credo che il codice che lo genera dovrebbe essere questo:
Codice: [Seleziona]
$row->toc .= '
<tr>
<td>
<a href="'. $link .'" class="toclink">'
. $title .
'</a>
</td>
</tr>
';
Purtroppo non riesco a risolvere, ma credo proprio sia un bug, se qualcun'altro me lo conferma (anche provando apposta) lo segnalo.
Ciao grz.

19
Joomla! 1.5 / Creare Organigramma
« il: 03 Lug 2008, 17:14:57 »
Ciao raga sto cercando da un casino di tempo un componente del genere, e tra qualcuno comm. e altri che nn hanno un link x scaricarli, niente da fare.
Ne conoscete qualcuno?
Ciao.

20
Gestione e-commerce / Re: Ordini pendenti
« il: 01 Lug 2008, 20:08:11 »
Sto dando un'occhiata e sembra che il problema sia in checkout.php, ossia non so x quale motivo questa istruzione non viene eseguita:
Codice: [Seleziona]
$q .= "(order_id, user_info_id, vendor_id, product_id, order_item_sku, order_item_name, ";
$q .= "product_quantity, product_item_price, product_final_price, ";
$q .= "order_item_currency, order_status, product_attribute, cdate, mdate) ";

Mi date una mano, Ŕ abbastanza urgente.

Pagine: [1] 2 3 4 ... 6
Host

Torna su