Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - goldlink

Pagine: [1] 2 3 4 5
1
Gestione e-commerce / Re:Consiglio su scelta e-commerce
« il: 27 Apr 2015, 18:58:18 »
Grazie steganoga, ma per quanto riguarda la registrazione del cliente?
Dovrei vendere dei pacchetti abbonamenti con scadenza e vorrei che rimanga traccia di ogni acquisto di ogni singolo cliente, così da poter gestire la scadenza del pacchetto abbonamento.  :-\

2
Gestione e-commerce / Consiglio su scelta e-commerce
« il: 27 Apr 2015, 15:53:01 »
Salve,
data la vostra esperienza in materia, vorrei porvi una domanda per quanto riguarda la scelta del componente e-commerce per il mio sito realizzato in Joomla 3.4


Di seguito le mie esigenze:
- Dovrei vendere solo 5/6 prodotti differenti, che non presentano alcuno stock e/o attributo
- Non ho esigenze di metodi di spedizione particolari, dato che si tratterebbe di vendere prodotti immateriali.
- Necessito solo del modulo di pagamento paypal
- La possibilità di modificare i campi di registrazione cliente richiesti (mi basta solo che il cliente inserisca email e password, senza alcun altro dato personale).


Avevo pensato a Virtuemart, dato che avevo già avuto esperienza ma con la versione 1.1.9, ma poi ho pensato che bi sarebbe bastato un componente più semplice e leggero se esistesse...
Cosa mi consigliate?


Grazie 1000 spero di aver posto un quesito utile anche ad altri.


Buona giornata e buon lavoro.

3
Chiedo scusa, ma a volte le associazioni di categoria sono terribili!!!  ;D
Ringrazio tomtomfive per il componente molto interessante, per il momento ho risolto come ha consigliato francesco e cioè inserendo all'interno del modulo html personalizzato, una tabella 1x1 con sfondo immagine.

Grazie a tutti.

4
Sul css del componente qcontact, se usi firefox come browser, usa l'estensione firebug...ti aiuta come in questo caso a trovare i punti in cui intervenire e ad avere un'anteprima delle modifiche.

Ciao,
goldlink.

5
Salve,
vorrei inserire nella posizione centrale del template un modulo con una immagine fissa sullo sfondo e delle scritte con link in primo piano, per intenderci qualcosa come questo http://www.gazzetta.it/index.shtml ma come dicevo prima non mi interessa un modulo con il refresh delle immagini, ma solamente con una immagine fissa sullo sfondo ed una parte in ombra con dei link.

Spero possiate aiutarmi e che possa essere utile a qualcun'atro.

Un saluto,
goldlink.

6
Ciao ragazzi,
mi sono accorto di una cosa, non vorrei che dipenda da questo...anzi speriamo di si almeno saprei da cosa dipende!  :P

Il sito si trova al momento nella sottocartella "/nuovosito" ed i percorsi all'interno del file configuaration.php sono questi:

$mosConfig_absolute_path = '/web/htdocs/nomedominio/nuovosito/home';
$mosConfig_cachepath = '/web/htdocs/nomedominio/nuovosito/home/cache';

Guardando gli errori che ho postato in precedenza mi sono accorto che i percorsi in alcuni punti risultano invertiti, in particolare prima e dopo "/home"...
Secondo voi potrebbe risiedere lì il problema?
Sono quasi sicuro di non aver commesso errori, ma a questo punto non so più da cosa possa dipendere.

7
Ringrazio maicolstaip per la sua pazienza, purtroppo ho controllato il file version.php e non è vuoto.
Riguardo a ciò che mi ha fatto notare rojo, ho un'altra copia della stessa versione di easyphp in un altro hd, ho provato a disinstallarla, ma continua con lo stesso errore!
Grazie comunque rojo...

Oggi ho provato a fare un'ulteriore prova...
ho trasferito l'intero sito in una sottocartella di un altro dominio (sempre su sgaragnao), quindi il sito è momentaneamente in remoto...credevo che dovesse vedersi senza alcun problema, invece mi appare questo errore:

Codice: [Seleziona]
Warning: require_once(/web/htdocs/nomedominio/nuovosito/home/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in /web/htdocs/nomedominio/home/nuovosito/includes/joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required '/web/htdocs/nomedominio/nuovosito/home/includes/version.php' (include_path='.:/php5/lib/php/') in /web/htdocs/nomedominio/home/nuovosito/includes/joomla.php on line 71

Non ci sto capendo niente...
mi accontenterei che girasse in questa sottocartella, così potrei lavorarci lì, ma credo che il problema sia identico, quindi risolto uno si risolverebbe pure l'altro  :-\

8
Ciao, a me il locale funziona, ed i percorsi contenuti nel file configuration.php sono i seguenti:
var $log_path = 'C:\\Program Files\\EasyPHP 3.0\\www\\Joomla_1.5.15_ita-Stable\\logs';
var $tmp_path = 'C:\\Program Files\\EasyPHP 3.0\\www\\Joomla_1.5.15_ita-Stable\\tmp'

nel caso dovessi riuscire ad aiutarti, ricambieresti il favore aiutando me dicendomi le tue configurazioni in remoto?
Ciao.

Ciao leomari,
purtroppo i tuoi percorsi non funzionano perchè tu hai la versione 1.5 di joomla, mentre io la 1.0

Riguardo alle modifiche da apportare al file configuration.php non devi per forza risolvere il problema di qualcuno, per ricevere assistenza  ;)
Sul forum trovi molti post su come modificare i percorsi del file configuration.php comunque su sgaragnao sono questi:
var $log_path = '/web/htdocs/nomedominio/home/logs';
var $tmp_path = '/web/htdocs/nomedominio/home/tmp';
magari qualche altro host ne ha altri...

Ciao
goldlink.

9
Ciao goldlink,
io controllerei i percorsi della cartella tmp e cache nel file configuration.php
Hai delle / e delle \ che non vanno d'accordo.

Ciao maicolstaip,
si...avevo già provato ad invertire gli slash, addirittura in una nuova installazione funzionante di joomla fatta in locale, appare il doppio slash (ho provato a modificare i percorsi anche in questo modo, ma non funziona).
Comunque avendo invertito gli slash l'errore rimane questo:

Codice: [Seleziona]
Warning: require_once(F:/Programmi/EasyPHP 2.0b1/www/nuovo/tmp/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in F:\Programmi\EasyPHP 2.0b1\www\nuovo\includes\joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required 'F:/Programmi/EasyPHP 2.0b1/www/nuovo/tmp/includes/version.php' (include_path='.;F:\PROGRA~1\EASYPH~1.0B1\\php5\pear\') in F:\Programmi\EasyPHP 2.0b1\www\nuovo\includes\joomla.php on line 71

Le stringhe di codice incriminate al momento sono queste:

$mosConfig_absolute_path = 'F:/Programmi/EasyPHP 2.0b1/www/nuovo/tmp';
$mosConfig_cachepath = 'F:/Programmi/EasyPHP 2.0b1/www/nuovo/cache';

Per favore non mi abbandonare  :-\

10
Salve a tutti,
spero che possiate aiutarmi, sono rimasto bloccato ed ho poco tempo per fare ciò che devo fare.  :-\

In questi giorni sto procedendo alla migrazione dalla versione 1.0 alla versione 1.5 di Joomla (meglio tardi che mai!).
Dato che si tratta di un e-commerce, vorrei tenere il meno possibile offline il sito, ho deciso di trasferire il tutto da remoto a locale, apportare tutte le modifiche che mi interessano sul mio pc (grafiche ed altro), quindi trasferire il tutto nuovamente in remoto.
Ho effettuato tutte le procedura lette nei vari post: trasferimento files, importazione database, ho infine modificato il file configuration.php, solamente che, non appena cerco di accedere al sito da locale, mi appaiono queste stringhe di errore:

Codice: [Seleziona]
Warning: require_once(F:\Programmi\EasyPHP 2.0b1\www\nuovo\tmp/includes/version.php) [function.require-once]: failed to open stream: No such file or directory in F:\Programmi\EasyPHP 2.0b1\www\nuovo\includes\joomla.php on line 71

Fatal error: require_once() [function.require]: Failed opening required 'F:\Programmi\EasyPHP 2.0b1\www\nuovo\tmp/includes/version.php' (include_path='.;F:\PROGRA~1\EASYPH~1.0B1\\php5\pear\') in F:\Programmi\EasyPHP 2.0b1\www\nuovo\includes\joomla.php on line 71

Per favore datemi qualche consiglio, non so più dove sbattere la testa...e come se non bastasse ho pure le ore contate!  :P

Grazie 1000,
goldlink.

11
Salve a tutti,
ho un piccolo problema che dovrei risolvere, purtroppo non sono ancora riuscito a trovare una soluzione adatta.
In pratica vorrei che quando viene visualizzato il carrello e quindi anche tutta la procedura di checkout, i moduli pubblicati in posizione LEFT non siano visibili, in modo da avere una visuale più ampia e pulita.

So che bisogna agire sull'index.php, ma non so di preciso dove e come.  Huh?

Grazie 1000,

goldlink.

12
Ho risolto il problema,
può sembrare strano ma non ho capito bene come. ;D
L'errore sembra essere nel primo file postato administrator/components/com_media/config.xml
Avevo inserito alla rifa 26 uno "/" prima di ">" restituendomi un errore differente, quindi ho tolto lo "/" ed ogni errore è scomparso!
Infine ho inserito nuovamente lo "/" per rendere il codice più pulito e l'errore non è apparso comunque!!!

Misteri...

Grazie odino per la dritta, altrimenti non ci sarei mai arrivato e grazie ad alexred per il supporto.

13
è un errore semplicissimo su un file XML, aprilo e inserisci '/' prima di '>' alla fine di tale riga

Grazie 1000 odino,
ma potresti essere più preciso, ci sono così tanti file...cmq chi ci arriva prima posta!
Grazie ancora.  ;)

Aggiornamento:

ho trovato il file incriminato (linea 27)
administrator/components/com_media/config.xml
l'unico problema è che adesso l'errore è cambiato in: "XML Parsing Error at 30:16. Error 76: Mismatched tag"

Prosegue la ricerca... :P

14
Salve a tutti,
mi scuso fin da subito se sbaglio sezione, ma essendo un errore ricollegato all'aggiornamento credo di poter postare qui.
Non so se qualcuno ha riscontrato il mio stesso problema...è un piccolo errore che appare dal lato backend, cliccando su configurazione globale.
Mi appare il seguente errore in alto "XML Parsing Error at 27:1. Error 5: Invalid document end" su sfondo rosso. Ma tutto funziona correttamente.
Da cosa potrebbe dipendere?

Grazie tante,

goldlink.

15
Nessuno sa come risolvere il problema???  :-\

16
Salve,

ho dato un'occhiata ai diversi errori riscontrati dagli altri utenti, ma non ho trovato nessun problema uguale al mio,
per favore se poteste darmi una mano ve ne sarei molto grato.

Aggiornamento da Joomla 1.5.9 a Joomla 1.5.10
Componenti installati: sh404SEF - Virtuemart
Errore visualizzato in Configurazione Globale: XML Parsing Error at 7:3. Error 4: not well-formed (invalid token)

Ho inoltre riprovato a fare l'upload dei file ma senza successo,
i componenti ed i moduli non necessitano di Legacy mode, dal lato Frontend però sembra funzionare tutto.

Ogni suggerimento è ben accetto!

Buona giornata,

goldlink.


17
SEO / Re: [RISOLTO] Problema moduli con Sh404sef
« il: 24 Dic 2008, 15:10:57 »
Salve a tutti,
da tempo uso questo ottimo componenete,
non so voi, però ho riscontrato un serio
problema abbinandolo a Virtuemart.

Al momento uso questa configurazione:

Joomla 1.0.15
VM 1.0.13a
Sh404sef w2

Il problema riscontrato è nella riscrittura
della pagina browse.php (lista prodotti della
singola categoria), in particolare accade che
quando ci si sposta tra le pagine Prec./Succ.
ed anche quando si cerca di modificare il numero
di articoli per pagina, viene ricaricata la stessa pagina.
Presumo quindi che ci sia un problema nella riscrittura
delle Page-1-2-3 e così via....
Infatti disattivando il componente sh404sef,
tutto torna a posto.

Spero che qualcuno di voi abbia risolto il problema
e possa aiutarmi, a quanto pare si tratta di un bug
riscontrato su questo abbinamento, ma nessuno ha
postato una spiegazione chiara sull'argomento.

Se sapete qualcosa, per favore datemi qualche dritta,
non so più a che santo votarmi!

Buon Natale,

goldlink.

18
Database / Re: Cambiare nome DB e suffisso tabelle
« il: 20 Set 2008, 17:14:09 »
Salve a tutti,
mi unisco alla discussione perchè ho la stessa necessità di Marksss, in quanto devo far girare il mio sito in parallelo in una sottocartella (per aggiornare Joomla ed altro, senza lavorare sull'originale).
Adesso mi sorge un dubbio, ho letto poco tempo fa di prestare attenzione all'importazione di un secondo database che abbia lo stesso prefisso di quello già caricato ( nel mio caso "jos_").
Come faccio a cambiare il prefisso ed il nome al database che al momento mi ritrovo esportato sul mio desktop?
Non sono molto pratico di tabelle e DB e non ho ben capito le risposte precedenti... ???

Grazie tante,

Pietro.

19
Allora Flavio,
ho provato a seguire il tuo consiglio, ma non ho fatto i conti sulla grandezza e natura del sito, che rendono impossibile l'uso di un hosting gratuito (...)
Così ho optato per caricare il tutto in una sottocartella del mio dominio.
Adesso mi sorge un dubbio, ho letto poco tempo fa di prestare attenzione all'importazione di un secondo database che abbia lo stesso prefisso di quello già caricato ( nel mio caso "jos_").
Come faccio a cambiare il prefisso ed il nome al database che al momento mi ritrovo esportato sul mio desktop?

Grazie ancora,
per favore abbi un pò di pazienza  ;D

Pietro.

20
Installazione, migrazione e aggiornamento / Re: Easy PHP
« il: 19 Set 2008, 16:07:52 »
Ciao artheweb,
cerca "da locale a remoto" sul forum e troverai tutta la procedura spiegata nei minimi dettagli  ;)

Se dovessi avere ancora problemi facci sapere

Saluti.

Pagine: [1] 2 3 4 5
Host

Torna su