Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - mrpis

Pagine: [1] 2 3
1
.../..../installation/models/setup.php on line 252


a me da questo errore....cmq sto impazzendo!

parliamo sia con versione php 5.2 che php 5.3 installando joomla 2.5

2
Joomla! 1.6/1.7/2.5 / Sobi Pro
« il: 27 Ott 2011, 22:40:04 »
Sobi Pro gestisce anche i permessi sugli utenti!

Qualcuno di voi mica sa se è possibile far inserire una scheda solo ai registrati, mostrando il link inserisci scheda anche ai visitatori?
In effetti per i visitatori il link dovrebbe mandare al login form se non si e registrati!


Grazie a tutti Voi del forum !

3
Joomla! 1.5 / Re:Inviare mail con password
« il: 16 Ott 2011, 15:47:43 »
anche a me servirebbe inviare agli utenti il campo password della loro login
Mi serve per inviare agli utenti il nome e password per loggarsi al sito
con un modulo sottostante in modo da velocizzare il procedimento di log


4
Avete risolto?

Nessuno di voi è riuscito a far apparire un field solo ai registrati?   :'(

In alternativa avete trovato componenti che lo fanno oltre a Sobi e/o Sobi pro



5
Joomla! 1.6/1.7/2.5 / Menu e link
« il: 29 Set 2011, 15:27:29 »
Salve, sto realizzando un sito dove in home page vengono pubblicati con k2 gli ultimi articoli inseriti.

Se accedo agli articoli da home page noto che avranno un url diversa da quella che genera la seconda voce di menu a fianco ad home e cioe idee di viaggio/categoria/..item....bla...bla....

Se invece clicco da home su articolo mi viene un url tipo /component/ecc...eccc....

Come faccio a risolvere questo problema?


Grazie !


6
ho risoloto.
Installando k2 prima su j 1.5 e poi facendo l'upgrade a 1.7
Invece installando k2 direttamente su 1.7 mi dava questo tipo di errori.
Speriamo che venga rilasciata al piu presto la verisone stabile di K2....io sto sviluppando un sito che presto andrà on line.
Per il momento non noto bug....tranne la possibilità di inviare articoli dal front end senza registrarsi, ma questo credo il supporto ACL sarà implementato sulla versione stabile



7
Joomla! 1.5 / Re:K2 Link Inserisci Item
« il: 10 Set 2011, 02:46:07 »
scusate interessa anche a me!
Qualcuno può essere cosi genitle da spiegarmi cosa modificare per  inserire un articolo dal front end in K2 senza essere loggati?

grazie.

8
Io personalmente non riesco ad installare k2 su joomla 1.7
Sto perdendo la testa.....

La prima cosa mi compare :Errore nei menu amministrativi

in basso una serie di errori:


 Warning:  Invalid argument supplied for foreach() in nomesito/libraries/joomla/database/database/mysql.php on line 361
 
 Warning:  Invalid argument supplied for foreach() in nomesito/libraries/joomla/database/database/mysql.php on line 361
 
 Notice:  Undefined index: video in nomesito/tmp/install_4e6a847666e94/script.k2.php on line 44
 
 Notice:  Undefined index: introtext innomesito/tmp/install_4e6a847666e94/script.k2.php on line 50
 
 Notice:  Undefined index: fulltext in nomesito/tmp/install_4e6a847666e94/script.k2.php on line 56
 
 Warning:  Invalid argument supplied for foreach() in nomesito/tmp/install_4e6a847666e94/script.k2.php on line 66
 
 Warning:  Invalid argument supplied for foreach() in nomesito/tmp/install_4e6a847666e94/script.k2.php on line 85

9
Joomla! 1.6/1.7/2.5 / k2 e J1.7
« il: 07 Set 2011, 14:44:32 »
Salve spero sia la sezione giusta per postare questa mia domanda.

Ho installato k2 in versione 2.5 SVN su joomla 1.7
Qualcuno di voi ha notato qualche malfunzionamento?
IO non riesco a far funzionare la voce registrati sia con il modulo k2login che con quello di joomla.
Ammesso di risolvere questo problema è possibile far inserire dei contenuti senza effettuare la registrazione e non pubblicarli automaticamente?
tutto questo sia con k2 sia con joomla 1.7
Preferirei con k2 perche insieme agli articoli gli utenti dovranno inserire dei contenuti extra con dei field personalizzati.

Grazie

10
Joomla! 1.6/1.7/2.5 / Re:Editor 1.7
« il: 02 Set 2011, 22:09:04 »
Salve ho RISOLTO

Come dice l'Administrator Cyborg in un post del Forum

Citazione
ciao viacovo,
io ci sono arrivato a vari passaggi, ma credo ci sia anche un modo più semplice, lo impareremo poi.
Ti dico cosa ho fatto:
Dal Pannello di controllo ho premuto sul mio utente "super user" nella finestra di destra, lato amministratore.
Nelle "Impostazioni di base" --> Editor--> ho messo Editor - codemirror  poi salva e chiudi
Menu Contenuti --> gestione articoli--> opzioni--> filtri testuali--> al Super Users  ho impostato "nessun filtro"

Poi sono andato nel mio contenuto di prova ed ho inserito il codice di vimeo, ed salvando il codice è rimasto intatto ed il video visibile: http://demo.joomlafree.it/16/

Grazie a tutti voi ed al forum di Joomla !  ;)

11
Joomla! 1.6/1.7/2.5 / Re:Editor 1.7
« il: 02 Set 2011, 21:51:48 »
salve anche io ho problemi con l'editor di j1.7

dovrei inserire del codice iframe in un mio modulo...e piu precisamente il box "Like" di facebook poi twitter ecc.....
ho installato JCE ma ne l'iframe ne il codice XFBML funzionano nel momento del salvataggio scompare tutto.
Eppure il plgin e configurato per leggere codice js, php, settaggi che sulla 1.5 funzionavano.
Allora ho pensato di ricorrere al vecchio metodo che adottavo in j15 e cioe disabilitare qualsiasi eitore da configurazaione globale e inserire qualsiasi tipo di codice.

Anche questa procedura fallisce.
Se fosse veamente cosi e mi auguro di no, non potrei piu utilizzare Joomla visto che non si puo inserire codice se non moduli preconfezionati.....spero di sbagliare da qualche parte....  :'(
Grazie in anticipo!

12
I Template di Joomla 1.5.x / Blog Categoria prima pagina
« il: 23 Gen 2011, 20:24:28 »
Salve ragazzi...sto quasi per impazzire

Volevo settare la home page nel seguente modo
 intro 4 articoli
due colonne e
4 o 6 link sotto.
La cosa assurda che se cambio il numero di colonne da 1 a 3 non succede niente.

Nel db ho controllato ed il parmaentro è esatto.
Ho aggiornato joomla
ho provato a cambiare template, l'unico funzionante è bezz di joomla.
Da cosa è dovuto?
Qualcuno puo fare luce su questo particolare  che mi sta facendo sbattere la testa senza risultati.?

Sicenramente uso joomla da tempo ma mai una cosa del genere!

Grazie anticipatamente.

13
Joomla! 1.5 / Sobi2
« il: 18 Lug 2009, 15:51:27 »
Ce qualcuno che sonosce bene sobi 2 ???

Ho qualche domanda da fare a quelli ce utilizzano questo componente.

Nell'area amministrativa del componente è possibile personalizzare molte cose.
Quando una scheda sta per scadere si può impostare un messaggio che avvisi l'utente della scadenza della scheda???

Ho controllato ci sono dei parametri per il rinnovo ma non mi arriva nessun messaggio di avviso.
E possibile personalizzare i messaggi di aggiunta scheda , modifica , perciò credo che sia possibile anche configurare il messaggio di scadenza...


spero si essere stato chiaro e che ci sia qualcuno che possa aiutarmi......  :(


grazie

14
SEO / Re: Alberghi 2.5 e 404sef
« il: 14 Gen 2009, 17:16:50 »
Ma qualcuno ha capito il mio problema?!?
E possibile che nessuno si è trovato in una soluzione simile???

Chiedo aiuto in particolar modo a zalexo esperto sia si SEO che del componente alberghi!!!

Per favore fammi luce su questo argomento!!!!!

15
Gestione utenti e community / Re: Problemi con Joommunity
« il: 14 Gen 2009, 14:35:33 »
anche io ho avuto problemi con jommunity.

Ho visto che sul sito ufficiale funziona, non ho riscontrato gli stessi malfunzionamenti che ci sono sul mio sito.
ho fatto anche una prova in locale ma niente da fare......

Diciamo che l'unica soluzione rimane community builder che a me non piace!!!
Qualcuno puo aiutarmi con joomunity???

16
SEO / Re: Alberghi 2.5 e 404sef
« il: 09 Gen 2009, 04:40:59 »
nessuno ha testato il componente alberghi e potrebbe darmi una mano a risolvere questo problema?

Grazie

17
SEO / Alberghi 2.5 e 404sef
« il: 07 Gen 2009, 23:46:33 »
Sul mio sito www.costaamalfitana.it ho usato:

Joomla 1.0

Alberghi 2.13

Sh404 sef

Sef_ext

Esempio 1: un nostro URL tipo è http://www.costaamalfitana.it/it/Hotel-3-stelle/Residence-Hotel-Panoramic.html

nome sito/lingua/categoria/titolo struttura.html

In previsione di aggiornare “Alberghi 2.5” per la versione Joomla 1.5 e installato la patch sef , abbiamo testato il tutto su una installazione  di test chiamata “www.costaamalfitana.it/nuovo” e otteniamo un URL del tipo:

Esempio 2: http://www.costaamalfitana.it/nuovo/prop-6.html

E' possibile riscrivere l' URL nello stesso modo in cui accadeva in Joomla 1.0 con “Alberghi 2.13” (esempio 1)?

Grazie per l'attenzione a tutti Voi.

18
Gestione utenti e community / Re: Quali plug in per CB
« il: 12 Nov 2008, 19:03:38 »
non lo trovo da dove posso scaricarlo?????

19
Gestione utenti e community / Re: Quali plug in per CB
« il: 12 Nov 2008, 14:09:55 »
Scusa un informazione....quale modulo usi per i visitatori on line???
E' configurato bene..... ;)

20
Gestione utenti e community / Re: Quali plug in per CB
« il: 11 Nov 2008, 17:23:10 »

Pagine: [1] 2 3
Host

Torna su