Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - giulia_bike

Pagine: [1] 2
1
Joomla! 3 / Re:login redirect
« il: 17 Nov 2016, 11:26:50 »
Mi spiace non cos semplice

2
Joomla! 3 / Re:login redirect
« il: 17 Nov 2016, 11:07:25 »
no non la soluzione ideale
I documenti devono stare in categorie separate
Inoltre non tutte le categorie sono visibili a tutti

3
Joomla! 3 / Re:login redirect
« il: 17 Nov 2016, 09:04:53 »
si ma sarebbe comunque su un'unica pagina
Il problema che il link cambia.
Mi spiego:
ogni volta che carichiamo un nuovo documento nell'area riservata viene inviata una mail di notifica con il link al documento.
Ovviamente se uno non loggato appare la pagina di login, ma una volta fatto il login non viene aperto il link  di prima ma la pagina di default impostata nel modulo di login

4
Joomla! 3 / Re:login redirect
« il: 16 Nov 2016, 15:45:50 »
E' quello che temo, purtroppo non posso ragruppare  tutti i file sotto registrazioni  in una directory.
Vediamo se qualcuno ha un'altra soluzione

Grazie

5
Joomla! 3 / login redirect
« il: 16 Nov 2016, 11:17:09 »
Ciao
Sto usando l'ultima versione di Joomla + Community Builder.

Ho notato che se ho un link ad un documento sotto area registrata di Joomla, mi viene chiesto di fare il login (come giusto che sia), solo che una volta fatto il login mi apre la home page invece della pagina a cui ho cercado di accedere.

Sapete se possibile cambiare questo redirect dopo il login?

Grazie

6
Joomla! 3 / Re:cambiare campo username nella login page
« il: 20 Ott 2016, 15:02:46 »
Ho trovato la soluzione:
un plug in che mi permette di inserire l'email nel form login di Joomla https://extensions.joomla.org/extension/awo-email-login


Funziona benissimo

7
Joomla! 3 / Re:cambiare campo username nella login page
« il: 20 Ott 2016, 14:03:27 »
gi chiesto
peccato che mi hanno risposto di leggere il manuale cosa che ho fatto e non trovo niente di nuovo

8
Joomla! 3 / Re:componente per visualizzare Tweet
« il: 20 Ott 2016, 11:39:46 »
grazie

9
Joomla! 3 / Re:cambiare campo username nella login page
« il: 20 Ott 2016, 11:25:00 »
ciao
l'override della lingua mi cambia solo l'etichetta del campo ma non quello che inserisco nel campo
infatti se inserisco la mail non funziona mentre se inserisco username si

non che va modioficato qualche file php?

10
Joomla! 3 / componente per visualizzare Tweet
« il: 20 Ott 2016, 10:57:31 »
Ciao
conoscete un componente che visualizza i tweet da un account Twitter?

Grazie

11
Joomla! 3 / cambiare campo username nella login page
« il: 20 Ott 2016, 10:54:11 »
Ciao
Vorrei cambiare nella login page il campo username in email. Mi potete aiutare?

Uso come login page quella di community builder dove richiede l'email + password per accedere. Il problema che se mando un link ad una pagina non pubblica il sistema chiede ovviamente di fare il login ma la pagina di login che compare quella di joomla dove c' username invece della mail

12
Ciao
Dovrei migrare solo gli utenti da un sito con Joomla 1.5.26 a Joomla 3.x

Ho installato J2xml + plug-in sulla versione  1.5.26 di Joomla (seguendo la guida).
Se dalla lista utenti clicco sul pulsante Export mi compare una pagina bianca.
Mi compare una pagina bianca anche se cerco di accedere al menu Component - J2XML.

Il problema sia su una copia locale sia su una copia remota del sito.

Mesi fa ho usato lo stesso componente ma non ho avuto problemi.

Mi potete aiutare?

13
su www.pcvuesolutions.com in alto a sinistra ci sono tutte le lingue disponibili. In automatico il browser visualizza la lingua corretta in base all'impostazione della lingua. Quindi se il tuo browser ha come impostazione lingua "Italiano" vedrai italiano.

Questo non funziona per Inglese (Stati Uniti), in quanto mi fa sempre vedere la lingua Inglese (en-gb)


14
scusa ma dove devo scrivere en-US?
in Joomfish - Content Languages c' gi en-US nel compo Joomla file.

Solo nel plugin Jrooter c' us in corrispondenza di Inglese (Stati Uniti) ,  ho provato a mettere en-US ma non cambia nulla

15
Ciao,
il mio sito ha 7 lingue (uso il modulo JoomFish) e a seconda dell'impostazione lingua del browser verr visualizzato il contenuto in una lignua piuttosto che in un altra.

Tutto funziona bene tranne per la lingua Inglese (Stati Uniti) in quanto anche se il browser ha Inglese(stati Uniti) come impostazione il sito visualizza sempre il contenuto della lingua inglese (gb).

Ho installato anche un modulo (geoIp) che credevo che a seconda della provenienza dell'utente mi visualizzasse la lingua corretta e invece sembra ignorarlo.

Quello che ho notato che il cookie jfcookie (lang) viene sempre impostato a "en" anche se il linguaggio English(United States) quindi dovrebbe essere "us".

La lingua EN-US l'ho solo installata come frontend perch non l'ho trovata come core si Joomla (non so se questo influisca).

Avete delle idee?
Purtroppo in tutti gli altri forum (Joomla.org, Joomfish...) non mi hanno risposto o la risposta non ha risolto nulla.

Mi basta anche conoscere delle alternative tipo redirect con altri moduli o tramite file htaccess

16
Joomla! 1.5 / RSS e SSL - Outlook
« il: 11 Feb 2011, 15:37:13 »
Ciao
Sto realizzando un sito dove i contenuti sono sotto Login/password e il sito in SSL.
Il componente aggiountivo K2 per la gestione dei contenuti come knowledge base.
Ho abilitato i feed e se mi sottoscrivo a questi feed, in MS Outlook 2007 ho il messaggio di errore che impossibile scaricare feed dal server......

Questo non avviene se disabilito SSL nella configurazione del sito.

Mi sapete dire se un problema noto ? e se legato ad Outlook?

Vie mai capitato?

Grazie

17
Joomla! 1.5 / Pagina Errore si codice Feed
« il: 20 Gen 2011, 13:13:03 »
Ciao,
mi sono avvorta che in locale non mi funziona pi la pagina feed, mi compare la pagina di errore con la scritta:

 Il feed contiene errori di codice.
     Torna alla pagina precedente.
 
     Ulteriori informazioni

Dichiarazione XML non valida.
 Riga: 2 Carattere: 3

<?xml version="1.0" encoding="utf-8"?>
 
Questo messaggio in IE8, mentre su Mozzilla vedo il contenuto dei feed ma come intestazione si ogni articolo vedo unastringa lunghissima con la URL preceduta dalla scritta Joomla.

C' da premettere che lo stesso sito su un'altro pc funziona e anche su dominio in hosting.
Ho visto un topic simile ma non mi stato di grande aiuto.

Qualcuno mi sa dare una mano?
Grazie

18
Joomla! 1.5 / Problemi integrazione Mediawiki in Joomla
« il: 22 Ott 2009, 15:11:47 »
Sto cercando di integrare Mediawiki in Joomla ma credo proprio che non funzioni.
Ho seguito tutte le istruzioni dal sito dello sviluppatore del bridge mediawiki (http://www.haroldprins.nl/wiki/index.php?title=Installation_guide) , con cui sono in contatto via mail e ha verificato che tutto sia corretto.
Ma se faccio il login e accedo poi al mio wiki sembra che non mi sono loggata (visto che non posso fare l'edit di nessun articolo) e inoltre mi aspettavo di non vedere i link login/create account nel mio wiki e invece ci sono se ci clicco su mi portano alla pagina di login di Joomla. Ho lo stesso comportamento anche se disabilito il plugin mediawiki in Joomla.


Qualcuno ha dei suggerimenti...mi sembrava unaa cosa semplicissima e invece....

19
Joomla! 1.5 / Re:installazione wiki per Joomla 1.5
« il: 12 Ott 2009, 13:58:13 »
tutto chiaro.
ti ringrazio.
Ciao

20
Joomla! 1.5 / Re:installazione wiki per Joomla 1.5
« il: 12 Ott 2009, 12:47:19 »
Grazie,
quindi se non ho capito male devo installare dokuwiki seguendo le indicazioni (come se fosse un sito a parte) e poi installare i componenti che mi interessano per collegarlo al mio sito Joomla?
Ma guardando questo post http://forum.joomla.it/index.php/topic,22511.msg95757.html#msg95757

sembra come che dokuwiki venga installato come componente di Joomla. o sbaglio?


Scusami, ma il fatto che trovo informazioni non troppo chiare.

Grazie

Pagine: [1] 2
Host

Torna su