Back to top

Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - francbuonanima

Pagine: [1] 2 3
1
Joomla! 1.5 / www.miosito.it/?mariorossi.it
« il: 24 Gen 2012, 21:56:11 »
Facendo una ricerca su google ho trovato questo indirizzo ?mariorossi.it attaccato alla mia url...
io non ho una cartella con questo nome..!!
sapete da cosa dipende?? non vorrei che qualche hacker avesse attaccato il mio sito
 :'( :'(
qualcuno ha idea di cosa si tratti??

2
secondo voi esiste un modo per visualizzare i metodi di spedizione anche quando le spese di spedizione sono gratuite??
ho cercato da tutte le parti ma non ho trovato niente
 

3
contattando il servizio clienti mi hanno indicato che il tipo di errore "Error: 1131" si realizza solamente in due casi:
 
  • Quando errato il campo "a" di shoplogin
  • Quando non viene fatta la chiamata al testecomm.sella.it
Controllando nella Url della pagina con l'errore "Error: 1131" ho notato che era indicato correttamente il campo a=GESPAY50000, sono quindi arrivato alla conclusione che l'errore si doveva riferire alla mancata chiamata a testecomm.sella.it ; Ho pensato anche che nel file reponse.php non venisse letta l'istruzione " include_once(CLASSPATH ."payment/ps_sella.cfg.php"); " , ma anche questa ipotesi si rivelata errata.
Ho poi provato a cambiare l'istruzione
if ($test ==1) alla riga 16
con
if ($test ==0)
 
e come per magia adesso funziona tutto !!!
da cosa dipende secondo voi??
 

4
scusa ho detto una castroneria :((((((
avevo guardato dalla parte sbagliata... effettivamente nel backoffice di gestpay era inserito anche .asp che ho provveduto subito ad eliminare..
il problema che adesso mi vien fuori anche questo errore:
 
Error: 1131: Not accepted call: Shop not recognized
 
ho provato anche ad eseguire la modifica al file inc_sella.php  come spiegato in un precedente post ma appare sempre lo stesso errore....
cosa faccio???? :(

5
si sono sicuro.. impostato reponse.php 
hai idea da cosa possa dipendere?

6
ciao a tutti, ho installato correttamente il modulo per banca sella ho provato a fare acquisti e tutto funziona perfettamente, ma una volta terminata la procedura di pagamento su Banca Sella, quando viene effettutao il redirect verso la pagina di risposta del mio sito mi d l'errore pagina non trovata:
 
http://www.miosito.it/response.php.asp?a=GESPAY52890&b=cqJ1v3RQ8tewu0Q2FJpukiIB5_HUNo0LMMOAvf3OgVuOKeWBkvv5SvBuxi61klQ_qCiRrqdLOK_Oh6jrkRrzknQWekB5ZMiTgwoZyJ4uaDk6rRhjCcFksuruoSDY2gJfGe*kEJf4FP78sPTBzENQanx02kk14wD1sBOlWqA6O2pfUQFnuypuIsIXwrOp_anWoEe2gl03FoYKegKrpM7fz2AYJdEu1CO_Wej7BZ4cFPRqR0Bf0Vb5l8WUcPuA0qUt2o8kCo1Pld95NBLXO5JSklhoFbBJkPZUGpWkGFj9fjFH5mMMtl5nwtY2Yukm_aGsp418tPu3ybPIoRD1IOlLkDse4wpE_4jXq0vfVvfXfJa4YDoWDp6ywafaEduBOrIXF2Qyfp988glNlrjGPRpnGjEI48XEbfdegrLnuvXaHwE
 
da cosa dipende?
 
dal file reponse.php?   nessuno ha riscontrato lo stesso problema?

7
Ciao a tutti, avrei una piccola domanda da porvi...
In Virtuemart, in caso di spedizione gratuita, non viene visualizzato il metodo di spedizione da scegliere....
sarebbe bello dare cmq la scelta di come spedire il prodotto, nel mio caso o poste italiane o corriere, perch tante volte ci possono essere delle esigenze del cliente che preferisce l'uno a l'altro.
sapete come fare ????
 

8
ciao a tutti..
avrei bisogno di duplicare la barra di navigazione con "ordina prodotto per" nella parte bassa della pagina della categoria e non solo nella parte alta...
qualcuno s come fare??  i file dovrebbero essere browse_orderbyform.tpl e browse_pagenav.tpl

9
per sapere se ho fatto bene....
ma i file: response.php  e GestPayCrypt.inc.php vanno inseriti nella cartella principale ? joomla15 nel mio caso ?

10
effettivamente io stavo lavorando in locale :(
quindi devo metterlo online ?
 
 

11
ping??
come devo fare ?

12
Posso domandare, quale   " l'indirizzo IP da cui partono le chiamate del vostro sito " ?
come faccio a trovarlo ?

13
Salve a tutti,
avrei bisogno di un grande consiglio ... :-\
come posso fare per inserire l'immagine del prodotto nella finestra pop-up che si apre ogni volta che inseriamo un articolo nel carrello????
ho cercato da tutte le parti ma non sono riuscito a trovare niente :(
il file da modificare dovrebbe essere theme.js ma in quel linguaggio non ci capisco nulla...:(
spero che qualcuno possa aiutarmi  :'(

14
Gestione e-commerce / Opzione "ordina per" in Virtuemart
« il: 17 Giu 2011, 16:16:46 »
Ciao a tutti, vi pongo una domanda...
nel mio sito internet dove ho installato Virtuemart, quando visualizzo la lista dei prodotti per categoria ho l'opzione "Ordina per" con un menu a discesa; io vorrei invece eliminare il menu ed elencare le varie opzioni in orizzontale in questo modo: Ordina per:    Nome Prodotto -  Prezzo - Ultimi Prodotti
Il file sul quale lavorare
/components/com_virtuemart/themes/default/templates/browse/includes/browse_orderbyfields.tpl.php

ma non s come sostituire l'opzione <select>

potete aiutarmi per favore ??  :(

15
ho optato per la tabella, perch nell'altro modo il browser mi dava un errore quando entravo nel dettaglio prodotto, proprio alla riga modificata di categoryChildlist.tpl.php".
Ti ringrazio per l'aiuto :)

16
ciao a tutti, avrei bisogno di un aiuto....
nella lista prodotti per categoria, con 3 prodotti per row, mi sarebbe piaciuto separare ogni riga con una linea orizzontale...
c' nessuno che possa aiutarmi???
 

17
ho risolto andando ad editare :
/administrator/components/com_virtuemart/html/shop.browse.php

alla riga:
272
ho tolto
$tpl->set( 'buttons_header', $buttons_header );

18
salve,
avrei un piccolo problema che non riesco proprio a risolvere...
vorrei visualizzare l'icona della stampa e quella Pdf solamente nel dettaglio prodotti e non nella lista dei prodotti per categoria..
ho cercato sul forum ma non riesco a trovare la soluzione.. :(
nessuno che possa darmi un consiglio ??

19
Joomla! 1.5 / Errore Modulo Photoslide GK2
« il: 28 Lug 2010, 14:22:00 »
Salve a tutti,
ho installato il modulo Photoslide GK2 di Gavick sul mio sito ma ho un piccolo problema...
il problema che in home page mi visualizza l'icona del caricamento senza visualizzare niente, e segnalando il seguente errore:

Dettagli errore pagina Web

Agente utente: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET CLR 1.1.4322; .NET CLR 3.0.04506.30; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Timestamp: Wed, 28 Jul 2010 12:20:49 UTC


Messaggio: Previsto oggetto
Linea: 45
Carattere: 19
Codice: 0
URI: http://localhost/joomla15/modules/mod_gk_news_image_1/js/mootools.js


Messaggio: Previsto oggetto
Linea: 45
Carattere: 19
Codice: 0
URI: http://localhost/joomla15/modules/mod_gk_news_image_1/js/mootools.js

dove il problema ?????
ho cercato da tutte le parti ma non riesco a trovarela soluzione..
 :-X

20
...scusate per il ritardo nella risposta  :-[ :-[

ho provato a cambiare la categoria

http://localhost/joomla15/index.php?option=com_content&view=article&id=2:eccoci-qua&catid=36:notizie-home

ma il percorso continua a non visualizzarlo!!

Pagine: [1] 2 3


Web Design Bolzano Kreatif