Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - EFFEBICRI

Pagine: [1] 2 3 4 5
1
[Risolto] Ho utilizzato vecchia versione Xampp, 5.6 e ora tutto ok. Grazie ciao.

2
settembre 2019

3
In remoto il sito non Ŕ pi¨ pubblicato. Ho importato il datbase e gli altri file sono in locale

4
Grazie, ma non sono cosý bravo da risolvere da solo. Ho necessitÓ di capire come ovviare a questi conflitti. In locale utilizzo ultima versione di xampp.

5
Ciao, non riesco a caricare il sito in locale. Allego file "configuration"
Attualmente mi restituisce...


Warning[/size]: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in [/size]C:\xampp\htdocs\ciam\libraries\joomla\filter\input.php[/size] on line [/size]652[/size]Warning: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead in C:\xampp\htdocs\ciam\libraries\joomla\filter\input.php on line 654Database connection error (1): The MySQL adapter 'mysql' is not available.Warning: session_write_close(): Cannot call session save handler in a recursive manner in C:\xampp\htdocs\ciam\libraries\joomla\session\session.php on line 676Warning: session_write_close(): Failed to write session data using user defined save handler. (session.save_path: C:\xampp\tmp) in C:\xampp\htdocs\ciam\libraries\joomla\session\session.php on line 676

6
Joomla! 3 / Re:sito non va in offline
« il: 29 Ott 2018, 20:04:01 »
Si. Permessi 755

7
Joomla! 3 / Re:sito non va in offline
« il: 29 Ott 2018, 18:58:50 »
Ho provato ma non funziona.

8
Joomla! 3 / Re:sito non va in offline
« il: 29 Ott 2018, 18:31:21 »
Grazie. Per cortesia- Cosa devo modificare nel file configuration.php?

9
Joomla! 3 / sito non va in offline
« il: 29 Ott 2018, 18:23:24 »
Buongiorno. Ho provato a mettere offline il sito con messaggio personalizzato e immagine. Il risultato Ŕ:"La pagina non funzionawww.icannafrankmonza.gov.it al momento non Ŕ in grado di gestire la richiesta.




HTTP ERROR 500.
Una dritta grazie.J

JOOMLA 3.8.13


10
Joomla! 3 / Re:impossibile accedere al sito
« il: 29 Mar 2018, 12:28:43 »

Fatal error: Nesting level too deep - recursive dependency? in /web/htdocs/www.havanabouganville.com/home/libraries/joomla/event/dispatcher.php
Messaggio che appare sulla home, ora visibile, male, ma visibile, seppur non funzionante.

La versione 3.8.6 di joomla mi ha creato i problemi sopra esposti. Ritornato a joomla, 3.8.5 tutto Ŕ tornato ok.

11
Joomla! 3 / Re:impossibile accedere al sito
« il: 29 Mar 2018, 12:26:16 »
Ciao. Ho provato a modificare su server il PHP: 5.6 7.0 7.1. Non funziona.


12
Joomla! 3 / [RISOLTO] Impossibile accedere al sito
« il: 28 Mar 2018, 22:19:35 »
Buona sera. Un aiuto. Inaspettatamente non riesco ad accedere al sito. Ho provato a fare il restore del database andando indietro di una settimana i dem per i file di joomla, ma mi restituisce questo... 
syntax error, unexpected 'defined' (T_STRING)
Non Ŕ possibile visualizzare questa pagina, potrebbe essere a causa di:
 
un bookmark/preferiti scaduto
una ricerca attraverso il motore di ricerca che ha una indicizzazione non aggiornata di questo sito
un indirizzo compilato male
non hai accesso a questa pagina
la risorsa richiesta non esiste.
si Ŕ verificato un errore durante l'esecuzione della richiesta.
Prova a visitare una delle seguenti pagine Home Page
 
Se persistono delle difficoltÓ, contatta l'Amministratore di questo sito e riporta l'errore
 
syntax error, unexpected 'defined' (T_STRING)
 potete vedere accedendo al sito. (www.havanabouganville.com)

P.S: Se utilizzo versione PHP 5.6 mi restituisce: Parse error: syntax error, unexpected 'defined' (T_STRING) in /web/htdocs/www.havanabouganville.com/home/plugins/system/mxmegamenu/mxmegamenu.php on line 3

Se utilizzo versione PHP 7.0 o 7.1 mi restituisce: Si Ŕ verificato un errore.
0 syntax error, unexpected 'defined' (T_STRING)

13
Joomla! 3 / Re:Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 21:50:13 »
Non riesco ad uscirne. Ho anche associato il men¨ zucchi alla categoria omonima e creato un modulo per il men¨ a cui ho dato la posizione "miaposizionezucchi". Purtroppo il risultato Ŕ lo stesso. Ho cercato di variare tutte le opzioni possibili nei men¨ e nella categoria ma ko.
http://www.icannafrankmonza.gov.it/le-scuole/menu-per-visualizzazione-categoria-zucchi.html

14
Joomla! 3 / Re:Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 20:13:16 »
Non funziona. Ho cercato di seguire i consigli e credo di aver fatto bene. Ho creato un Men¨ Zucchi al quale ho associato un altro Men¨ che fa riferimento alla categoria Zucchi. Il contenuto della categoria Zucchi oltre a visualizzare informazioni di introduzione, visualizza una mappa e link ad altro. I Link riportano correttamente ad articoli che fanno riferimento alla categoria "Zucchi". Tutti i link funzionano, all'interno di ogni link si pu˛ ritornare alla categoria principale (Zucchi), ma rimane il fatto che nella categoria principale i link che rimandano agli articoli sono duplicati (quelli scritti in maiuscolo sono quelli che ho creato io all'interno della categoria - quelli che seguono, sono generati dal "sistema" che me li visualizza all'interno della pagina indesideratamente).
Di seguito il riferimento utile a visualizzare il problema.
http://www.icannafrankmonza.gov.it/menu-per-visualizzazione-categoria-zucchi.html

15
Joomla! 3 / Comparsa indesiderata elenco articoli
« il: 14 Gen 2018, 13:05:05 »
Buongiorno. Un aiuto grazie.
Aprendo un "Men¨" che fa capo ad un Men¨ di livello superiore (Il nostro Istituto - Le Scuole) e, successivamente, digitando un link presente "Zucchi", accedo ad un'altra pagina (appartenente alla Categoria "Zucchi") dove sono poste delle informazioni relative a questa Scuola, una mappa e dei link che permettono di accedere ad altre pagine che fanno capo a degli articoli. Ora il problema.
Quando accedo a uno dei link dalla pagina "Zucchi" tutto ok. Quando per˛ digito sul percorso della pagina evidenziato sopra ("Sei qui") per ritornare a "Zucchi" mi ritrovo correttamente nella pagina di partenza, ma in aggiunta ai contenuti della pagina (alcune informazioni introduttive - mappa - e link ad altri articoli, mi compaiono altri link che duplicano i link stessi).
Ecco indirizzo di riferimento da cui partire per avere un'idea pi¨ chiara.
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=category&id=240&Itemid=720
Ad esempio se digito su "Progetto educativo - Didattico" accedo alla pagina
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=article&id=502:pedzucchi&catid=233:zucchi&Itemid=720
ma se poi ritorno lÓ dove sono partito cliccando sul link "Zucchi", mi ritrovo in questa situazione:
http://www.icannafrankmonza.gov.it/index.php?option=com_content&view=category&id=233&Itemid=720
con la comparsa dei link duplicati.
Grazie per il vostro tempo dedicato.


16
Joomla! 3 / Re:[RISOLTO] inserimento mappe
« il: 13 Gen 2018, 19:12:40 »
Tolto il codice. Scusate.

17
Joomla! 3 / Re:[RISOLTO] inserimento mappe
« il: 12 Gen 2018, 22:51:41 »
Risolto come indicato, grazie.

18
Joomla! 3 / [RISOLTO] inserimento mappe
« il: 12 Gen 2018, 19:51:40 »
Buona sera. Un aiuto, per cortesia.
In un articolo inserisco una stringa copiata da google maps per visualizzare una mappa. Per fare ci˛ utilizzo l'editor in modalitÓ "Toggle". Tutto ok la mappa si vede ed Ŕ interattiva, Appena per˛ passo all'utilizzo dell'editor nella modalitÓ "normale" viene cancellata la stringa incollata.

Editor utilizzato: "JCE", ma cosý succede anche con altri.
Stringa copiata cpn la funzione "Incorpora mappa".
Ho provato ad utilizzare il plugin "System - Google Maps" ovviamente attivandolo, ma non riesco a far comparire la mappa.
Con il plugin provo in questo modo:" {mosmap width='500'|height='400'|lat='52.052312'|lon='4.447141'|
zoom='3'|zoomType='Large'|zoomNew='0'|mapType='Satellite'|showMaptype='1'|
overview='0'|text='sv DWO'|tooltip='DWO'|marker='1'|
align='center'} " immagino che dovr˛ inserire coordinate o altro, ma da dove le copi˛?

19
Joomla! 3 / [RISOLTO]
« il: 08 Dic 2017, 15:53:18 »
Ok. Ho inserito le due stringhe. I messaggi non si vedono pi¨. In locale mi basta cosý. Grazie e buona giornata.

20
Joomla! 3 / Re:messaggi in locale
« il: 08 Dic 2017, 14:32:34 »
Le copie in remoto e locale sono identiche.
Nel file php.ini dove devo provare ad effettuare la modifica per non far visualizzare il warning? Grazie

Pagine: [1] 2 3 4 5
Host

Torna su