Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - wolfabrizio

Pagine: [1] 2 3 4 ... 7
1
Gallerie di immagini / Re: Problema con Ozio
« il: 19 Giu 2008, 10:27:01 »
trovato il dilemma...

il file php vuole esclusivamente i permessi 644 e non piu alti...

l'avevo messi a 777, ma li preferisce a 644 :P

Growl!  >:(
Sicurezza, sicurezza, sicurezza ...
I file sempre 644 o anche meno per quelli a cui è permesso, e il 777 alle cartelle solo quando è proprio indispensabile per il funzionamento altrimenti abbassare fino a che il sistema lo consente. ::)
Mettere un adesivino sul monitor  :P ;) :D ;D ;D ;D ;D ;D

saluti a todos da Lobos

2
Sicurezza / Re: Errori apertura homepage
« il: 20 Mag 2008, 00:40:14 »
grazie a tutti ...
il problema era nel componente AJAX Shoutbox Version: 1.2 .. l'ho rimosso e sostituito con Mosets Shout It! che pare funzionare bene. gli utenti riferiscono che il problema virus è scomparso.
seguento anche il suggerimento di .Andrea S. stò pensado di rimuovere histats ed utlizzare google analytics anche se in effetti histats non da problemi ai miei utenti ..
grazie ancora a wolfabrizio .. sei stato gentilissimo. posso saperre come hai fatto la diagnostica sul mio sito ? con firefox ?     

Ti ho risposto quì:
http://forum.joomla.it/index.php/topic,42260.msg187631.html#msg187631
 ;)

3
Sicurezza / Re: sito infetto da un trojan
« il: 20 Mag 2008, 00:38:43 »
ciao .. ho avuto lo stesso problema con il componente AJAX Shoutbox Version: 1.2 ... che ho disinstallato ..
vorrei capire se questi virus sono presenti già quando si installa il componente (vedi componenti scaricati da siti non ufficiali) oppure se vengono iniettati a posteriori ..
inoltre la responsabilità è del componenete bucato o dell'hosting che ospita il sito ?

Ti rispondo io così rispondo anche all'altro topic che ti riguarda.
Riguardo alle responsabilità... come si dice... la colpa nasce orfana  ;D
A parte gli scherzi, dipende dal tipo di intrusione che si riceve e se avviene dal proprio sito o dal server, a sua volta magari da un'altro sito.
La principale via di ingresso sono i componenti, e raramente il core, che possono essere violati.
E' importantissimo, anzi di più  ::), mantenere l'aggiornamento di Joomla e dei componenti utilizzati, tenete sempre d'occhio con una certa assiduità i forum vari su joomla nelle sezioni che parlano di sicurezza.( a proposito nel primo post vedo un "joomla 1.0", voglio sperare che sia un errore di battitura altrimenti è già andata bene ... ::) )
Un mancato aggiornamento, associato magari ad una scarsa attenzione da parte dell'hoster può causare il down completo di un server e di buona parte dei domini ospitati.
Ecco perché è sempre bene fare tre cose:
-Tenere aggiornato tutto
-Tenere aggiornato tutto
-Tenere aggiornato tutto  ;D ;D ;D
... e se non cisono aggiornamenti  ??? : DISINTALLARE  >:(
---
Per quanto riguarda l'altro topic, per controllare il sito di Tommy74 ho semplicemente utilizzato FF con NoScript, evidenziato con il cursore la parte da prima dell'icona di NS a qualche parola dopo, tasto destro sopra, "Visualizza sorgente selezione" copiato l'URL e spippolato  ::) un po' con una nuova sessione di FF.

Ciauz e buon lavoro/divertimento  a tutti  ;)
Wolfab

4
Sicurezza / Re: Errori apertura homepage
« il: 18 Mag 2008, 18:55:43 »
ho lo stesso problema con il mio sito ...
per cortesia aiutatemi .. molti utenti riferiscono la presenza di virus alla apertura della home page ... mentre nessun virus viene segnalato se si accede direttamente al forum del sito .. 

http://www.futurimedici.com

ho provato ad accedere al mio sito con firefox con l'estensione NoScript di Maone .. mi segnala script eseguiti parzialmente per il contatore di visite, per google analistics e un altro che non riesco ad identificare ...
se questi due script danno problemi perchè aprendo direttamente sul forum gli utenti non hanno segnalazione di virus ? gli script contatore e gooogle adsenso sono presenti in tutte le pagine del sito ...
Hai un'IFRAME posizionato all'inizio del modulo dei messaggi che punta ad un sito in lingua russa, cerca nei file di quel modulo e controlla le date, se trovi un file con data diversa dalle altre controlla se all'interno hai riportato una stringa che contiene l'IP 78.129.166.5 , e bonificalo.
Adesso do un'occhiata al resto ... ;)

Wolfab

Rieccomi  :)
Lo hai solo in quel modulo, punta ad un sito in russo che ha in prima pagina un login di ingresso ed un link sotto ad un'altro login di amministrazione, usa i CGI e dal tuo sito ci si collega come user29; lo user1 punta a MSN, l'intestazione della pagina di login riporta il titolo STATISTICHE in Russo, a questo punto mi sono dovuto sconnettere dalla rete temporaneamente perché è partito uno scanning verso il mio PC.

Vedi di ripulire come ti ho scritto sopra... it's better  ;)

Ti allego lo Screenshot del punto.



[allegato eliminato da un amministratore]

5
Occhio !  :o
Hai uno script in fondo alla pagina, vedi i file del template e i file richiamati da quello del template.

6
Sicurezza / Re: Errori apertura homepage
« il: 20 Apr 2008, 22:55:14 »
Siccome mi hanno defacciato il sito circa 15 giorni fa, ho rifatto tutto da capo non trovo nessun errore io. Mi spiegate bene cosa devo fare visto che è un problema che non conosco, non vedo e soprattutto visto che non sono molto pratico. Grazie mille
Ti scrivo queste due cose, poi però parto stanotte e ti rileggerò fra qualche giorno.
a) Dovrebbero averti modificato i file del template a giudicare dalla posizione nel sorgente della pagina, vedi nella cartella del template che utilizzi se hai una riga dove viene richiamato un iframe ( ne hai 2 in fondo a tutte le pagine) possono aver modificato index.php e/o footer.php, quella stringa gira su diversi server dalla fine di febbraio.
b) per vedere queste cose io utilizzo firefox con l'estensione NoScript di Maone, per controllare anche in maniera interattiva le tue pagine installa anche FireBug che ti permette di visualizzare la posizione dei vari tag nei file sorgente.

Scaricati poi per sicurezza una copia sul tuo PC del sito e con   (se hai Win) Windows Grep cerca la stringa con l'iframe e cancellala da tutti i file in cui la trovi, dopodiché ricarica i file sul sito.
Altrimenti più drastico backup del DB, reinstallazione del sito con gli stessi componenti, moduli, plugin, template nuovi riscaricati dai siti di origine e ricaricamento del DB salvato.

altre strade non mi vengono in mente.

Auguri e ci rileggiamo tra pochi giorni.

Wolfab

7
Sicurezza / Re: Errori apertura homepage
« il: 20 Apr 2008, 15:21:04 »
Visto...
hai degli script inseriti in pagine all'interno delle cartelle del sito, vedi se hai un backup precedente alla fine di marzo.
Il DB non dovrebbe aver problemi, quindi se non hai installato moduli, plugin o componenti non perdi niente dei contenuti.
Se non hai un backup, devi controllare all'interno del sito tutti i file index.html e index.php, vedi se hanno una data uguale ma diversa dagli altri file standard di Joomla, in caso affermativo devi ripulirli (di solito trovi l'intrusione alla fine del file).

Buon lavoro (sarà un po' lungo  :( )

wolfab

8
Mi hanno segnalato su un mio sito la stessa cosa con J1.0.x, ho cercato in giro ed ho trovato questo msg: http://forum.joomla.it/index.php/topic,23413.msg100294.html#msg100294
Provato, e nel mio caso funzia ...
Provo a vedere anche sul forum di Docman cosa ne dicono...
Ciauz .. e buona pasqua
Wolfab

9
Ciao Maorinz  ;),
ti devo ringraziare ...
tempo fa avevo lo stesso dubbio per il portale della ns. associazione e leggendo la domanda che hai fatto è arrivata la risposta per me  :D
Cosa c'è di meglio dell'italianissima "Prima Pagina" ;D
Non saprei se anche per te va bene, ma formulando la domanda in quella maniera hai dato la soluzione per me  ;)
...quindi modifico subito!  8) ;) :D

saluti e cieli sereni a tutti  :) 

Wolfab

10
I Template di Joomla 1.0.x / Re: Allineamente centrale
« il: 05 Nov 2007, 21:36:47 »
<tr>

          <td width="311" height="171"><img src="<?php echo $mosConfig_live_site;?>/templates/allm_business_blues_var/images/logoatletica.jpg" " width="740" height="163" align="absmiddle" /></td>
         
       
        </tr>


Olà  ;),
prova a mettere align="center" dentro il tag "td" che contiene l'immagine ;)
Ciauz
Wolfab

11
mi permetto di darvi una dritta... a meno che le parole non sono prettamente di origine inglese se un inglese dice un termine in un'altra lingua è totalmente sbagliata la sua pronuncia.
questo perchè usano la metà delle lettere delle altre lingue di origine europea.
non potete capire quanto mi inca...o quando spacciano per italiano cose fatte in australia e scrivono sull'etichetta "SALAMI" invece che "SALAME" e "FETTUCCINI" o "LINGUINI" unvece delle rispettive con la e. e sono pure convinti che loro hanno ragione invece che io!!!!! >:( >:( >:(
ah, cara italia.... :'( :'(
A conferma  ;)... vi ricordate di un pilota italiano che nel periodo in cui guidava in Inghilterra in F3 aveva sulla scocca la scritta Jack O'Malley visto che gli storpiavano in continuazione il cognome ... :D (ho qualche annetto  :( lo ammetto) ;D ;D

Ciauz
Wolfab

Cmq per me Gioumla con le tre vocali unite e la G dolce

12
Ho riletto il tutto e stò pensando a questo:
che sia il fatto che ho montato il modulo LxMenu sul main menu? (improbabile)... o il fatto che lo stesso articolo è puntato nel menu della sezione speciale?
Per LxMenù io ho utilizzato il collegamento al Topmenù ed ho spubblicato quello di default.
Mentre il Principale è a sé stante e scompare solo quando si aprono particolari voci dei Menù, sia nel Principale, che nel Top->Lx o nell'usermenù, è una specie di gioco ad incastri... ;)

Buon lavoro  :)
Wolfab

13
Olà  ;),
vai in template_css.css alla riga 154:
Codice: [Seleziona]
#commentform td, p {
font-family:Geneva,Arial,Helvetica,sans-serif;
font-size:12px;
font-weight:normal;
text-indent:6px;
}
Sostituisci 6px con 0px e sparisce l'indentazione  8) ;)

Ciauz :D
Wolfab

14
Ciao hermes ;),
vediamo se mi ricordo  ??? la procedura mi portò via diverso tempo perché devi configurare diverse cose insieme, innanzitutto va bene LxMenù per avere  la maniera di ritornare in home principale.
Per avere un contenuto speciale, dopo aver creato il nuovo menù vai nella gestione moduli, seleziona il nuovo menù e modifica nella parte dx, dove è controllata la visualizzazione rispetto alle voci degli altri menù, contestualmente devi modificare la stessa parte di tutti gli altri menù rendendoli non visibili quando si visualizzano le voci del menù speciale.
Staessa cosa da fare con il template speciale, assegnarlo solamente alle voci di menù interessate.
Ti porterà via un capellino di tempo  ::) ma funzia  ;) :D

Ciauz
Wolfab

15
Ciao Claudio  ;),
In template_css.css cerca la classe ".small" e dove trovi float= al posto di right; inserisci none; i numeri si posizionano accanto alle scritte allineati, se può andarti bene così ... :)

Ciauz
wolfab

16
I Template di Joomla 1.0.x / Re: Caricamento template
« il: 02 Nov 2007, 15:45:03 »
Con la [Ricerca] ho trovato questo ...
http://forum.joomla.it/index.php/topic,23469.msg99459.html#msg99459
la seconda parte del messaggio ti riguarda ;)

17
Olà Carlo  :D tanti auguroni a tutti e TRE !!! ;)
Ti auguro felicita e prosperità per tutta la famiglia  :)

Byez
Il Lupo matto

18
Benarrivato ;D nel club degli  ???... psicotici ::) da un lupo sdentato :P.

Ciauz
Wolfab

19
I Template di Joomla 1.0.x / Re: Caricamento template
« il: 02 Nov 2007, 15:26:39 »
Benvenuta Lula 1 su Joooooomla.it ;),
prova a caricare direttamente lo zip e vedrai che va tutto OK  ;D
Quando hai bisogno dai anche un occhiata nel forum, senz'altro troverai le soluzioni che cerchi già pronte ...
Quì hai a disposizione un motore di ricerca per i problemi che puoi incontrare, Guide, Tutorial  ... chi cerca ... trova!!!
 ;) :) :D ;D

Ciauz
Wolafb

20
Esisite un template per joomla simile a quello utilizzato in questo sito http://www.jsmedia.fi (anche se il sito in questione non è fatto con joomla)?

E' davvero bello! Mi piacerebbe poterlo utilizzare!

Ciao maurix  ;),
quel template puoi sempre riprodurlo vedendo come è scritto il codice sorgente.
Utilizza alcune estensioni di FireFox tipo FireBug, vedi la struttura e cerca delle img (non so se quelle sul sito sono con il copyright, ho dei problemi col finlandese  ;D) simili da utilizzare, leggendo le guide e i template puoi arrivare a farti un template tutto tuo ... 8) ;) :D

Ciauz
Wolfab

Pagine: [1] 2 3 4 ... 7
Host

Torna su