Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sugarkane

Pagine: [1] 2 3
2
Ho scoperto che anche se creo un nuovo utente mi arriva l'email di conferma ma quando clicco sui link e inserisco username e password mi appare il messaggio:
Attenzione
Username e Password non coincidono o non hai ancora un account

:( aiuto ragazzi

3
Buongiorno, problema serissimo:
Joomla 3.0.2: quando effettuo un recupero dell'utente ok
quando effettuo il recupero della password ho il problema che mi viene generata l'email con il token (vedi in fondo) quando copi il token e lo inserisco nel form del link (username + token) per il reset della password mi appare questo messaggio:
[font=Open Sans\9\9\9\9]Notice
La conferma del reset della tua password è fallita perchè il codice di verifica non era valido. Utente non trovato
Attendo con ansia vs riscontro thanks!!!


**********************************
 Salve,
[size=78%]E' stata inviata una richiesta di reset della password del tuo account sul sito Interservice Immobiliare. Per resettare la tua password, devi inviare questo codice per verificare che la richiesta sia legittima. [/size][/font][/size]
[size=78%]Il codice è 224cfcc02eced7cf4760233b6b468082[/size][/font]
[/size][size=78%]Clicca sulla URL seguente per inserire il codice e procedere al reset della tua password.[/size]
[/size][size=78%]http://www.xxxxxxxxxxxxx.it/component/users/?view=reset&layout=confirm [/size]
[/size][size=78%]Grazie.[/size]
[/font]

4
Joomla! 3 / Re:[RISOLTO] Captcha non funzionante
« il: 21 Nov 2013, 13:02:06 »
Bè alla fine non capisco perchè quei link esistano nelle versioni attuali e ancora non siano stati modificati...  ???


Vabbè l'importante è risolvere ma al prossimo aggiornamento di versione?

5
Joomla! 3 / [RISOLTO] Captcha non funzionante
« il: 21 Nov 2013, 11:14:14 »
Buongiorno, diopo aver pubblicato il sito web mi sono accorto che la captcha non funzionava, ho fatto una ricerca su internet e ho seguito questa guida:


http://www.joomla.it/articoli-community-16-e-17-tab/7315-joomla-25-plugin-recaptcha-e-sparito.html




dopo aver apportato le modifiche ho risolto il problema...


ho fatto bene ?

6
Joomla! 3 / Accesso stesso login su sito J3.X e Framework
« il: 02 Ott 2013, 12:58:50 »
Buongiorno a tutti,
ho un piccolo, si fa per dire, problema:
1) Devo sviluppare un sito web nella versione 3.X (fin qui ok)
2) Devo integrare il sistema con un applicativo sviluppato con un framework PHP
( acpmasquerade/framework-26 · GitHub)
3) L'integrazione, e questo il nocciolo serio, sarebbe che la gestione ACL degli utenti sia gestita interamente da Joomla, quindi se io accedo in J3.X con login Usr (pippo Psw:Pluto) sul sito: http://pincopallino.it (Server1) il sistema dovrebbe loggarmi anche su http:// paperino.it (Server2).


Inizialmente si pensava che la soluzione potesse essere nei cookie ma sembra non andare bene per la complessità degli stessi (se così non fosse help).

E' quindi possibile gestire la variabile $session per risolvere questo problema? se si come?

Inoltre la stessa variabile dovrebbe essere globale al "server"/"dominio" eventualmente come posso risolvere per un altro dominio?

aiuto

7
Ho un problema:
Dato un sito joomla 3.0.X con normale ACL e sistema di accesso è possibile implementare il sistema con Accesso ADFS (Active Directory Federation Services)?
http://msdn.microsoft.com/en-us/library/bb897402.aspx[/size][/font]
[/size]Avevo trovato questa unica soluzione ma sembra dismessa, inoltre non ne trovo altre e la cosa mi preoccupa...
http://joomlacode.org/gf/project/activedirectory/frs/[/size]

Grazien anticipatamente

8
Joomla! 3 / Gestione pagamenti online
« il: 10 Set 2013, 16:27:02 »

Ciao Ragazzi, mi serve un aiuto stavolta, mi servirebbe una soluzione che mi permetta di fare quanto segue:
1) L'amministratore di sistema inserisce o importa una lista di campi  (nome + cognome  + € XXXXX,XX + altri) tra cui un campo chiave univoco (XYZABCDEF).
2) Lato pubblico avrò un form di ricerca nel quale inserirò questi campi
3) all'avvio della ricerca il sistema mi dovrà individuare il costo
4) individuato il costo sarà necessario effettuare il pagamento (Paypal/Authorize.Net  etc etc)


potete aiutarmi?
Chronoform può essere una soluzione?
e per i pagamenti?
e per la compilazione lato backend?

9
- per il problema dell'immagine di hover segui la stessa procedura di prima ma sull'immagine di hover
- per il repeat prova a modificare le grandezze width:152px con la grandezza della tua nuova immagine, inoltre sostituisci l'attributo [/size]repeat-x con no-repeat
[/size]
[/size]http://www.w3schools.com/cssref/pr_background-repeat.asp

10
Ciao, hai provato a:
- Clicca con tasto destro sull'immagine da sostituire e fai "copia url immagine"
- apri blocco note, tasto destro, incolla. Otterrai la posizione esatta dell'immagine
- prendi la tua nuova immagine e rinominala con lo stesso nome della vecchia immagine
- rinomina la vecchia immagine con il nome " nomeimmagine_1.jpg"
- sposta l'immagine nella cartella di destinazione sul server




dovrebbe bastare, se devi apportare aggiustamenti fallo sui CSS ;)

11
Il problema captcha dipende da un conflitto jquery.


prova questo:



jvFixScript 1.7





http://www.jvitals.com/extensions/free-downloads.html

dovresti risolvere

12
Joomla! 1.6/1.7/2.5 / Re:Tour Virtuali
« il: 21 Giu 2012, 12:39:48 »
Ciao aex cavalletto ok camera Nikon d90 18-105 e potrei essere pronto per l'acquisto di un fish-eye, il problema poi sarebbe il software per generare le librerie e l'html con la relativa navigazione sia tra punto a punto ma anche la plancia comandi.. consigli ?




una cosa del genere è visibile qui http://occipital.com/360/app#!prettyPhoto

13
Joomla! 1.6/1.7/2.5 / Tour Virtuali
« il: 20 Giu 2012, 23:57:42 »
Ciao ragazzi... sto facendo un pò di analisi di fattibilità per un sito che prevederà i tour virtuali, un pò come quelli delle agenzie immobiliari ...a qualcuno è già capitato..? nel caso attrezzature, procedimenti, consigli? componenti e plug-in?

14
ok testato e sembra funzioni tutto alla perfezione......  pollice in Su!!!! (speriamo per sempre!!)

15
io comunque trovo questo codice che è diverso da quello che posti tu (dal file aggiornato dalla 1.7.3 alla 2.5.X)trovo:

$option = strtolower(JRequest::getCmd('option'));


      $user = JFactory::getUser();
      if ($user->get('guest')) {
         $option = 'com_login';
      }
---------------------------------------------------------------------
Invece da una installazione pulita di joomla 2.5.4 trovo questo codice:



$option = strtolower(JRequest::getCmd('option'));


      $user = JFactory::getUser();
      if (!$user->authorise('core.login.admin')) {
         $option = 'com_login';
      }

Grazie per l'aiuto.... ora faccio un test sostituendo il codice ma voi pensate che mandi l'acl fuori di testa? inoltre al primo aggiornamento disponibile ovviamente il sistema sovrascriverà il file??

16
Torno a ripetere, che il problema esiste solo per alcuni siti web (1) ora che ci penso il mio era un 1.7.X, l'hosting che utilizzo è tra i più conosciuti, non so se posso dirlo comunque comincia con A e finisce con A...rinstallare tutto daccapo per me è un suicidio ! :'(  ci dovrà essere pure una soluzione a questo inconveniente....


c'è qualcosa in amministrazione che da fastidio e non permette il corretto funzionamento dopo il logout.... che rabbia!

17
Si potrei essere d'accordo con te sulla stabilità/vunnerabilità della 2.5.3, anche se è verò che sono stati risolti 160 problemi ma ne è stato creato uno che non ti permette di entrare in amministrazione.


Collegare il vecchio db a una 2.5.4 nuova installazione? non so mica quanto possa essere produttivo soprattutto se si parla di un sito sviluppato con tanti componenti, moduli e plugin che lavorano "sinergicamente", se dipendesse da me non mi fiderei a ritenerlo stabile. Come sito non in produzione ma di test si può fare.


Capire quali sono le differenze, sono d'accordo! Anche se in questo caso, cosa strana che io riscontro, il problema si propone un sito su 10 e non capisco il perchè proprio su quel sito e non sugli altri...
possiamo anche creare un gruppo di lavoro per risolvere il problema!


Thanx for anything!


18
scusami ma come viene suggerito prima da tomtomeight perderai gli aggiornamenti al primo upgrade, inoltre, come fa notare [/color]mau_develop potresti mandare a quel paese l'acl di Joomla... forse questa potrebbe essere una soluzione temporanea  ma non risolutiva del tutto ...


Io continuo a non capire il perchè di questo comportamento anomalo di J 2.5.4, nel senso che è indipendente se l'aggiornamento viene fatto da 1.7 o da 2.5.3 quindi il problema, per esclusione, sta nella patch 2.5.4.


io quasi sono del parere di restare alla 2.5.3 per ora che mi sembra stabile, e fare un test al nuovo aggiornamento 2.5.5 nel caso in cui sia risolto il problema.
Cosa ne pensate ? Alla luce del post su http://forum.joomla.it/index.php/topic,163221.0.html secondo voi il problema dove sta?


Buon lavoro a tutti!


19
Anche perchè perchè sovrascrivendo la cartella administrator torna tutto come prima?

20
su altri siti la trovo valorizzata così:  public $live_site = '';
quindi non credo stia li il problema....

Pagine: [1] 2 3
Host

Torna su