Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Chiarhonda

Pagine: [1] 2 3 4
1
Buongiorno
ho provato ad effettuare l'aggiornamento alla versione 4.0 per un sito in joomla ma ho ottenuto un errore che non mi permette di accedere neppure al pannello di amministrazione.
Il sito si trova sui server di aruba ed è www.webdesign.it
E' installato in una sottodirectory www.webdesign.it/wbd
L'errore lato admin è il seguente:


[color=var(--template-bg-dark)][size=1.65rem]Si è verificato un errore.
[/size][size=1.25rem][/color][/size][size=0.75rem]
[/size][/color][/size][/font][/size][/color]
[color=var(--template-bg-dark)][size=1.65rem][size=1.25rem][size=0.75rem]0[/size][size=1.25rem][/size][/font][/size]
[color=var(--template-bg-dark)][size=1.65rem][size=1.25rem] Call to undefined method Joomla\CMS\Application\AdministratorApplication::isAdmin()[/size][size=1.65rem][/size][/color][color=var(--template-bg-dark)][/size][size=1.25rem][/color][/size][size=1.65rem]


Qualcuno ha riscontrato lo stesso problema e sa come risolverlo (senza ripristino del backup  :'( ) [/size][size=78%]?[/size]
Ringrazio in anticipo
Chiara


2
Joomla! 3 / Re:Captcha c'è ma non si vede
« il: 21 Ott 2019, 10:12:33 »
Ho trovato dove stava il problema: nel javascript che regola il sistema di accettazione dei cookies (utilizzo un servizio online gratuito che mi fornisce un codice da inserire nell'head delle pagine) c'era un comando che evidentemente dava fastidio. Me ne sono accorta perchè in un altro sito in cui utilizzo lo stesso sistema di controllo sui cookie non riscontravo problemi e lì, quella parte di codice, mancava. Il comando in questione è questo:
 data-blockingmode="auto"
Grazie Baronepiovasco per la dritta!

3
Joomla! 3 / Re:Captcha c'è ma non si vede
« il: 18 Ott 2019, 15:11:38 »
Ho momentaneamente disattivato dalle opzioni del modulo il controllo tramite il plugin captcha perchè non funzionava. Adesso proverò a cercare un altro plugin diverso da quello nativo di joomla e inserirò le api keys, vediamo se funziona.
Facendo un controllo sui flussi di caricamento è emerso che goggle ci metteva più di 10 secondi per caricare la risorsa....
Nessuno mi da una dritta?

4
Joomla! 3 / [RISOLTO]Captcha c'è ma non si vede
« il: 18 Ott 2019, 11:32:06 »
Buongiorno
ho letto svariati post sull'argomento ma non ho trovato soluzione al mio problema. Quindi eccomi qui:
Joomla v 3.9.12
Attivate le keys captcha su Google
configurato il plugn e attivato
selezionato il plugin sulle opzioni del modulo da componenti--->contatti
Non si vede....a volte si, magari rimango con la pagina aperta e dopo 10 minuti lo vedo comparire, è come se avesse bisogno di molto tempo per caricarlo o apparire.
Cosa posso aver sbagliato?
https://www.valdambrinimeccanica.it/contatti
Ho provato anche l'invisible ma ho lo stesso problema, compare lo spazio (se inline) o il boxettino ma non carica l'immagine e quindi l'utente non riesce ad andare avanti
Grazie in anticipo a chi vorrà aiutarmi
Chiara

5
SEO / plugin system redirect opinioni
« il: 09 Ott 2019, 13:01:45 »
Buongiorno
ho letto già qualcosa su questo plugin nativo di joomla ma è roba molto datata, per questo posto la domanda:
Mi trovo a dover gestire dei 404 indicizzati da google, ero alla ricerca di un plugin e sono incappata in questo System Redirect che è pure abilitato. Cosa faccio?
Lo uso?
Lo disabilito e vado di htaccess?
Lo disabilito e ne uso un altro?
Grazie e buon lavoro


6
SEO / url con numero ID della categoria
« il: 09 Ott 2019, 12:59:14 »
Buongiorno
ho trovato indicizzate in google delle url che riportano il numero id della categoria ed il numero id della pagina di contenuto, del tipo
https://www.nomesito.it/12-istituzionale/38-rassegna-stampa.html
Credo sia roba vecchia e che oggi non dovrebbe generarsi a causa di qualche impostazione sbagliata, ma mi chiedevo da cosa sia dovuto questo tipo di "errore"
Grazie mille

7
Buongiorno a tutti
vi è mai capitato di aver installato joomla e alla voce Componenti lato admin non appaiono svariate voci fra cui anche quella contatti? Voce che invece ritrovo se navigo lato admin su CONFIGURAZIONE GLOBALE----> COMPONENTI: CONTATTI
Ho avuto un po' di problemi di installazione dovuti alla versione php non idonea per joomla, è bastato cambiare la versione php del server per far funzionare tutto, ma il menù componenti rimane incompleto. Sapete cosa può essere?

9
Buongiorno, volevo dirvi che ho risolto modificando la versione php del server, perchè, come amplimanete detto in rete, la versione di php 7.x è troppo avanti. Credevo di averlo fatto già, invece a quanto pare non era andato in porto, per questo sono venuta a scocciare!!!
buon lavoro
Chiara

10
Benissimo! Vedo che ho molto da leggere :-)
Nel frattempo ho installato il pacchetto joomla come suggerito da MB e non ho riscontrato alcun problema.

11
l'errore sembra provocato da modulo fcgid presente nel pacchetto che hai usato prova a disabilitarlo.
Ho fatto una ricerca in locale all'interno del pacchetto ma di questo modulo non trovo traccia.

12
Probabile che il problema sia legato a ******  Allowed memory size of XXXXXXX bytes exhausted  ***** ( dove xxxxxx sta per il valore massimo di memoria allocata dal servizio web) .... e,  molto probabilmente, ad utilizzare così tanta memoria potrebbe essere proprio un plugin contenuto nel template che stai utilizzando ... ciò non toglie che sull'altro servizio che definisci, meno performante, il valore massimo di memoria allocata sia più alto forse per questo che li funziona.
Ti ringrazio per la risposta, ma dove hai trovato "Allowed memory size etc etc"?
Non vedo niente che faccia riferimento alla memoria

13
ciao,
puoi nominare tranquillamente l'hosting in quanto è stato deciso di dare supporto anche a servizi commerciali.
Benissimo, allora l'hosting su cui vado ad installare è un hosting professionale di aruba che viene suddiviso fra vari siti e clienti, ho un pannello di ammiistrazione da cui genero anche il database che utilizzerò. Lo stesso pacchetto installato su un semplice hosting linux sempre in aruba funziona.

14
Saluti a tutti!
Sto provando ad installare un pacchetto joomla comprensivo di template regolarmente acquistato, in una sottodirectory web di un server, ma quando provo ad accedere alla pagina www.nomedominio.it/web/ e mi aspetto la pagina di installer, tutto resta bianco e mi dicono dal server che ottengo questo errore (ometto fornitore di hosting per correttezza):

Lo stesso pacchetto, installato su hosting della stessa società ma meno prestanti come potenzilità, mi funziona correttamente. I gestori del server mi dicono che potrebbe essere un errore di programmazione. A voi è mai capitato?
mod_fcgid: stderr: PHP Fatal error: Cannot use Joomla\\String\\String as String because 'String' is a special class name in /var/www/vhosts/xxxxx.linp045.xxxxxx.it/nomedominio.com/web/libraries/vendor/joomla/registry/src/Format/Json.php on line 12

15
Joomla! 3 / Consiglio su struttura nuovo sito
« il: 13 Ott 2017, 10:07:43 »
Ciao a tutti
devo realizzare un sito con la pubblicazione di un annual report aziendale. Si tratta di un volume di 128 pagine, suddiviso in capitoli ed articoli. Ogni articolo andrà taggato con una o più keywords perchè l'utente, oltre che alla navigazione per indice, deve poter navigare anche per profilo. Ad esempio sei un fornitore? ecco gli articoli che ti riguardano. Sei un azionista? o uno stakeholder? E la pagina si compone con gli articoli associati a quella key.

Ogni anno il sito avrà la stessa struttura come del resto il volume cartaceo, ma deve apparire sostanzialmente nuovo: pensavo di installare un unico joomla e generare più versioni dello stesso template ciascuna delle quali personalizzarta con la grafica dell'anno a cui è associata e poi attribuire ai contenuti della sezione "2016" il template 2016, alla sezione "2017" quello 2017 e via dicendo. E' corretto? Oppure ogni anno devo installare un joomla dentro una directory diversa e lavorarli come siti diversi?
Avete qualche dritta da darmi per la giusta configurazione in previsione di questa archiviazione annuale? Grazie a tutti e buon lavoro

16
Ti ringrazio per la risposta. Purtroppo però non ho la possibilità di accedere al pannello admin del sito, dovrei riuscire a risolvere, se possibile, modificando le variabili. Mi basterebbe aggiungere a questa url (ottenuta con una ricerca per codice prodotto) il parametro della categoria category_id=319


http://www.effegifood.com/index.php?searchword=118002%2B579501%2B579502&ordering=newest&searchphrase=any&Itemid=93&option=com_search

17
Gestione e-commerce / link a pagina con selezione prodotti
« il: 07 Giu 2017, 04:38:50 »
Salve a tutti
per la redazione di una newsletter ho bisogno di un link ad una pagina che presenti una selezione di 7 prodotti all'interno della stessa categoria.
La categoria è questa: http://www.effegifood.com/index.php?page=shop.browse&category_id=319&option=com_virtuemart&Itemid=93&vmcchk=1&Itemid=93
i prodotti:118002, 490014, 574001, 574002, 579501, 579502, 579503

In modo un pò empirico ero arrivata a questo

http://www.effegifood.com/index.php?searchword=118002%2B579501%2B579502&ordering=newest&searchphrase=any&Itemid=93&option=com_search

dove però, non inviando la variabile della categoria, il succo ai mirtilli mi viene mostrato più volte perchè inserito in più di una categoria. Inoltre se aggiungo un solo codice in più non ottengo risultati come nell'esempio che segue

http://www.effegifood.com/index.php?searchword=118002%2B579501%2B579502%2B579503&ordering=newest&searchphrase=any&Itemid=93&option=com_search

mi aiutate? Mi serve una soluzione veloce, senza andare a creare lato admin nuove categorie, dove infilare solo quei prodotti, nuovi pulsanti da nascondere....
Vi ringrazio anticipatamente

18
Ho trovato da sola la risposta quindi posto e chiudo:
Sulle impostazioni del PluginSystem- Language Filter

19
Salve a tutti
mi suggeriscono da Google di eliminare la stringa che segue dalla sorgente delle pagine del mio sito www.arezzo-house.com. Ma dove devo intervenire? L'ha inserita joomla per me!
rel="" hreflang=""



20
Joomla! 3 / Re:[RISOLTO]url duplicate con e senza index.php
« il: 21 Mar 2017, 05:39:44 »
Scusate la latitanza
Berry la tua spiegazione fa luce su certe operazioni che fino ad oggi ho fatto in modo meccanico. Mi pare di capire che adesso potrei anche toglierela stringa RewriteRule .* index.php [F]  dal file .htaccess

Pagine: [1] 2 3 4
Host

Torna su