Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - Elwood

Pagine: [1] 2 3 4 ... 7
1
Grazie Ale x le risposte!!!
Questi giorni ci provo, se ho qualche problema torno al topic ;)
El

2
Vorrei installare su un dominio in cui Ŕ presente un sito creato con Joomla 1.5.26 (con qualche personalizzazione) una nuova versione creata con joomla 2.5 da testare e nel caso da sostituire alla precedente.
Da qui una serie di domande:

  • j. 2.5 genera prefissi delle tabelle differenti da quelle jos_ della 1.5, quindi potrei utilizzare lo stesso database che utilizzo per il sito in j. 1.5.26 ? O mi conviene creare un db nuovo su cui appoggiarmi?
  • sul sito attuale in 1.5.26 ho agganciato un forum smf appoggiato al db: riferito alla domanda precedente, una volta rimpiazzato il vecchio sito con quello nuovo in 2.5 conviene avere le tabelle del forum su un db e quelle di j. 2.5 su un altro, o metto tutto sullo stesso iniziale?
  • attualmente il sito ha installato joomla 1.5.26 su nomedominio.it/  e installando contestualmente j. 2.5 dovrei farlo su nomedominio.it/prova2.5/    Ŕ corretto?
  • nel momento della sostituzione Ŕ possibile dopo aver rimosso il primo sito in j.1.5.26 spostare la 2.5 da nomedominio.it/prova2.5/ alla primaria nomedominio.it/ senza far danni e se si, come?
  • i contenuti non sono moltissimi sul sito attuale, sono incerto se provare a fare la migrazione o a ricreare ex novo gli articoli. l'unica cosa Ŕ che ora sul sito in 1.5.26 ho joom!fish con le pagine tradotte in inglese e non so se conviene ricrearle o provare a migrarle. Una cosa importante: il template varierÓ tra il vecchio ed il nuovo sito in 2.5. Che consigliate?
Grazie anticipatamente,
Elwood

3
SMF Ŕ un forum molto diffuso, possibile che nessuno sia riuscito ad inserirlo correttamente?
Eddi riesci a lasciarmi il link del modulo/componente pls?
Speriamo che qualcuno ci dia un consiglio.
Grazie,
Elwood
 

4
Ragazzi da quest'esperienza, imparate a tenere sempre la versione di joomla aggiornata. Idem con i componenti di terze parti ;)

El

5
Sei poi riuscito a risolvere?

Elwood

6
ho dato un occhio al sito. b˛ :)
ai fini di google+ che sia vuoto o pieno il campo url Ŕ indifferente  :-\

Cose strane del web :D

Elwood

7
No aspetta nn mi Ŕ chiaro:

"il sito a cui si riferisce" cioŔ?
Se carico il modulo nel sioto mionome.it devo mettere l'url di mionome.it?
che senso ha?

8
Cosa occorre mettere, nella configurazione del modulo, in "Page URL"?


Bella domanda, me la sono posta anche io.

Thanx
Elwood

9
Mi potreste segnalare dei buoni validatori e compatibility-checker di CSS ed HTML per cortesia?

In rete ne ho trovati alcuni, anche in italiano. Non ho molta esperienza, se qualcuno ne avesse di validi da consigliare, apprezzerei molto.

Thanx,
Elwood

 

10
Joomla! 1.5 / Re:Template administrator
« il: 16 Ott 2011, 00:44:13 »
Mi spiego meglio, mi accorgo di nn esser stato chiaro: suggerisco di bloccare la rimozione, cosý come per il template predefinito in frontend nel men¨ di installazione/disinstallazione per sicurezza.
Non di nn poterlo sostituire: se per sbaglio lo si rimuove senza averne caricato un altro per sostituirlo, Ŕ un pasticcio che mi sogna risolvere in ftp.
Mettendo un controllo in pi¨, si eviterebbero secondo me problemi per incauta disinstallazione.

Elwood

11
Grazie ancora, lo provo subito.
Cercato qualcosa nelle guide che richiamasse i topmen¨, invece era tutt'altro.
Si ho notato che alcuni .css di template sono ben fatti con richiami fuori testo a cosa vanno a toccare.

Uppato, va alla grande!
Grazie, un aiuto veramente prezioso!!!!!!!!!!!!!!!!!!!!
El


12
Ho notato questo: anche inserendo nel .css le classi .menu le voci del topmenu in alto alla pagina vengono ancora visualizzate in maniera errata.

Ho dato un occhio per vedere se c'erano delle classi specifiche per il topmenu, ma non ne ho trovate.
Il guaio Ŕ che prende lo stile deli restanti men¨ laterali, stando per˛ su un colore di background diverso.

Mi Ŕ sfuggito qualche class specifico per il topmenu?

El

13
Joomla! 1.5 / Re:Template administrator khepri
« il: 09 Ott 2011, 17:44:36 »
Soluzione:

Cancellandolo, poi come si pu˛ ripristinare? Come re-installare il solo template di backend "khepri" ?

I file lingua riferiti a khepri in ../administrator/language/it-IT or ../en.GB non vengono disinstalati, quindi ci sono.
Tutti i riferimenti a khepri in ../includes/ , ../components/ non sono cancellati in fase di disinstallazione.

Quindi ricaricare la cartella "khepri" in ../administrator/templates/khepri .

Segnalo per˛ che sarebbe il caso di rendere il template in backend non rimuovibile, come il predefinito di frontend.
Elwood
 

14
Joomla! 1.5 / Re:Template administrator khepri
« il: 09 Ott 2011, 17:22:33 »
Sto facendo un p˛ di esperimenti:

Ho notato che il template per amministrazione "khepri" in uso, in fase di installazione/disinstallazione non Ŕ protetto cosý come il template del sito predefinito.
Quindi si pu˛ cancellare.

Cancellandolo, poi come si pu˛ ripristinare? Come re-installare il solo template di backend "khepri" ?

Elwood

15
Joomla! 1.5 / Re:Seguici su... Social Network
« il: 09 Ott 2011, 12:58:05 »
Soluzione:

Scaricare Mod specifici da http://extensions.joomla.org/
O creare un modulo con html personalizzato con titolo "Seguici su" o come lo si preferisce con all'interno img/icone dei social network scelti con annessi link di richiamo.

 :P
Elwood

16
Joomla! 1.5 / Re:[RISOLTO] Immagine in un modulo men¨
« il: 09 Ott 2011, 12:35:48 »
GiÓ. il template Ŕ vecchiotto e ci avevo giÓ messo mano diverse volte. Infatti renderlo compatibile per IE lo vedo un gran lavoraccio. Non ho questa dimestichezza con l'adattamento css... sperem....

Quello che nn capisco nn Ŕ che metÓ italia non si sia installata un browser differente da IE, per molti nn deve essere elementare. La cosa veramente sconvolgente Ŕ che IE non abbia sfornato in questi anni, passando dalla versione 6 alla 9, un browser degno di questo nome!  ;D

17
Joomla! 1.5 / Re:Immagine in un modulo men¨
« il: 08 Ott 2011, 23:57:20 »
Ciao Giovi,
certamente, ti passo il link: www.sirioradiologiadentale.it

Al momento ha problemi di visualizzazione con IE, anche se dubito che qui gli utenti utilizzino IE come browser predefinito :)

Avevo provato a seguire quello che mi avevi scritto:
ho avuto diversi problemi a mettere in pratica l'inserimento nel .css anche perchŔ non me lo prendeva; poi quando devo esser riuscito a far combaciare .css e richiamo del suffisso modulo. Ho cercato di aiutarmi anche leggendo un altro vecchio topic dove c'era una soluzione simile. Alla fine l'immagine mi andava ad "ostacolare" la voce di men¨ seguente, anche se ne riducevo le dimensioni ed il layout della colonna di sx "usciva dai binari".
Alla fine ho aggirato facendo come ho scritto e come puoi vedere dal link: come ho scritto sopra, mi va bene anche cosý, ho inserito anche un link all'img.

El


18
Ok, ho inserito ed aggiunto a quanto giÓ c'era sul .css:

Codice: [Seleziona]
.sectiontableheader {
  font-weight: bold;
  background: #f0f0f0;
  padding: 4px;
}

.sectiontablefooter {

}

.sectiontableentry1 {
    background-color : #ffffff;
}

.sectiontableentry2 a:visited, .sectiontableentry2 a:link, .sectiontableentry1 a:visited, .sectiontableentry1 a:link {
    color:#000000 !important;
}

.sectiontableentry2 a:hover, .sectiontableentry1 a:hover {
    color:blue !important;
    background-color : #f9f9f9;
}

Ora mi resta da vedere per metterlo in regola anche con IE, se entro domani pome non ho migliorato mi toccherÓ mettere un altro topic di richiesta soccorso.
Intanto inserisco il [risolto] qui, direi che con i due link per le guide abbiamo concluso degnamente l'argomento.

Non so come ringraziarti.
El

20
Ho provato ad usarlo oggi pomeriggio per la prima volta firebug, per˛ non sono giunto alla soluzione :)

Provo a cercare sul forum anche io.

Intanto sto cercando di capire cosa fa sballare la prima pagina su IE. Mi correggo molte pagine son sballate su IE.. mi vien da piangere...  >:( che cavolo di browser... Per˛ devo sistemarlo in qualche modo... uff.

El

Pagine: [1] 2 3 4 ... 7
Host

Torna su