Visualizza post

Questa sezione ti permette di visualizzare tutti i post inviati da questo utente. N.B: puoi vedere solo i post relativi alle aree dove hai l'accesso.


Post - sortby

Pagine: [1]
1
Sezione dedicata ai Server / Re:Owner/Group Permessi
« il: 19 Dic 2013, 13:03:25 »
Ciao Marco,
e grazie davvero per il tuo benvenuto. Si certo che rimango su questo forum...ci mancherebbe! ;)


Dunque in effetti il tuo discorso centra perfettamente la questione...
tra le altre cose di cui mi sono accorto c'e proprio il problema con il fast-cgi che non e' stato installato come da me richiesto.
Purtroppo chi ha fatto la configurazione della vps si e' perso qualcosa per strada..vabbhe' poco male...sono alle mie prime esperienze su vps ed il sysadmin e' stato ingaggiato su odesk.
[ovviamente ho provato a chiedere a lui ma non e' disponibile in questi giorni di festa...quindi o aspetto o mi rimbocco le maniche e mi imparo un po di abc visto che poi la vps la dovro gestire io.]
La vps e' stata acquistata da me nuda e cruda a pochi dollari ma totalmente unmanaged!


Detto questo giusto per rendere giustizia di come mai mi trovi in mano questa macchina e non sia molto capace a guidarla :)


Per rispondere alle tue domande e considerazioni....
sulla vps sono installati e girano (credo abbastanza correttamente) 2 webserver ....apache (per il dinamico) ed nginx (per lo statico in reverse proxy) non c'e supporto desktop e quindi tutto e' avvenuto da shell..sia l'installazione di linux che di joomla.
Discorso diverso e stato per l'installazione del template che ho fatto io da pannello di backend joomla.


ho dato il comando grep e questa e' la risposta:
ftp:x:106:109:ftp daemon,,,:/srv/ftp:/bin/false


quindi si sembra proprio ftp  :)


sulla vps e' presente un pannello generale fornito dall'hosting [ Solus vm] la virtualizzazione e' di tipo KVM.
Successivamente ho fatto installare anche un altro pannello [Webmin Control Panel] per gestire altri aspetti.


Mi fa piacere sentire che il mio problema non e' poi cosi grave...spero la mia descrizione sia utile ad individuare il problema e risolverlo. [fermo restando che a quanto ho capito sarebbe opportuno installare fast-cgi]


Grazie!!!  :)




2
Sezione dedicata ai Server / Re:Owner/Group Permessi
« il: 18 Dic 2013, 17:38:37 »

il fatto che io abbia pochi post su questo forum non indica che io sia novizio ai furum o alle persone come te!EVIDENTEMENTE...il tuo obbiettivo e' quello di fare polemica....in altro modo avresti evitato di rincorrermi tra differenti sezioni dicendomi la STESSA IDENTICA COSA.
pero e' rassicurante sapere che 2+2 fa quattro....soprattutto da te che hai tante migliaia di post!


E' abbastanza evidente a chi legge.... per fortuna 'Schermo canta'....e chi legge puo' ben capire chi ha bisogno di aiuto e chi vuole fare il professore ad ogni costo.


I migliori auguri falli a qualcun altro....visto che neanche la maestra ci crede che siano auguri sinceri...ma solo un modo per mandare a quel paese il prossimo! ( o forse il tuo obbiettivo e proprio quello???)


Detto questo, spero di aver messo fine alla polemica e di riuscire a trovare un aiuto piu UTILE!


3
Sezione dedicata ai Server / Re:Owner/Group Permessi
« il: 18 Dic 2013, 17:08:26 »
HO CAPITO GIUSEBOS!!!!
siccome la discussione e' stata spostata in una sezione piu appropriata (ora e' in quella giusta)
mi aspettavo un aiuto piu concreto.
Se non hai nulla da dire nello specifico non e' un problema...
resto in attesa di altri utenti che possano aiutarmi, invece di ricordarmi che 2+2 =4  :)
(che paraltro ricordo benissimo da solo dai tempi delle elementari)


GRAZIE!!! 8)


4
Sezione dedicata ai Server / Re:Owner/Group Permessi
« il: 18 Dic 2013, 12:46:58 »
Grazie Giusebos...

purtroppo non ho molta esperienza di vps...mi servirebbe un aiuto piu specifico....quali verifiche fare...quali comandi dare...


thanks


5
Sezione dedicata ai Server / Owner/Group Permessi
« il: 17 Dic 2013, 22:30:36 »

Ciao a tutti,
dopo aver installato la mia vps con ubuntu 7 ho installato joomla 3.2
successivamente installo un template...e qui la sorpresa...
La cartella del nuovo template risulta avere permessi diversi dalle altre...ma la cosa che piu non va e' che la cartella ha stesso Owner ma differente group...con il risultato che non posso uplodare nessun file in questa cartella tantomento sostituire quelli vecchi..
Come risolvere?

C'e un modo per dire a joomla che....quando installo nuove cartelle da backend le stesse devono appartenere agli stessi gruppi delle altre?

In allegato uno screenshot che spiega la differenza tra le cartelle.

Spero tanto la cosa si possa risolvere con i permessi/settaggi degli utenti...sanza mettere mani ad ubuntu...


Thanks :)

[allegato eliminato automaticamente dopo un anno]

Pagine: [1]
Host

Torna su